史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   不能讀片 (http://forum.slime.com.tw/thread130899.html)

wanyi 2004-10-26 01:56 AM

不能讀片
 
自從我上個月灌了windows xp professional後,
我的光碟機就讀不到片
我的燒錄機能讀到片,但用NERO燒片時
一直出現"請插入空白CD片"的訊息
這是發生什麼事呢?
我用MASHITA SR 8586的DVD-ROM
IMATION的ATAPI CD-R/RW

a471 2004-10-26 04:03 PM

請報上完整的系統組態...

wanyi 2004-10-26 08:31 PM

cpu:AMD 1.2G
motherboard:ASUS VIA KT266A
ram:256DDR
HD:Maxtor51536H2 15G
MASHITA SR 8586的DVD-ROM
IMATION的ATAPI CD-R/RW 48x8x4

wanyi 2004-10-26 10:07 PM

而且我發現只要把CD-RW拿掉後,DVD-ROM就能用了
但是只接CD-RW卻只能讀不能燒片(show:unspecific error)
我也已經檢查過排線的master slave還有光碟機的jumper都正確
以前用win98se都很好的說......

kenshieh1 2004-10-26 10:26 PM

主機板的驅動重新安裝一次試試

a471 2004-10-27 01:00 AM

你是用"升級"還是重新安裝到WINXP的?
重新安裝OS時要裝VIA 4 IN 1的驅動你
有裝嗎?

你可以將DVD-ROM和燒錄器拿到其他電腦上測試
只要讀寫功能正常就代表與兩者無關,應該是軟體
的問題....

你安裝哪些燒錄軟體?

ronbaby 2004-10-27 10:45 AM

先將dvd rom and cdrw 拿到別台去測看看
如果沒問題就是你的os or 硬體有問題囉...
不然先試著拔掉一台看看

wanyi 2004-10-27 07:54 PM

我將DVD-ROM與硬碟一起接在primary IDE上就可以使用了
但是cd-rw接在secondary的IDE上現在還是無法燒片
VIA 4 in1驅動也重新灌了
唉!還得找一台電腦來試我的燒錄器
anyway謝謝各位的幫忙

a471 2004-10-28 05:49 AM

引用:

作者: wanyi
我將DVD-ROM與硬碟一起接在primary IDE上就可以使用了
但是cd-rw接在secondary的IDE上現在還是無法燒片
VIA 4 in1驅動也重新灌了
唉!還得找一台電腦來試我的燒錄器
anyway謝謝各位的幫忙

先去找台電腦"驗證"你那兩項裝備是否正常,這才好判斷
你是該重新安裝OS還是換一台燒錄器.....因為沒親自看
你電腦所以你得自己去"求證"答案..

BMWMPOWER 2004-10-29 11:49 AM

我一直以為只有我有這樣的問題~我跟你的問題是差不多一樣的~我安裝的的是WIN2K的系統~燒錄機也是只能讀不能燒~或是燒錄機有燒錄動作但是燒出來仍是空白片~阿~不然就是叫我放入空白片~我現在只能用DVD_R燒CD~我的光碟機也拿去檢修過~也分開測過了~都沒問題~但是兜在一起時~問題就出來了~現在仍然在找問題出在那?
這是我問的問題
http://www.slime2.com.tw/forums/showthread.php?t=122839
大家互相參考勉勵~一起找出來問題吧~


所有時間均為台北時間。現在的時間是 04:05 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1