史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   開機後卡在Check NVRAM (http://forum.slime.com.tw/thread13262.html)

sloveliu 2003-02-04 11:22 AM

開機後卡在Check NVRAM
 
MB是 MSI 745 Ultra
剛開機顯示CPU後就卡在Check NVRAM
連BIOS都進不去...
請問一下這是什麼問題
MB : MSI 745 Ultra
CPU : XP 1800+
RAM : Kingston 256MB DDR333 and DDR266
突然這樣的~~~隔天睡覺起來就掛...

gurodingli 2003-02-04 11:51 AM

換條記意體 看看

sloveliu 2003-02-04 03:26 PM

記憶體換過了...
還是有問題~~~
謝謝

a471 2003-02-04 06:25 PM

嘗試換一張顯示卡測看看...:)

sloveliu 2003-02-04 10:48 PM

記憶體試過了...
顯示卡試過了...
CPU試過了...
清掉CMOS試過了...
電池拔掉也試過了...
那ㄟ安內~~~><

天空之心 2003-02-04 10:50 PM

可能就是主機板滴問題喔

ccl5988 2003-02-05 01:08 AM

中毒了,不然就是你把外頻調太高了,看你的主機板有沒有可以調的jump調回最低100hz

a471 2003-02-05 06:53 AM

nvram是啥我是沒聽過,因此不曉得是哪邊問題,不過vram我倒是知道既然顯示
卡換過後依然無效,那我也沒折建議你打微星科技技術支援電話問問看他們怎麼
說,然後回報一下處理結果...:)

hcj 2003-02-05 10:31 AM

引用:

原文由 ccl5988 所發表
中毒了,不然就是你把外頻調太高了,看你的主機板有沒有可以調的jump調回最低100hz


以前在DIY PC 時也有這種情況,
BIOS的設定也可能出問題!
像DRAM ,主機板,hd 的時脈及存取速度等....

a471 2003-02-05 05:18 PM

不過hcj大哥它說有清除coms過依然無效ㄝ,如果是時脈過高等應該會被回復到
原本的預設值才是...:)

sloveliu 2003-02-05 09:34 PM

謝謝各位的回應~~~我的問題已經解決了~~~
原因可能是因為短路...在BBS有遇到相同問題的網友...
他的解決方式是把除了CPU以外東西全拆了~~
把裡面的灰塵清一清 再重裝...
醬就OK~~~試了一次果然奏效~~~
噫~~~常裸機的網友們要注意喔~~~記得定期清理唷~~~~

a471 2003-02-06 04:51 AM

嗯...謝謝你回報你的處理方式,原來是灰塵太多造成的.......難怪我都沒碰到過咧
因為我的系統都有穿衣服...cccc那本篇結束討論囉,沒事別灌水..急診喊救命...
:)


所有時間均為台北時間。現在的時間是 05:28 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1