史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   KM18G PRO 沒有音效??? (http://forum.slime.com.tw/thread135067.html)

fawayslime 2004-11-29 11:19 AM

KM18G PRO 沒有音效???
 
各位大大,小弟最近新購入一張主機板 - 青雲KM18G PRO 型號..
安裝之後卻發現沒有任何音效@@?

驅動程式也到官網更新過了...就是沒有音效~
檢查過『裝置管理員』的硬體也沒有出現任何錯誤~
另外小弟也試著將喇叭音源線插到 光碟機上的耳機插孔,但是也是一樣沒有聲音 >"<

喇叭是好的唷... 難道出現了 音效鬼擋牆 ????


請求各位大大指點迷津~~~ 感激~!!! :56gtyhu:

a471 2004-11-29 11:42 AM

引用:

作者: fawayslime
各位大大,小弟最近新購入一張主機板 - 青雲KM18G PRO 型號..
安裝之後卻發現沒有任何音效@@?

驅動程式也到官網更新過了...就是沒有音效~
檢查過『裝置管理員』的硬體也沒有出現任何錯誤~
另外小弟也試著將喇叭音源線插到 光碟機上的耳機插孔,但是也是一樣沒有聲音 >"<

喇叭是好的唷... 難道出現了 音效鬼擋牆 ????


請求各位大大指點迷津~~~ 感激~!!! :56gtyhu:


這主機板使用的ac 97 codec是瑞昱的晶片你看他是哪一個型號去他官方
網站下載驅動程式來用,你系統右下角有出現喇叭圖案嗎?裡面有無勾選到
靜音?

fawayslime 2004-11-29 12:32 PM

謝謝 A471 大大指點~~
不過音效音量部分 我是有注意,並且也都開到最大了 >"< 不過就是沒有聲音~~
現在正在嘗試大大提供的廠商下載 驅動程式 試試看@@"

>"< 還是沒有任何聲音.... :56gtyhu:

emh11694 2004-11-29 12:54 PM

會不會插錯孔ㄚ???
另外使用前置音源,那主機版板擋板輸出會失效,不然就是使用前置音源,但線接錯.

fawayslime 2004-11-29 12:59 PM

引用:

作者: emh11694
會不會插錯孔ㄚ???
另外使用前置音源,那主機版板擋板輸出會失效,不然就是使用前置音源,但線接錯.

謝謝大大指點....
不過.... 插孔的問題這....偶相信是絕對不會錯的!!

另外,我沒有安裝前置音源,只有接主機後端的音源輸出而已 >"

現在奇怪的是... 我連接上 光碟機前方面板的耳機,播放音樂也都沒有聲音,真是怪了!!

fbi1985 2004-11-29 01:05 PM

音量鈕你轉到最小聲了~~!!?? :drtyt76h6 :drtyt76h6

a471 2004-11-29 01:55 PM

假如驅動掛好了右下角有喇叭圖案理論上就應該有音效了....
應該是設定問題吧,你去控制台那邊有瑞昱的音效相關控制
去檢查一下然後利用喇叭測試功能測試一下....

你bios音效相關選項有無開啟阿....音效孔綠色的是輸出


所有時間均為台北時間。現在的時間是 02:34 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1