史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   無法使用usb 2.0 (http://forum.slime.com.tw/thread154206.html)

KYT 2005-07-27 05:26 PM

無法使用usb 2.0
 
我的主機板有支援usb 2.0喔,但是需要光碟趨動~~~~
但是我每次安裝趨動程式時,它就叫我必須先安裝到xp sp1以上
問題是,我的已經是xp sp2了耶???
怎麼辦???

怡紅公子 2005-07-27 06:28 PM

直接到裝置管理員做驅動程式更新!

KYT 2005-07-28 04:01 AM

謝謝怡紅大大,已解決!!!


所有時間均為台北時間。現在的時間是 01:06 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1