史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   重開機不會動..... (http://forum.slime.com.tw/thread156250.html)

lloogg7788 2005-08-30 12:13 AM

重開機不會動.....
 
3000+ 939
MSI K8 NEO-4
MSI 6600
創見 DDR400 512MB X 2
WD 80G 主硬碟
MAXTOR 80G 轉SATA
七盟350W

原因.....
使用電腦一段時間.....
要重新開機.....
主機正常運作.....
但是會停住.....
就是正常的重新開機.....
一開始不是會螢幕無畫面.....
然後才會跑到BIOS能源之星的那個地方.....

我就是停在無畫面的那個地方......
動也不動.....
硬碟指示燈有在閃.....
但就是沒有下一個動作.....
按下REST.....
一如往常.....
一點異狀都沒有.....

不知道該怎麼形容.....

這個情形......
也曾經發生在之前的主機.....
SP 2400+
AOPEN AK77 8X MAX
AOPEN 350W
其餘的都一樣.....

那時猜測可能是主機板電容都已經凸頭了.....
而造成這種情形.....
所以才會升級硬體.....

a471 2005-08-30 09:44 AM

換測power...

lloogg7788 2005-08-30 08:36 PM

沒有POWER可以測試.....
這種情形只發生過一次.....

a471 2005-08-31 01:50 AM

拆掉硬碟看可不可以開機......

Holiday 2005-08-31 10:36 AM

我的是MSI NEO4 F
我的版子也是重新開機不會動
停在BIOS就掛了(每次重新開機都會遇到,現在只能先關機再開了)
原因不明.... :decfghi6:
(微星這塊板子會不會有設計上的問題啊??)

mini 2005-08-31 11:20 AM

試試接個地線 (接機殼鐵質到地板)
顯示卡與顯示器之信號線重接一次看看
還有 重置BIOS 一次看看(利用手動調整主機板上的Jumper或電池)

lloogg7788 2005-08-31 01:17 PM

引用:

作者: a471
拆掉硬碟看可不可以開機......

現在電腦是正常的使用.....
這情形很少發生.....
機率不高.....

lloogg7788 2005-08-31 01:20 PM

引用:

作者: Holiday
我的是MSI NEO4 F
我的版子也是重新開機不會動
停在BIOS就掛了(每次重新開機都會遇到,現在只能先關機再開了)
原因不明.... :decfghi6:
(微星這塊板子會不會有設計上的問題啊??)

不可能吧.....
因為我的上一個主機也有發生這種情形.....

Holiday 2005-09-10 08:28 AM

引用:

作者: lloogg7788
不可能吧.....
因為我的上一個主機也有發生這種情形.....

我找到我版子不能重開機的原因了
結果是第二顆硬碟以前好像有灌過linux
刪除mbr就解決了
可以重新開機.... :dcft689kj :dcft689kj

lloogg7788 2005-09-10 10:22 AM

引用:

作者: Holiday
我找到我版子不能重開機的原因了
結果是第二顆硬碟以前好像有灌過linux
刪除mbr就解決了
可以重新開機.... :dcft689kj :dcft689kj

那恭喜你了......
我還是找不到..... :dcft689kj


所有時間均為台北時間。現在的時間是 05:18 PM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1