史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   BIOS檢測IDE介面的錯誤訊息!! (http://forum.slime.com.tw/thread19451.html)

hua-ch 2003-03-04 09:31 PM

BIOS檢測IDE介面的錯誤訊息!!
 
剛剛電腦開機在尋找IDE裝置時,出現了"Primart IDE Channel no 80 Conductor Cable Installed" 接著我用硬碟開機時,電腦卻說disk I/O 錯誤;請問各位大大這種情形要怎麼處理,是不是硬碟出問題??
配備如下:
M/B:青雲KX-400 PRO版
CPU:AMD XP2000+
RAM:金士頓DDR-333 256MB
顯示卡:麗台GF2 MX400 64MB
HDD:WD 40GB 7200R

附帶一提:剛剛有用SFDISK做分割,我把他分割為2個主分割區,2個延伸分割區!!

Mr.David 2003-03-04 11:26 PM

"Primart IDE Channel no 80 Conductor Cable Installed"
這是叫你用ATA-66的 80pin 排線.....

"電腦卻說disk I/O 錯誤"
是不是因為分割後還沒安裝系統?

a471 2003-03-05 02:33 PM

換上80pin排線或許就可以搞定disk I/O錯誤了....

hua-ch 2003-03-05 02:58 PM

現在一直出現BIOS找不到硬碟或是燒錄機,真有點懷疑是不是主機板的IDE介面出問題了!!

a471 2003-03-05 03:09 PM

引用:

原文由 hua-ch 所發表
現在一直出現BIOS找不到硬碟或是燒錄機,真有點懷疑是不是主機板的IDE介面出問題了!!

顯示出什麼錯誤訊息?.....單一通道上主從不可以衝突唷....jumper要設對

hua-ch 2003-03-05 03:28 PM

他沒有顯示錯誤,只是找不到硬碟或是燒錄機(都要找很久),連進BIOS設定也都要很久.我是一個IDE介面接硬碟另一個接燒錄機,這樣應該不會有衝到ㄅ!!

a471 2003-03-05 03:42 PM

那怪了......會不會板子有問題ㄚ打電話問青雲公司...

Mr.David 2003-03-05 05:07 PM

我覺得像是Jumper的問題

hua-ch 2003-03-05 08:04 PM

運氣真好!!剛剛去店家測時,他就跟我說是新品不良,換了一塊給我.不過這種運氣為什麼樂透頭獎都沒有我的份!!

a471 2003-03-06 08:34 PM

引用:

原文由 hua-ch 所發表
運氣真好!!剛剛去店家測時,他就跟我說是新品不良,換了一塊給我.不過這種運氣為什麼樂透頭獎都沒有我的份!!

因為我還沒中頭彩,所以還輪不到你......我曾遇到一顆hd剛拆封就發現故障...
一台顯示器剛拆箱就掛掉...還有整份麥當勞還沒吃車子就被拖吊.....
那本篇結束討論了...下一位...


所有時間均為台北時間。現在的時間是 12:05 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1