史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   論壇程式討論區 (http://forum.slime.com.tw/f79.html)
-   -   vBulletin 3.6.8 發布 (http://forum.slime.com.tw/thread214278.html)

Admin1 2007-08-20 01:37 PM

vBulletin 3.6.8 發布
 
文章轉載自: http://forum.vbulletin-china.cn/showthread.php?t=1612



vBulletin 3.6.8 發布
vBulletin 3.6.8 是一個維護版本,提高了 vBulletin 的穩定性,同時也提供了對 vBulletin Blog 必要的兼容性支持。也就是說,Blog 需要至少 vBulletin 3.6.8 才能正常工作。

更改的文件和強制的模板修改在下面列出。

我們同時修正了 vBulletin 3.6.7 以來發現的多個 Bug,它們包括:
22080: 論壇首頁在 Internet Explorer 中無法正常顯示
22260: PHP 5.0.5 快速回復發生錯誤
22242: 錯誤的顯示帖子的“編輯者”
22289: Email 激活可能導致錯誤的用戶組被選擇
22667: 懷疑的文件版本錯誤的識別插件文件
22293: 支持 Windows 下的 Safari 3.0 瀏覽器


3.6.8 是一個維護版本,我們推薦所有客戶升級以獲得 Bug 修正及穩定性正確所帶來的好處。

您必須進行完整升級操作,才能升級到 3.6.8,沒有補丁或插件提供。這是因為修正所有的 Bug 需要修改很多文件。



PHP 和 MySQL 需求
請注意 vBulletin 3.6.x 需要至少 PHP 版本 4.3.3 和 MySQL 版本 4.0.16 以及更高版本才能正常運行。



PHP 4 生命周期結束公告
PHP 小組最近發布公告,對 PHP 4 的支持將于 12 月 31 日結束。這意味著在此后,PHP 4 將不會有安全更新或 Bug 修正版本發布。我們強烈建議您考慮升級到最新版本 PHP (5.2.3) 和 MySQL (5.0.45)。vBulletin 3.6.8 完全支持它們,不過您需要禁用 MySQL 的 strict 模式。參見這里了解如何啟用“force_sql_mode”。

注意: 我們在當前發布的版本中將會繼續支持 PHP 4。

Admin1 2007-08-23 07:23 PM

引用:

作者: jermin90 (文章 1792831)
此版本與之前 vbb3.6x 的許多插件,有許多衝突!!
建議管理員升級時先導出插件備份再完整全卸載(鉤子系統)!!!

否則升級時會有一堆問題產生!!

待升級之後,再導入試試看是那個插件發生問題的,祝好運囉!!!



謝謝您的寶貴建議 ..^^..

Tamadbee 2007-08-26 11:43 PM

那請問.......回覆時常用的圖標設定鈕......現在還存在嗎!!??
我真的找不到耶!!
或是已經刪除這項功能!!

Admin1 2007-08-27 12:47 AM

引用:

作者: Tamadbee (文章 1794803)
那請問.......回覆時常用的圖標設定鈕......現在還存在嗎!!??
我真的找不到耶!!
或是已經刪除這項功能!!

裝回去了 ..^^..

NiGHTsC 2007-08-27 07:26 AM

發現3.6.8修正了之前那個關閉表情圖示會關掉整個FF的BUG了:on_33:
還有就是表情圖示與圖示間沒有空格了:on_33:
辛苦各位史版大人們了:on_79::on_28:


所有時間均為台北時間。現在的時間是 05:56 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1