史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   螢幕無法顯示--請提供意見 (http://forum.slime.com.tw/thread27586.html)

aslime 2003-04-09 06:08 PM

螢幕無法顯示--請提供意見
 
我的電腦是盟主P4 2.0G ,開機時LCD偶而無畫面,but畫面有變換,關機再開機
一樣無畫面,換LCD後正常.
近日送修,工程師告知:未設定螢幕保護程式之故(奇怪.......)?但取回兩天後又發生同樣情形.
這次我將LCD電源插頭拔除,再插回插座,便回復正常.
請各位大大踴躍提供您寶貴意見.
感恩 ㄋㄚˊ

BIN 2003-04-09 06:11 PM

什麼牌的LCDㄚ~~~
我的都沒這種現象ㄋㄟ˙
只是把MediaPlayer切到全螢幕時
要等個12秒才有畫面出現
玩遊戲也一樣
ㄒㄒ......

aslime 2003-04-09 06:21 PM

BIN大大:
謝謝您!我有兩台LCD(一為COMPAQ),都一樣情形ㄝ!

fbi1985 2003-04-09 07:07 PM

會不會是顯示卡的關係ㄚ.....
你有別張顯示卡ㄇ....有的話試試看....

m6686 2003-04-09 10:00 PM

我覺得顯示卡的機率也很高ㄝ

jkp05 2003-04-10 01:34 AM

接線的部份再檢查有沒有接好∼
換張顯示卡試看看!

lin0821 2003-04-10 02:19 AM

你只拔了Lcd電源嗎?
已經排除主機了嗎?
若主機power不夠力~會有時能開機有時沒畫面..

a471 2003-04-10 03:36 AM

我的看法是..
1.檢查LCD顯示器是否運作正常,當主機不開機時當你按下LCD電源鈕後LCD會
顯示沒訊號然後就熄滅背光燈管進入待機模式,此時電源指示燈呈現琥珀色...
2.主機方面的問題,請檢查D-SUB纜線是否已經接妥LCD顯示器訊號輸入來源是
否設定正確(當你顯示器有雙輸入介面時要注意),一般正常情況下主機開始運作
後B一聲就會出現顯示卡BIOS畫面然後進入到BIOS組態畫面....然後進OS..

以上你就自己判斷一下吧找出是哪部分的問題再來回報,否則範圍太廣了..

aslime 2003-04-10 06:57 AM

我現在的問題是:按下LCD電源鈕後LCD會
顯示沒訊號然後就熄滅背光燈管進入待機
模式,但主機開始運作後,從BIOS畫面開始
接下來皆無畫面,然而畫面切換時,背光燈管
還是有動作
謝謝!

a471 2003-04-10 01:44 PM

引用:

原文由 aslime 所發表
我現在的問題是:按下LCD電源鈕後LCD會
顯示沒訊號然後就熄滅背光燈管進入待機
模式,但主機開始運作後,從BIOS畫面開始
接下來皆無畫面,然而畫面切換時,背光燈管
還是有動作
謝謝!

既然LCD會進入代機模式那就代表LCD應該沒問題才對,我建議你換張顯示卡
試試看就知道而且不用進入OS中就可以抓出問題點...
也就是說換一張顯示卡測試然後用軟碟開機,假如LCD可以正常顯示BIOS畫面
然後組態畫面也正常就代表原先的顯示卡有問題....

ronbaby 2003-04-10 01:53 PM

應該是顯卡的問題導到無畫面換一張試試看

mini 2003-04-10 02:03 PM

驅動程式有無問題
Windows DVI 輸出好像還要安裝一特別的驅動程式

aslime 2003-04-10 05:59 PM

謝謝各位大大的寶貴意見.
尚在保固期內,只好請廠商抓了.
謝謝!

a471 2003-04-11 06:27 AM

引用:

原文由 aslime 所發表
謝謝各位大大的寶貴意見.
尚在保固期內,只好請廠商抓了.
謝謝!

嗯嗯...畢竟聯強標榜今日送修明天報廢..噢不是..是取件啦...這問題叫他給你搞
定..


所有時間均為台北時間。現在的時間是 02:00 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1