史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   電腦拼命死當 (http://forum.slime.com.tw/thread41168.html)

squall999 2003-06-04 08:57 AM

電腦拼命死當
 
最近這一個禮拜來電腦一直死當.....
而且次數愈來愈頻繁......
當機時不會出現藍畫面......
而是正常的畫面下突然就死當........
鍵盤滑鼠都不會動作.......
如果當時有在抓東西網路也會立刻停掉.......
按 alt+ctrl+del 也沒用.......
一定要按下reset 重新開機才行.......
有時重開機沒五分鐘又死當........
就算你電腦只是開個遊戲掛網.......
過幾小時之後回來看一樣死當.......
我沒有超頻..且有裝測溫軟體....
主機板溫度大概三十幾度....cpu溫度也沒超過50度....
不知道是哪裡出問題....
請各位高手給我個解答吧.....
謝謝大家喔...


ps:已更新病毒碼掃過...沒中毒....

a471 2003-06-04 05:55 PM

記憶體.....換一個測試看看....檢查CPU散熱器散熱沒問題風扇轉速正常..

戰神2001 2003-06-04 07:08 PM

請說明你的配備或許是配備相衝

wellchang 2003-06-05 03:13 AM

大哥..這個方面..我也有過經驗..聽我的經驗試看看吧.
1.RAM ..有可能是RAM有問題..跟朋友借一條正常的RAM來試試吧.
2.CPU ..有可能是CPU的問題..不只是散熱不好會造成..有可能是硬體有問題.
所造成的也不一樣. 所以,你可以先試著降頻跑看看.不然..還是借一顆來試試.
3.顯示卡 ..這是我最近才發現到的喔. 由於我會玩線上遊戲(石器時代)..可是..
很奇怪的是..我只要開兩個帳號..一定會發生問題..當然..我之前的電腦是沒有
問題的..所以..感到十分的奇怪..後來才發現到是顯示卡在作怪. 所以,你可以
在桌面 ->內容 ->設定 ->進階 ->效能 .會看到硬體加速..這個加速選項會有
說明..你自己看看吧...我後來是把它設為無加速...就再也沒有發生電腦沒有回
應的情形...你可以試看看..希望對你有幫助.

GP03S 2003-06-05 06:21 AM

嗯 顯示卡也有可能搞怪
我就有2次經驗
一次幫我朋友的電腦找問題 因為是他的不了解使用狀況
也是從ram跟power測試 還重灌os 還是無效 最後拔我的卡過去才發現是顯示卡在玩我 :eek:

momomo 2003-06-05 08:58 AM

先正確完整的重灌好
如果還會
再試試上面各位的意見
都是很造成當機的原因
一個一個慢慢試
不過先決條件建議先重灌
先排除掉系統的問題
才不會白忙一場

squall999 2003-06-05 09:01 AM

我沒有超頻...風扇轉速跟CPU溫度都很正常.....
這台電腦已經組一年多了...最近這一個禮拜才出問題....
所以不會是配備相衝......

感謝大家的解答..雖然不常來史版......
但大家都好熱心喔.....
我想先從記憶體下手檢查...
硬碟的話我不會檢查><
在試看看顯示卡是否有問題.....
在不行的話只好花錢送修囉....

jeff0121 2003-06-05 03:18 PM

更換power試試!!!!

flyd 2003-06-05 04:21 PM

如果你沒動過硬體,那你可以進入bios後將電腦的設定還原成default選項,重新抓硬碟並取消主機板病毒防衛功能重開機後試試看, 或許就好了

祥仔 2003-08-11 12:34 AM

引用:

原文由 squall999 所發表
顯示卡:LEADTEK GEFORCE 4 MX440

我用青雲的顯示卡GEFORCE 4 MX440 玩3D GAME時(是所有的3DGAME喔)也會出現藍畫面,後來我發現是更新NVIDIA的DRIVER後的問題,建議你換回44.03版的DRIVER,至少我換回這版後,正常許多了,但是還是會當說....

nVidia v44.03 Driver

試試看吧~~~~順便問一下這塊青雲GEFORCE4 MX440 SEN1 64MB會很爛嗎?玩3D GAME會當說,不然就會跳回XP視窗出現ERROR的訊息....

arocaroc 2003-08-11 06:55 AM

引用:

原文由 祥仔 所發表
我用青雲的顯示卡GEFORCE 4 MX440 玩3D GAME時(是所有的3DGAME喔)也會出現藍畫面,後來我發現是更新NVIDIA的DRIVER後的問題,建議你換回44.03版的DRIVER,至少我換回這版後,正常許多了,但是還是會當說....

nVidia v44.03 Driver

試試看吧~~~~順便問一下這塊青雲GEFORCE4 MX440 SEN1 64MB會很爛嗎?玩3D GAME會當說,不然就會跳回XP視窗出現ERROR的訊息....



可能不是它爛喔~~~~。你去檢查direct x的地方,檢查一下顯示卡的所有的加速選項有沒有打開,或是根本無法使用,如果是這樣子,就算你用了fx 5900,玩game時也是一樣照當。

a471 2003-08-11 10:19 AM

這一篇已經"過期"請勿繼續討論....否則將強制關閉..


所有時間均為台北時間。現在的時間是 09:55 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1