史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   我家的印表機突然不能印了.... (http://forum.slime.com.tw/thread70223.html)

batmanjackie 2003-09-18 02:55 PM

我家的印表機突然不能印了....
 
請教各位高手大大,我家印表機突然掛點...狀況如下 :

我是使用雙系統(Win98SE+WinXP_SP1), 印表機是 LexMark CJ5700.
今天以前如何印都一切正常...但今日啟動xp,只印了1/10就不動了...電源燈一直
閃爍不停,windows訊息是"列印錯誤,請看疑難解答,"但,解答半天,一樣.好,退
出紙張,刪除列印,重新開機,這會跳到Win98SE,卻一切正常...ok,又回到xp,也一切正常---正常出現錯誤!!我移除印表機,重安裝,(Driver 一直是xp的Driver)
XP也抓到印表機了,一切就緒!!但,一樣無法列印...燈一直閃爍,沒辦法,打0800去問工程師,討論結果是...可能系統資源分配不足...無解!!好艱深啊!!可以解決嗎??偶的XP也沒裝很多軟體阿!!而且我要列印時,常駐程式都以關閉了,這陣子也只對xp裝一些Patch(安全漏洞補丁而已),
Why?????? ,有哪為高手可以幫幫我??為何98一切正常,XP就罷工了??
連校正頁也不能印?更別說測試頁了...Help!!

怡紅公子 2003-09-18 03:08 PM

以前用都正常??
可以試試用XP的還原點還原試試!!
將系統登錄還原到之前正常的狀態!!

batmanjackie 2003-09-18 03:24 PM

謝謝版大,偶試過,但"無法還原"耶??難道都沒人碰過這樣奇怪問題嗎??因印表
機當時買4千多塊,貴的,捨不得換,而且印表機沒壞,偶想應是系統出什麼問題!!

mini 2003-09-18 03:46 PM

To 連校正頁也不能印?更別說測試頁了...Help

衝著這句
兩個可能(自己碰過才敢講)
.開機進 BIOS 找到印表機並列埠設定項目(找類似的這個字眼 Onboard Parallel Port) 切換其他資源組合
.連接線接頭氧化或接觸不良,拔起來重接(如之前是插的很緊這次就稍微一點鬆,反之亦然 鬆->緊)

GaMNiA 2003-09-18 04:57 PM

Re: 我家的印表機突然不能印了....
 
引用:

原文由 batmanjackie 所發表
為何98一切正常,XP就罷工了??
連校正頁也不能印?更別說測試頁了...Help!!

98正常, XP罷工 - 百分之九十是驅動程式有問題...
1. 可能是中毒
2. 可能是驅動程式檔案損壞(硬碟有壞軌, XP驅動程式剛好在壞軌上)
3. XP驅動程式和某個軟體不相容(看你最近有沒有安裝什麼新軟體)
4. IRQ衝突, 98 和 XP IRQ 分配方式好像不太一樣(如果有錯, 煩請指正)

不過 CJ5700 好像沒有比較新的驅動程式, 看您要不要用下面的Driver試試看...
http://www.lexmark-europe.com/emea/e...ver/index.html
http://www.lexmark-europe.com/domino...R=EU&LNG=en_EU

a471 2003-09-18 05:12 PM

同意樓上的看法....先檢查一下驅動程式面方面的問題..這是"軟"的問題..

batmanjackie 2003-09-19 08:52 AM

謝謝樓上幾位大大,受教了.我都會試試看!!網路有你們真好!!

a471 2003-09-19 12:31 PM

引用:

原文由 batmanjackie 所發表
謝謝樓上幾位大大,受教了.我都會試試看!!網路有你們真好!!

找到問題要回報一下..

alice_wen 2003-09-19 05:23 PM

xp內建的driver常雞婆到弄巧成拙!

batmanjackie 2003-09-20 11:09 AM

謝謝版大,偶解決了!!原來是...墨水夾壞了!!不要打偶!!因為我向同事借了兩顆墨夾,
他的是原廠的!!偶因之前有用填充是的...原廠裝上去,一切OK!!,但我想不透,為什麼98可用,XP就給他掛點??花了我3天時間找問題...填充墨水可能損壞墨水夾上得IC了!!Why??因我的墨夾拿到他的CJ5700上(XP系統),依樣掛點??

謝謝各位版大熱心指導!!偶也學習不少...網路上有你們...超溫暖!!

我用悉本填充墨水...丟了!!又要傷本了(利盟墨夾~~超貴說!!)

a471 2003-09-20 11:54 AM

引用:

原文由 batmanjackie 所發表
謝謝版大,偶解決了!!原來是...墨水夾壞了!!不要打偶!!因為我向同事借了兩顆墨夾,
他的是原廠的!!偶因之前有用填充是的...原廠裝上去,一切OK!!,但我想不透,為什麼98可用,XP就給他掛點??花了我3天時間找問題...填充墨水可能損壞墨水夾上得IC了!!Why??因我的墨夾拿到他的CJ5700上(XP系統),依樣掛點??

謝謝各位版大熱心指導!!偶也學習不少...網路上有你們...超溫暖!!

我用悉本填充墨水...丟了!!又要傷本了(利盟墨夾~~超貴說!!)

原來墨水匣故障也會有這樣的情形阿..:blink: 找出問題就好了多一個經驗說...
下次別貪便宜買"回收"墨水匣了....:D

本篇討論結束嚴禁灌水....


所有時間均為台北時間。現在的時間是 04:13 PM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1