史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   灌Win2000後音效怪怪的 (http://forum.slime.com.tw/thread8016.html)

iampec 2003-01-10 07:09 PM

灌Win2000後音效怪怪的
 
我的板子是技嘉的【7ZX】
內建音效晶片是創巨的CT5880
我前一段時間從98改用2000之後
每次只要用Winamp聽mp3在瀏覽網頁時
音樂都會出現怪聲
看FLASH時的音效也是爛爛的
有時看WMA或是其他檔的影像格式也會聲音破破的

求助各位大大...
這樣的情形是要改設定...
還是要換張音效卡
【我的驅動程式都是最新且FOR2000,並且是去技嘉下載的】
希望大大們不吝賜教!!!:confused: :(

a471 2003-01-11 08:45 AM

從你描述很難判斷是啥問題,不過那顆晶片創新未來本身用它來做sb pci128
音效卡的,本來就不是太高級的晶片....會不會是mp3檔本身的問題ㄚ

ghosteva 2003-01-11 03:57 PM

該不會喇叭壞了?????
哈哈!!!!

a471 2003-01-12 10:56 AM

喇叭聲音沙啞?買京都念慈庵川貝枇杷膏給它粗.....

jkp05 2003-01-12 11:01 AM

音效的驅動程式不一定要最新的,多裝裝其他版本試看看。
假如驅動程式改變也不能敢善你的問題,
也許你可以轉用xp看看。

kanako0605 2003-01-12 12:02 PM

恩~~音效的驅動程式每一版的效果都不一樣,不一定新版的就較好!!

iampec 2003-01-12 01:57 PM

嗚...嗚...
我這個問題只有開網頁之後聲音會怪怪的
我從我最初的驅動程式用到最新的都有這個問題...
希望各位大大救我阿...我已經是求救無門了

a471 2003-01-12 02:17 PM

那關閉內建晶片,你花約1000元另外買一張音效卡試試看....

89405063 2003-02-18 06:41 PM

嗚嗚...我之前在史萊姆也曾發表過一篇跟你類似ㄉ問題文章.不..不能說是類似.
應該是一模一樣..也是灌ㄌ2000才發生ㄉ問題...我ㄉ文章是之前在快放寒假時發表ㄉ..後來放假回家後家裡沒網路..就一直沒去看那篇有沒有人回應...最近快開學ㄌ..就回到宿舍用網路找之前在這發表ㄉ文章..但是時隔太久...找不太到..卻先發現ㄌ你也有跟我一樣 問題...我之前問ㄌ許多人也在網路上找ㄌ好久...最後有ㄍ結論..就是要找到好ㄉ跟我們同樣主機板內建音效晶片組相容ㄉ驅動程式或是買張音效"卡"(我們ㄉ是內建晶片組)....我找ㄌ好久...一度發現ㄌ一群跟我們同樣問題ㄉ可憐蟲...但是時不予我...有一種驅動程式在改善我們這ㄍ問題上有很好ㄉ評價..但是卻已經無法下載...我失望之餘..就到這裡發表文章希望可以找到高手幫幫我們....
我想請問你及各位高手是否可以解決這ㄍ問題?!...其實我感覺我們ㄉ音效是可以改善ㄉ..只是還沒找到方法罷ㄌ.. 不知你是否以解決ㄌ咧?
若有方法可以請你們告訴我嗎?
我ㄉicq:153747150
E-Mail:k89405063@yahoo.com.tw
ps:不只是2000...我灌過xp..情況更加嚴重.你是否按右鍵也會有雜音(聽mp3時)?..我想我們ㄉ主機板是一樣才會有同樣ㄉ問題>_<"


所有時間均為台北時間。現在的時間是 11:23 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1