史萊姆論壇

返回   史萊姆論壇 > 教學文件資料庫 > 教學文章發表區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2014-12-14, 02:19 PM   #1
tunhsiang 帥哥
列管會員
 
tunhsiang 的頭像
榮譽勳章
UID - 278416
在線等級: 級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時級別:53 | 在線時長:3126小時 | 升級還需:6小時
註冊日期: 2007-08-31
VIP期限: 2009-12
住址: Taichung
文章: 14130
精華: 0
現金: 243271 金幣
資產: 389251 金幣
預設 系統 - ubuntu 14.04安裝ruby 1.8版方式

ubuntu 14.04內建的ruby版本已經是2.0版過後,但如果還是需要使用1.8舊版本,就按照以下方式安裝即可(終端機底下使用root權限)
1.gedit /etc/apt/sources.list(或是vi /etc/apt/sources.list)
把這段加在最後面存檔,例如以下這張圖
deb http://gb.archive.ubuntu.com/ubuntu/ saucy main restricted
http://i.imgur.com/iTK8aJT.png
2.apt-get update
3.apt-get install ruby1.8
4.apt-get install rubygems
等全部跑完之後打上ruby -v確認是否為1.8.7版,如果沒錯的話那就完成了,例如以下這張圖
http://i.imgur.com/eXLZ0nX.png

最後從11.10版之後系統預設為unity介面,習慣使用傳統gnome介面之網友,可以在終端機打上(也是root權限):
apt-get install gnome-session-fallback
安裝完與登出系統與選擇GNOME Flashback Compiz or Metacity.
打上密碼之後就可以使用傳統介面,我個人是習慣傳統介面
http://cdn5.howtogeek.com/wp-content/uploads/2014/05/06_select_desktop_environment.png
tunhsiang 目前離線  
送花文章: 56979, 收花文章: 12812 篇, 收花: 50120 次
回覆時引用此帖
向 tunhsiang 送花的會員:
tmsyy (2014-12-15)
感謝您發表一篇好文章
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:54 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2018, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1