史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-08-20, 03:54 AM   #1
hortin
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 XP系統+IDE擴充卡的問題

簡單說明一下我的電腦情況
IDE1的M----S牌40G 7200轉硬碟
S----LION的燒錄機
IDE2的M----S牌80G 7200轉硬碟
S----TEAC40X光碟機
然後我又加裝了一片IDE擴充卡
在擴充卡的1---S裝DVD
2---S裝1ㄎ10G的硬碟

奇怪的事情發生了
原本我的IDE2是裝S牌的6.4G硬碟 使用都還正常
所有東西都抓的到
但是換成80G那ㄎ之後
進入系統 卻完全抓不到 IDE擴充卡的東西了
DVD跟另外一ㄎ硬碟都抓不到了

請問有大大知道原因跟解決方法ㄇ?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-20, 05:02 AM   #2 (permalink)
註冊會員
 
NoMo 的頭像
榮譽勳章
UID - 5780
在線等級: 級別:1 | 在線時長:9小時 | 升級還需:3小時
註冊日期: 2002-12-08
VIP期限: 2006-06
住址: 高雄<->屏東
文章: 1564
精華: 0
現金: 1800 金幣
資產: 1800 金幣
預設

或許是硬碟容量過大…導致的問題∼
建議你先把兩顆硬碟40G、80G接在IDE 1
燒錄機和光碟機接在IDE 2
試試看還能不能正常抓到IDE擴充卡上的裝置!

另外請給電腦組態…
好給其他的老大幫您判斷!
NoMo 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2003-08-20, 09:45 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52930
精華: 0
現金: 3189 金幣
資產: 36246962 金幣
預設

1.報出你的系統組態..
2.報出你IDE擴充卡的款式,是一般的ATA-100卡還是有RAID的,上面晶片是什
麼的..

由於你沒提供細節我初步認為可能是主機板不支援80GB硬碟導致,我建議你將
該顆80GB的硬碟裝到擴充卡上IDE1(MASTER)位置上,DVD去跟TEAC 40X
放在一起,然後將6.4GB跟10GB硬碟接在同一個擴充卡IDE2通道上...

我個人建議你那6.4/10GB硬碟不要裝上系統了,去買一個USB2.0外接盒搭配
成外接式儲存設備用,用來備份或者當超大的隨身碟也好...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79134, 收花文章: 22181 篇, 收花: 80124 次
回覆時引用此帖
舊 2003-08-20, 09:51 AM   #4 (permalink)
管理版主
 
mini 的頭像
榮譽勳章
UID - 4144
在線等級: 級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時級別:92 | 在線時長:8881小時 | 升級還需:140小時
註冊日期: 2002-12-07
文章: 12827
精華: 0
現金: 25209 金幣
資產: 3022879 金幣
預設

開機時有顯示 IDE擴充卡 抓到 Drives 的畫面嗎?
__________________
├◤◥▏⊙┤◤┴∵┴◤┴♀┴┼┬◇Ⅸ◣├◆▏◣├┴↑┤◥◤△┤◥◤◆
mini 目前線上  
送花文章: 1885, 收花文章: 7795 篇, 收花: 26426 次
回覆時引用此帖
舊 2003-08-20, 11:16 AM   #5 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

看你的主機板有無支援80g 硬碟
ide 1 接hdd*2
ide 2 rw and cd-rom
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2003-08-20, 02:08 PM   #6 (permalink)
hortin
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

謝謝以上各位高手的指教
我再補充詳細一點好了
我的主機板技嘉GA-7VA的
IDE擴充卡ATA100有加RAID
並且開機時有出現擴充卡的抓取畫面 並且裝在擴充卡的硬碟跟DVD都有抓到
所以版子應該也有支援80G的吧
擴充卡也有抓到
也確定 只要把80G拆下 WIN系統也能正常抓到位置

我現在推斷會不會是80G那ㄎ硬碟分割的問題
因為我那ㄎ硬碟分成3槽 如果換成原本的6.4G那ㄎ單槽就沒問題
大家覺得有可能ㄇ?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-20, 04:27 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52930
精華: 0
現金: 3189 金幣
資產: 36246962 金幣
預設

引用:
原文由 hortin 所發表
謝謝以上各位高手的指教
我再補充詳細一點好了
我的主機板技嘉GA-7VA的
IDE擴充卡ATA100有加RAID
並且開機時有出現擴充卡的抓取畫面 並且裝在擴充卡的硬碟跟DVD都有抓到
所以版子應該也有支援80G的吧
擴充卡也有抓到
也確定 只要把80G拆下 WIN系統也能正常抓到位置

我現在推斷會不會是80G那ㄎ硬碟分割的問題
因為我那ㄎ硬碟分成3槽 如果換成原本的6.4G那ㄎ單槽就沒問題
大家覺得有可能ㄇ?
你主機板是KT-400晶片組沒有硬碟容量支援問題,我建議你先採取變換連接順序
測試看看例如40/80GB兩顆硬碟同一個IDE通道,然後兩台光碟機同一個通道...
其他的放在RAID卡上......我要求更進一步的資訊如下...
1.你POWER多少瓦的?品牌?
2.交代一下你硬碟分割和目前磁碟代號的排列情形
3.RAID卡上的晶片是Pormise還是silicom Image or High Point的?

你有沒有將80GB和其他IDE裝置串接過?假如所有裝置都不接只單裝一顆HD係
統是否也抓不到?我希望你多做一點交叉測試的功課好找出問題點..
a471 目前離線  
送花文章: 79134, 收花文章: 22181 篇, 收花: 80124 次
回覆時引用此帖
舊 2003-08-22, 03:42 AM   #8 (permalink)
hortin
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

剛剛又發現一件事
我在那ㄎ80G的硬碟灌了WIN-ME(D槽)
開機之後進入ME系統
確發現所有硬碟跟所有的槽都抓的到
同樣開機進入XP的話 確抓不到IDE擴充卡的東西
所以應該是 配備串接跟XP系統的關係吧
看來XP還挺挑的喔
我會找時間再多做些測試的^^
也再一次的感謝以上各位大大的指教喔^^
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-22, 09:19 AM   #9 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時級別:70 | 在線時長:5257小時 | 升級還需:68小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52930
精華: 0
現金: 3189 金幣
資產: 36246962 金幣
預設

你可以跟主機板廠商聯絡看看....應該不至於這樣否則微軟就別混了....
a471 目前離線  
送花文章: 79134, 收花文章: 22181 篇, 收花: 80124 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 09:40 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1