史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   謝謝您的幫忙.開機問題 (http://forum.slime.com.tw/thread118203.html)

DD0322 2004-07-24 06:26 PM

謝謝您的幫忙.開機問題
 
請求各位先進的幫忙...謝謝您
於去年11月自行主裝這套電腦.運行以來都沒問題到了昨天開機時.發生下列問題::drtyt76h6
1.電源燈.HD燈.光碟機的燈持續亮著(唯獨軟碟沒有)
2.螢幕沒任何畫面(連一點點光點都沒有.除了調整畫質的圖示外)
3.BIOS無B聲

上來爬文.有看到黑鷹老弟同學的文章
發現錯誤相似.進行以下檢測得到結果:
1.CPU風扇運轉正常.
2.顯示卡上本身內建風扇有運轉
3.主機板上北橋風扇有運轉.
4.主機板上記憶體燈有亮(手冊上言:燈光有亮代表正常)
5.POWER上的兩個風扇有運轉.
上述硬體.或介面卡都有重新拔除安裝..

可是問題依然沒解決看到由a471版大所建議.去買了張除錯卡(從未接觸過)
因為未曾在電腦正常使用下安裝.現在安裝得到訊息是:

00 [已經將程式碼複製到特定的區域.準備將控制權交給 INT-19h的開機啟機載入程式(BOOT LOADER)]

而二代的多了 BEO,BE1,BE2,BE3 LED指令(這是什麼????)在表中說4個LED燈號持續不亮,表示系統已無任何讀寫動作,可能已當機.(當然知道當機.但是是哪兒當?還是不知:decfghi6::dcft689kj )
再次請求您的幫忙:56gtyhu: ..謝謝您fcdsw:

CPU :Pentium 4 -2.4C 800FSB/HT
主機板 :GA-8IK1100 (Rev 2.0)
記憶體 :威剛DDR-400 * 2
顯示卡 :麗臺 WinFast A340TDH
電源供應器:連鈺(核電廠)A350
除錯卡 :偵測家第二代 PC POST Card Ver2.0
作業平台:WIN XP

fbi1985 2004-07-24 07:12 PM

將BIOS回覆成預設值~~~~
***
RAM只插一條~~
再試試看~~

DD0322 2004-07-24 07:49 PM

引用:

原文由 fbi1985 所發表
將BIOS回覆成預設值~~~~
***
RAM只插一條~~
再試試看~~

謝謝您的建議...
因為完全無畫面(連一開機時的黑畫面都沒有).所以也無法進入BISO:decfghi6:
也試過只插一條RAM.
另外也嘗試過將主機板電池取下約5分鐘 再裝回去...
依然如故:bhuiop: :dcft689kj

GP03S 2004-07-24 08:09 PM

用拔電池方法 使用的時候電源線也要記得拔掉喔 要不要借張顯示卡試試看阿...

DD0322 2004-07-24 08:52 PM

引用:

原文由 GP03S 所發表
用拔電池方法 使用的時候電源線也要記得拔掉喔 要不要借張顯示卡試試看阿...

謝謝..
電源線有拔除^^
有拿別的顯示卡試過:decfghi6:

ronbaby 2004-07-25 12:03 AM

只裝power , cpu ram,vga card . 其他都先不要接電源及排線看看可否開機
換個power 試看看
將debug card 所顯示的數字
按照順序排出來.
是一開機就show 00 嗎???

a471 2004-07-25 12:51 AM

1.主機板型號錯誤請察明,我只找到ga-8ik1100而已沒有gt

2.除錯卡怎用你知道嗎?那是插上後開機看他led的變化,如果post過程有錯誤
他就會停在錯誤的code上,如果ok他會一直跑開機進入os程序後他會變成...
<FF>代表post程序正常。

3.故障排除需要很多資源做檢測你有這資源嗎,如果沒有請送修

4.組態描述很簡略無法判斷問題點

5.不接光碟機和硬碟機,只上顯示卡以最基本配備來測試看記憶體移除後開機
pc喇叭會不會叫<找不到記憶體>你上除錯卡他會顯示<C1>,你這主機板應
該是使用awars bios不是ami所以你要去看awars bios的code代表的意思

我猜大概是power有問題,你這板子應該沒那麼早么.....

DD0322 2004-07-25 03:03 AM

引用:

原文由 ronbaby 所發表
只裝power , cpu ram,vga card . 其他都先不要接電源及排線看看可否開機
換個power 試看看
將debug card 所顯示的數字
按照順序排出來.
是一開機就show 00 嗎???

先謝謝您的教導.
換過POWER也將您所教導之方式試過.結果還是一樣
另外是一開機就show 00 沒有在改變過.

引用:

原文由 a471 所發表
1.主機板型號錯誤請察明,我只找到ga-8ik1100而已沒有gt

2.除錯卡怎用你知道嗎?那是插上後開機看他led的變化,如果post過程有錯誤
他就會停在錯誤的code上,如果ok他會一直跑開機進入os程序後他會變成...
<FF>代表post程序正常。

3.故障排除需要很多資源做檢測你有這資源嗎,如果沒有請送修

4.組態描述很簡略無法判斷問題點

5.不接光碟機和硬碟機,只上顯示卡以最基本配備來測試看記憶體移除後開機
pc喇叭會不會叫<找不到記憶體>你上除錯卡他會顯示<C1>,你這主機板應
該是使用awars bios不是ami所以你要去看awars bios的code代表的意思

我猜大概是power有問題,你這板子應該沒那麼早么.....

謝謝版大的指導
1.主機板型號來源是看盒子上標示.經詢問技嘉得知8IK-1100有兩款.其差別為
Rev.個人所有為GA-8IK1100 (Rev 2.0) 製造年月 :92/10
2.使用方式是否先將卡插到介面槽就好了(知道除錯卡是看到您回黑鷹老弟的問題才知道有這東西.故第一次使用.)插上後開機led的變化一直停在00不動.二代的多了 BEO,BE1,BE2,BE3 LED指令.在使用手冊表中說4個LED燈號持續不亮,表示系統已無任何讀寫動作,可能已當機.
3.因為假日.目前真不知送往何處..故借此是否能尋得問題或解救之道.也許從中能學到一些新知.(星期一之前.個人將努力尋找出問題點.至於能否自行修復.在研議唄)
4.對不起.因為不知道還要提供哪些組態描述.讓您費心了
5.試過只串接CPU. 顯示卡.記憶體一條(其餘全拔除)依然無任何一點畫面.BIOS也無B聲 PC啦叭無聲音.重置鈕無作用..awars bios的code訊息表中無00的相關說明.只有ami有..
power替換過了.結果還是一樣 .奇怪的電腦.不會是主機板的問題吧...:decfghi6: :decfghi6:
最後..不管結果如何.先感謝各位的教導

ronbaby 2004-07-25 09:03 AM

1.檢查看看板子是否有爆漿電容
2.祼機測看看
3.如果還是不行的話, 主機板還在保固內送修吧

a471 2004-07-25 11:11 AM

不知道你的除錯卡是什麼的,一般來說都是看那兩個八段顯示led,一開機他就
會以很快的速度跑post碼,直到發生錯誤才會停下來,如果是正常開機就會b
一聲然後除錯卡顯示<FF>.....

主機板電容器外觀上有異常嗎?測試時有將1394a.....usb2.0那些排線拔除嗎
甚至cpu重新安裝過沒.....你這情況很少見ㄝ似乎連post都沒跑.....

DD0322 2004-07-25 12:07 PM

引用:

原文由 a471 所發表
不知道你的除錯卡是什麼的,一般來說都是看那兩個八段顯示led,一開機他就
會以很快的速度跑post碼,直到發生錯誤才會停下來,如果是正常開機就會b
一聲然後除錯卡顯示<FF>.....

主機板電容器外觀上有異常嗎?測試時有將1394a.....usb2.0那些排線拔除嗎
甚至cpu重新安裝過沒.....你這情況很少見ㄝ似乎連post都沒跑.....

除錯卡:偵測家第二代 PC POST Card Ver2.0 <<<用這張卡
ps:1.在那網址下端的註一.因為無法顯示任何畫面.故無從得知是否因此而遭中 斷.
2.剛剛將除錯卡換置另一台正常電腦運行.一切如版大所言最後跑出<FF>(所以原先那台電腦上顯示<00>是根本沒跑post碼.忘了說兩台同是技嘉只是型號不同).另介面卡上的LED顯示BE0、BE1、BE2、BE3系統讀寫狀態.也如手冊上一樣(很開心.至少知道除錯卡是好的.也知道所使用的方法正確)

CPU有重新安裝過了無效.而剛剛拔掉1394a.....usb2.0那些排線結果一樣:decfghi6: :dcft689kj :56gtyhu: 我真的快敗給它了.
我可不可以請教一個會讓人大笑的問題.就是:當POWER一送電出去之後.電源接通主機板及相關硬體.接下來電腦應該是自我檢測.先檢測哪???:decfghi6: (不要生氣:dcft689kj )

a471 2004-07-25 03:32 PM

一開始就是進行POST程序阿~將晶片等等元件初始化...然後開始跑POST.....
順序就是你除錯卡手冊中code碼編排的那樣....最後就是"FF"代表RUN完OK

我懷疑你的主機板壞了,送技嘉快修中心處理吧。或者先打電話給技嘉問技術
支援部門聽看看他們的意見...

DD0322 2004-07-25 06:02 PM

引用:

原文由 a471 所發表
一開始就是進行POST程序阿~將晶片等等元件初始化...然後開始跑POST.....
順序就是你除錯卡手冊中code碼編排的那樣....最後就是"FF"代表RUN完OK

我懷疑你的主機板壞了,送技嘉快修中心處理吧。或者先打電話給技嘉問技術
支援部門聽看看他們的意見...

下午將所有介面卡.硬體換置另一張主機板(包含CPU)測試.一切正常..加上到光華的討論區有看到相關.能確定是主機板的問題了...明天一早.就送去技嘉(是只要拆主機板去就好??.還是要整台主機帶去??)
在此謝謝各位同學 版大的指導及回應.讓我學到很多 :ddrf567h: 這兒真是一個好地方(應該說從舊版以來就是了)
等明天送修後..確定是何處有問題...再回來報告唄!!
謝謝

a471 2004-07-26 07:53 AM

引用:

原文由 DD0322 所發表
下午將所有介面卡.硬體換置另一張主機板(包含CPU)測試.一切正常..加上到光華的討論區有看到相關.能確定是主機板的問題了...明天一早.就送去技嘉(是只要拆主機板去就好??.還是要整台主機帶去??)
在此謝謝各位同學 版大的指導及回應.讓我學到很多 :ddrf567h: 這兒真是一個好地方(應該說從舊版以來就是了)
等明天送修後..確定是何處有問題...再回來報告唄!!
謝謝

拿主機版去快修中心就好了....其他都不需要...(否則他工程部幹假的阿)

rex007 2004-07-26 10:29 PM

看完了這一篇問題的討論,也讓我多了一點知識,和感覺!
其中感觸比較深的是,在史版裡有很多對電腦很熟悉的專業人員,更重要的是
很多人都有著熱誠教導的心,一直不斷的將自己本身的經驗知識拿出來,
分享給每一位有困難需要幫助有緣人!(當然我也是常常上來丟問題的那一個)
史版真的是個好地方,是個有人情味的地方.各位史版的版大和時常付出的朋友
真的謝謝你們了!!


所有時間均為台北時間。現在的時間是 08:19 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1