史萊姆論壇

史萊姆論壇 (http://forum.slime.com.tw/)
-   硬體疑難使用問題討論區 (http://forum.slime.com.tw/f12.html)
-   -   為什麼裝入機殼後就不行開機了?? (http://forum.slime.com.tw/thread55499.html)

Joseph1230 2003-08-02 10:25 PM

引用:

原文由 vinneblue 所發表
我也曾發生這種情況,讓我弄了2天才找出原因,把銅柱拆下來重裝就好了,真的是很靈異!!!

你說的拆下來丫!!…我也試過也…
只是我的就沒那麼好運了…因為還是不行…
只能說靈異吧…

f123lee 2003-08-02 11:28 PM

你檢查看看主機板跟顯示卡在插進去以後是否
角度有成90度有可能是卡跟主機板接觸不良
有些機殼因為精度不佳會導致這種情形

a471 2003-08-02 11:45 PM

除非你用很爛的機殼,因為便宜貨它剛性不夠容易變形甚至開模開的不好導致誤
差大定位不準確,導致你主機板一裝入然後安裝顯示卡之後螺絲一上它就歪掉了
你嘗試介面卡固定螺絲不鎖看看,至於主機板方面假如你不是真的很菜我相信你
應該不會讓主機板跟機殼底板短路到才是,甚至使用除錯卡抓問題點看哪邊出了
問題..

Joseph1230 2003-08-03 09:45 PM

引用:

原文由 a471 所發表
除非你用很爛的機殼,因為便宜貨它剛性不夠容易變形甚至開模開的不好導致誤
差大定位不準確,導致你主機板一裝入然後安裝顯示卡之後螺絲一上它就歪掉了
你嘗試介面卡固定螺絲不鎖看看,至於主機板方面假如你不是真的很菜我相信你
應該不會讓主機板跟機殼底板短路到才是,甚至使用除錯卡抓問題點看哪邊出了
問題..

我想就應該不是機殼很爛的問題了…因為那個機殼是聯麗的…
而且還是鋁合金的呢…(我同學很識貨的呢…)
嗯!固定螺絲不鎖也試啦!…當然也不會讓它跟機殼短路囉…

就版主您此篇的回應,不過我最想請的是"除錯卡"要去那買丫??
(小弟住台中)…然後它要怎麼用呢??
而且,現在是裝上去不能開機(就是連電都沒也),要怎麼測丫?

m6686 2003-08-03 10:17 PM

你有試過金齒 都用橡皮擦擦過 插槽把它清潔乾淨 再試一次 還有是CPU風扇有轉嗎 AMD ㄉ CPU 要小心處理阿 免得全燒了 參考

f123lee 2003-08-03 10:57 PM

連電都沒有那你要檢查電源供應
器是不是好的開關有沒有開
端子是不是有鬆掉

主機板上開機的接腳是不是接對

a471 2003-08-04 12:25 AM

聯力又怎樣?鋁合金機殼剛性很爛很容易變形....你連主機板都不過電?連開機都
沒辦法用除錯卡也沒辦法抓問題阿...(電腦門市應該有賣吧?)......
你要不要換個機殼測看看?你整套東西上機殼就沒辦法?移出機殼就可以?.....
檢查一下主機板沒刮傷PCB和ATX接頭有無沒焊好...換POWER都沒用?試試
AOPEN的吧..

Joseph1230 2003-08-04 10:34 AM

謝謝唷~~~
小弟趕緊試試~~~


所有時間均為台北時間。現在的時間是 03:34 AM

Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.

『服務條款』

* 有問題不知道該怎麼解決嗎?請聯絡本站的系統管理員 *


SEO by vBSEO 3.6.1