史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-06-17, 08:46 PM   #1
hwj_c
註冊會員
榮譽勳章

勳章總數
UID - 46835
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2003-03-10
VIP期限: 2005-12
文章: 264
精華: 0
現金: 5000 金幣
資產: 5000 金幣
預設 RAID當IDE來用怎樣開啟DMA呢?

請問大大!
我有一塊版子有內建RAID
但我沒在用,把他當一般的IDE使用
但我就是沒辦法開啟DMA
結果每次燒片子,都非常吃資源
不知道有沒大大能指教如何開啟呢?感謝!!!
hwj_c 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-06-18, 05:34 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52853
精華: 0
現金: 3073 金幣
資產: 36246846 金幣
預設 Re: RAID當IDE來用怎樣開啟DMA呢?

引用:
原文由 hwj_c 所發表
請問大大!
我有一塊版子有內建RAID
但我沒在用,把他當一般的IDE使用
但我就是沒辦法開啟DMA
結果每次燒片子,都非常吃資源
不知道有沒大大能指教如何開啟呢?感謝!!!
1.使用何種晶片? Promise? Slicom Image?

2.該晶片的驅動程式有掛上的話應該會預設啟動DMA模式ㄝ...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79109, 收花文章: 22172 篇, 收花: 80110 次
回覆時引用此帖
舊 2004-06-18, 08:50 AM   #3 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 46835
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2003-03-10
VIP期限: 2005-12
文章: 264
精華: 0
現金: 5000 金幣
資產: 5000 金幣
預設

感謝版主答覆是Promise的我現在用的是XP,
所以自己就會偵測到了,沒另外在加驅動程式

不知是不是這原因,回家試試看,感謝回答。
hwj_c 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-06-18, 11:48 AM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時級別:70 | 在線時長:5247小時 | 升級還需:78小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52853
精華: 0
現金: 3073 金幣
資產: 36246846 金幣
預設

引用:
原文由 hwj_c 所發表
感謝版主答覆是Promise的我現在用的是XP,
所以自己就會偵測到了,沒另外在加驅動程式

不知是不是這原因,回家試試看,感謝回答。
我也是用Promise晶片,不過我的是只支援S-ATA的沒RAID,不過我的系統
碟就是掛在他的IDE通道下,你掛上了驅動之後理論上就有開啟DMA..
我建議你去找他for XP的驅動掛上,報上晶片型號或說明你的是IDE RAID還
是什麼.....XP可以偵測到應該是很早的產品才是..
a471 目前離線  
送花文章: 79109, 收花文章: 22172 篇, 收花: 80110 次
回覆時引用此帖
舊 2004-06-19, 08:22 PM   #5 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 46835
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2003-03-10
VIP期限: 2005-12
文章: 264
精華: 0
現金: 5000 金幣
資產: 5000 金幣
預設

謝謝...我去抓了新的DRIVER

繼續去測試....感謝
hwj_c 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 04:57 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1