史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 一般電腦疑難討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-06-21, 02:54 PM   #1
laken999
註冊會員
榮譽勳章
UID - 60341
在線等級: 級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時
註冊日期: 2003-04-20
VIP期限: 2010-08
文章: 142
精華: 0
現金: 5564 金幣
資產: 10564 金幣
預設 電腦無法開機...

就在中午回到家的時候...
看到我電腦右下方的時間停在AM06:52...
就想說當機重開就好嚕....

結果重開機後....
連「逼」的聲音都沒有....
我還拿另一台電腦的硬碟去試....
一樣「不理我」...

請問我有哪裡急救的方法呢?好想哭說....
laken999 目前離線  
送花文章: 0, 收花文章: 5 篇, 收花: 5 次
回覆時引用此帖
舊 2004-06-21, 03:03 PM   #2 (permalink)
管理版主
 
mini 的頭像
榮譽勳章
UID - 4144
在線等級: 級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時
註冊日期: 2002-12-07
文章: 13010
精華: 0
現金: 25662 金幣
資產: 3023412 金幣
預設

重開機
按 Delete 鍵進 BIOS 將設定值抄下來
P.S. 不能開機就跳過這一步

關機
將主機板上的 BIOS CMOS 清一下
P.S. 位於圓圓的電池旁邊的 Jumper 右移Reset 後再左移回
開機選 【Load Setup Defaults】載入設定預設值
再調一下日期
儲存設定值試試可否
__________________

◇▏├◢♂┴├Ⅵ◇┬▏◤∵Ⅲ┼←┴├◣▏◆◣┼◤♂┤┴Ⅴ◇▏├◢♂┴├Ⅵ◆◤▏◥←▏┬◥△◣┼◤▼Ⅷ┼◎Ⅴ┼┴
◆◤◥┤△◤◥┤↑┴├◣▏◆├◣Ⅸ◇┬┼┴♀┴◤┴∵┴◤┤⊙▏◥◤├
mini 目前離線  
送花文章: 1946, 收花文章: 7857 篇, 收花: 26545 次
回覆時引用此帖
舊 2004-06-21, 04:58 PM   #3 (permalink)
註冊會員
榮譽勳章
UID - 60341
在線等級: 級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時
註冊日期: 2003-04-20
VIP期限: 2010-08
文章: 142
精華: 0
現金: 5564 金幣
資產: 10564 金幣
預設

目前我有照朋友的指導去做...
把IDE和軟碟的排線全部拔掉....
目前估計是「主機板」出問題....
不知道大大你提供的方法有沒有用...
晚點我再去試試看好嚕....多謝啦....
laken999 目前離線  
送花文章: 0, 收花文章: 5 篇, 收花: 5 次
回覆時引用此帖
舊 2004-06-21, 05:20 PM   #4 (permalink)
管理版主
 
mini 的頭像
榮譽勳章
UID - 4144
在線等級: 級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時級別:93 | 在線時長:9208小時 | 升級還需:4小時
註冊日期: 2002-12-07
文章: 13010
精華: 0
現金: 25662 金幣
資產: 3023412 金幣
預設

引用:
原文由 laken999 所發表
目前我有照朋友的指導去做...
把IDE和軟碟的排線全部拔掉....
目前估計是「主機板」出問題....
不知道大大你提供的方法有沒有用...
晚點我再去試試看好嚕....多謝啦....
如果確定是
線材

硬體裝置上的問題

那就不用如我說的這麼做了

如果不能開機PC面版有亮
但沒畫面
通常是 HDD主從方面 或 D型電源線的問題

如果 沒畫面 + 顯示器標示 沒訊號的英文字
那你就可以試試之前我提的方式 (並也檢查一下顯示卡是否插好、顯示卡連接顯示器的線有沒有接觸不良)
mini 目前離線  
送花文章: 1946, 收花文章: 7857 篇, 收花: 26545 次
回覆時引用此帖
舊 2004-06-21, 08:21 PM   #5 (permalink)
註冊會員
榮譽勳章
UID - 60341
在線等級: 級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時級別:17 | 在線時長:386小時 | 升級還需:10小時
註冊日期: 2003-04-20
VIP期限: 2010-08
文章: 142
精華: 0
現金: 5564 金幣
資產: 10564 金幣
預設

有試過大大提供的方法嚕...
可惜依舊....「不理我」...
目前就等明天親戚來的時候...
會帶一塊主機板...
先幫我修修看...
不行的話在換新的嚕...
畢竟也買嚕快「四年」嚕....
laken999 目前離線  
送花文章: 0, 收花文章: 5 篇, 收花: 5 次
回覆時引用此帖
舊 2004-06-21, 08:57 PM   #6 (permalink)
長老會員
 
亞瑟 的頭像
榮譽勳章
UID - 7865
在線等級: 級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時
註冊日期: 2002-12-09
住址: 屁股倒栽蔥市
文章: 2939
精華: 0
現金: 5594 金幣
資產: 1028965 金幣
預設

看起來真的是某部份燒掉了, 電源Supply 或你可能用的電腦某部份.

4年還算可以啦, 不過以舊電腦的規格就真的有些老囉 因為設計尚的老舊耗電

產生高溫等問題.
亞瑟 目前離線  
送花文章: 2171, 收花文章: 1706 篇, 收花: 5130 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 05:32 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1