史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-11-07, 02:35 PM   #1
Cefiro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 1394外接盒之問題?

請教各位大大:
小弟使用IEEE 1394介面外接盒,內裝DVD燒錄機,原來在使用上並無問題,現在問題是:
1.系統啟動後再開啟外接盒電源,則無法辨識周邊。
2.若開機前將外接盒電源先打開,則系統可正確抓到燒錄機,但將外接盒電源關掉再開啟時,則又無法辨識周邊。(亦即無法PLUG&PLAY)
http://img131.exs.cx/img131/8138/1394.jpg
O.S:Windows XP SP1
外接盒:盤成_外部電源50W
IEEE1394卡:VIA 晶片
謝謝各位!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-11-08, 06:33 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52292
精華: 0
現金: 2304 金幣
資產: 36246037 金幣
預設

這只是使用方式的問題,外接裝置要等系統開機後才插入1394孔,不使用關閉了要拔除
1394頭,再度使用時要先開啟外接裝置的電源後才插入主機的1394孔..

1.開機時先打開外接裝置的電源再開啟系統主機..
2.裝置使用完畢關閉後要在開時先把1394插頭拔走,開啟裝置的電源
再插入....
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79005, 收花文章: 22121 篇, 收花: 80030 次
回覆時引用此帖
舊 2004-11-08, 05:51 PM   #3 (permalink)
Cefiro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

感謝回應!
您說的方式不錯,問題是小弟也是如此操作,若系統開機前先將外接電源打開(1394連接線接於卡上)則偵測正常。反之則會出現異常。(照理說1394應和USB裝置一樣隨插及用!)
小弟將此一周邊換於另台電腦安裝,卻是一切正常。我的疑問是這需要驅動程式嗎?看來又得重灌了。
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-11-08, 08:20 PM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時級別:69 | 在線時長:5148小時 | 升級還需:32小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52292
精華: 0
現金: 2304 金幣
資產: 36246037 金幣
預設

引用:
作者: Cefiro
感謝回應!
您說的方式不錯,問題是小弟也是如此操作,若系統開機前先將外接電源打開(1394連接線接於卡上)則偵測正常。反之則會出現異常。(照理說1394應和USB裝置一樣隨插及用!)
小弟將此一周邊換於另台電腦安裝,卻是一切正常。我的疑問是這需要驅動程式嗎?看來又得重灌了。
1394A不用安裝驅動程式,OS有內建..你要掛VIA的也可以試試看..
a471 目前離線  
送花文章: 79005, 收花文章: 22121 篇, 收花: 80030 次
回覆時引用此帖
舊 2004-11-09, 09:57 PM   #5 (permalink)
Cefiro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

感謝版主大大∼
問題終於解決了,原來是前幾天安裝了一個好像是字形美化的程式,小弟將他移除之後,一切就正常了!!

收到....本篇討論結束
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 08:09 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1