史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-02-05, 06:57 PM   #1
porson
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Unhappy 幫幫我~不能上網ㄟ

是我朋友的電腦~
用hinet的adsl
點圖示要連上網路時
出現什麼介面卡有問題...等?
然後我就檢查網路卡~還有hub燈號都有亮喔!!
結果還是沒法上網~~為何會這樣勒!!
幫幫我阿^~^!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-02-05, 07:52 PM   #2 (permalink)
juiyu
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

你的問題太難了.有太多可能了.如果是線路問題只有中華電信才能 解決.你能做的是把網卡重插一次.連線軟體重灌一次.按手冊排除故障.關閉~魔電~再重開.都没用的話只有向中華電信求救.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-02-05, 07:53 PM   #3 (permalink)
KULER
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

你把驅動程式都砍調重灌試試
灌完後你ping 127.0.0.1看看有沒有通(在開始-->執行)
有通ㄉ話這就表示你網路卡沒壞
那因為你是用adsl需要撥接
看你是用什麼軟體
如果是xpㄉ話可以直接設定
9X/ME可以用Hinet光碟附ㄉEnterNet
或者可以去抓RASPPPoE
你自己試試吧~!!^^
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-02-05, 09:42 PM   #4 (permalink)
sircam
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

如果你ㄉos是98ㄉ...
要去看一下你ㄉ通訊協定有沒有設....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-02-06, 04:58 AM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時級別:69 | 在線時長:5134小時 | 升級還需:46小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52187
精華: 0
現金: 2061 金幣
資產: 36245784 金幣
預設

我說我的方式你參考一下喔....
1.確認小烏龜adsl燈號正常,網路卡與小烏龜act\link燈號有亮
2.網路卡驅動程式有安裝好
3.確認撥接軟體或者raspppoe通訊協定及tcp\ip通訊協定等有安裝妥當,必要
時請在文字處理模式\dos模式下鍵入ping 127.0.0.1看是否有回應...
4.若以上均ok應該就不是你的問題了,請電洽isp客服專線....
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79001, 收花文章: 22098 篇, 收花: 79995 次
回覆時引用此帖
舊 2003-02-08, 05:23 PM   #6 (permalink)
soul
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

把網卡驅動程式重灌
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-02-08, 06:19 PM   #7 (permalink)
poloxxxg
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

有時候明明是WIN98在裝置管理員下面看到的網路卡DRIVER是...95...
那就是典型的交給98自己抓結果抓錯了
最常看到是在裝螃蟹卡的時候
最好是自己指定位置
X:/....../WIN98底下的Netrts5.cat
(在此舉例而已實際要配合自己所用的WINDOWS版本而定)
但有時候灌成95版也不會影響連線(原因對我來說不明...好像是跟撥接軟體檢查DRIVER正不正確有關係)

但要如何灌回98版本ㄋ
先到 C:\Windows\INF\CATALOG 以及 C:\Windows\INF\OTHER 下(此資料夾為隱藏屬性)
刪掉GenericNETRTS5.INF跟Netrts5.cat(也可以先到安全模式下再做)
再到安全模式下"裝置管理員"刪掉原本95版的網路配接卡(底下的"網路配接卡"千萬不要刪)

重開機後98會重抓一次
出現PCI Ethernet ......就對了
如果還是出現.......95......那就是95驅動沒清乾淨

以上如有錯歡迎指正
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 03:06 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1