史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-12-26, 02:33 AM   #1
beachboy7689
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Unhappy 區域網路斷線問題不斷

我把XP還有98用區網連接

通訊協定有安裝了 TCP/IP NETBIOS
接法是兩台電腦直接用RJ-45接上東訊 AR4031B

網芳都看的到對方 也能存取

目前遇到的問題是

每經過10-30分鐘 區網即會斷線(但此時XP的區網連線圖示並沒有顯示斷線 但是此時不能互傳檔案)
此時用XP PING 98 會失敗
而98 PING XP 雖然有成功
可是回傳的TTL數值從本來的128變成255

如果把網路線從HUB拔起來重新接上有50趴的機會可以重新連接
補充: 有時候不管他 等過一陣子區網又可以用了

另外還有一點也很奇怪
每次重新開機時(網路線沒有拔插的情況下) XP會都自動偵測到區網纜線未連接 必需要手動把RJ-45拔起再接回XP才抓的到

請大家幫幫忙

謝謝
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-12-26, 04:53 AM   #2 (permalink)
rainforestezn
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

建議大大你把網路線的接頭~剪掉換新的試看看吧~不用花多少時間

或是找一台確定正常的hub來交換測式吧~(你的區網只有兩台電腦嗎??)
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-12-26, 11:51 AM   #3 (permalink)
fenjj
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
作者: beachboy7689
我把XP還有98用區網連接

通訊協定有安裝了 TCP/IP NETBIOS
接法是兩台電腦直接用RJ-45接上東訊 AR4031B

網芳都看的到對方 也能存取

目前遇到的問題是

每經過10-30分鐘 區網即會斷線(但此時XP的區網連線圖示並沒有顯示斷線)
此時用XP PING 98 會失敗
而98 PING XP 雖然有成功
可是回傳的TTL數值從本來的128變成255

如果把網路線從HUB拔起來重新接上有50趴的機會可以重新連接

另外還有一點也很奇怪
每次重新開機時(網路線沒有拔插的情況下) XP會都自動偵測區網纜線未連接 必需要手動把RJ-45拔起再接回XP才抓的到

請大家幫幫忙

謝謝
你的 東訊 AR4031B 可能是禍首...請更換!!...
我之所以這樣認為,而不認為是網路線的問題...是因為,網路線如果有問題,
早在你開機的時候就會發生,而不是過一陣子才發生!!....

另外,你不應該以XP 的圖示有沒有顯示斷線做為判斷標準的依據...
因為,只要形成封閉迴路...那個圖示就不會出現斷線....不信你可以拿一條網路線試試看...

事實上訊號不好,訊號不足都是斷線的原因...

如果你怕花冤枉錢,建議你可以先用跳線模式(有人有賣跳線頭),兩台電腦直接對連...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-12-26, 01:01 PM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52878
精華: 0
現金: 3104 金幣
資產: 36246877 金幣
預設

直接用跳線連接兩台電腦,確認網路卡與通訊協定沒問題....假如這樣OK
那問題就是出在HUB了,現在HUB很便宜一千元就可以買8port的..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79121, 收花文章: 22174 篇, 收花: 80112 次
回覆時引用此帖
舊 2004-12-26, 02:33 PM   #5 (permalink)
註冊會員
榮譽勳章
UID - 79827
在線等級: 級別:3 | 在線時長:31小時 | 升級還需:1小時級別:3 | 在線時長:31小時 | 升級還需:1小時級別:3 | 在線時長:31小時 | 升級還需:1小時
註冊日期: 2003-06-22
VIP期限: 2009-10
住址: Taichung
文章: 409
精華: 0
現金: 535 金幣
資產: 5535 金幣
預設

引用:
作者: beachboy7689
我把XP還有98用區網連接

通訊協定有安裝了 TCP/IP NETBIOS
接法是兩台電腦直接用RJ-45接上東訊 AR4031B

網芳都看的到對方 也能存取

目前遇到的問題是

每經過10-30分鐘 區網即會斷線(但此時XP的區網連線圖示並沒有顯示斷線)
此時用XP PING 98 會失敗
而98 PING XP 雖然有成功
可是回傳的TTL數值從本來的128變成255

如果把網路線從HUB拔起來重新接上有50趴的機會可以重新連接

另外還有一點也很奇怪
每次重新開機時(網路線沒有拔插的情況下) XP會都自動偵測區網纜線未連接 必需要手動把RJ-45拔起再接回XP才抓的到

請大家幫幫忙

謝謝
原本以為只有我
沒想到有人和我一樣

我買了某牌的IP分享器
連接了二台電腦分享網路
狀況也是常常上網過半小時後
網路就莫名其妙的斷線了
都得再重新開啟或是等一段時間才可能恢復正常
辛塔 目前離線  
送花文章: 1, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2004-12-28, 02:39 AM   #6 (permalink)
beachboy7689
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

感謝各位的意見 問題已經解決
元兇是ISP附贈的雜牌網路卡(TMI的TC6020晶片)
不過也真奇怪 該張網路卡上網是沒有問題的 但是遇到區網就狂斷線
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-12-28, 08:22 AM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52878
精華: 0
現金: 3104 金幣
資產: 36246877 金幣
預設

引用:
作者: beachboy7689
感謝各位的意見 問題已經解決
元兇是ISP附贈的雜牌網路卡(TMI的TC6020晶片)
不過也真奇怪 該張網路卡上網是沒有問題的 但是遇到區網就狂斷線

現在網路卡很便宜我還以為廠商會贈送螃蟹卡呢,沒想到是這種沒聽過的卡..
a471 目前離線  
送花文章: 79121, 收花文章: 22174 篇, 收花: 80112 次
回覆時引用此帖
舊 2004-12-28, 10:51 AM   #8 (permalink)
boatswain
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
作者: beachboy7689
感謝各位的意見 問題已經解決
元兇是ISP附贈的雜牌網路卡(TMI的TC6020晶片)
不過也真奇怪 該張網路卡上網是沒有問題的 但是遇到區網就狂斷線
之前幫我鄰居裝的也是這種晶片(不曉得去那買的...)~有夠難裝的....
在98se(開機好慢~k6-2 450..大概很久沒重灌了)
桌面一堆圖示~不曉得灌了什麼東東
不管怎麼裝的都會有驚嘆號....pci插槽也換了好幾個...
最後還是被我裝成功了..
說實在的還是螃蟹最好用~
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 10:59 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1