史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-07-07, 08:32 PM   #1
sdanli
註冊會員
 
sdanli 的頭像
榮譽勳章
UID - 44668
在線等級: 級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時
註冊日期: 2003-03-03
VIP期限: 2008-04
文章: 374
精華: 0
現金: 5878 金幣
資產: 5878 金幣
預設 我的硬碟放mp3、影片會跳針是否可以換?

我的硬碟是WD120G 8MB的IDE硬碟,每次播放MP3都會有跳針(每首都會跳針)的現象,
我把相同的MP3十數首丟到第二顆硬碟後,就不會有這種情形,
請問這樣可以換嗎(無壞軌)?(目前其他都正常,就是放MP3會跳針)

處理經過:
我本來以為會跳針是音效卡的問題,於是不使用ONBOARD的音效卡另外加裝一片
聲霸卡,依然不行,換硬碟排線、重組磁碟,WINXP重灌,換記憶體~顯卡~
用不同的播放程式都是一樣的結果,於是我就想到了,把第一顆硬碟的MP3複制
一些到第二顆,想不到就不會跳針了~

但明明就沒壞~不知如何下手~買不到一年@@
sdanli 目前離線  
送花文章: 34, 收花文章: 10 篇, 收花: 21 次
回覆時引用此帖
舊 2005-07-07, 09:49 PM   #2 (permalink)
長老會員
 
emh11694 的頭像
榮譽勳章
UID - 466
在線等級: 級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 星際聯邦-企業號
文章: 2387
精華: 0
現金: 7369 金幣
資產: 8929 金幣
預設

店家打死也不會讓你換,因為HD沒壞.
我認為是系統程式的問題,我用WINAMP聽MP3,喇叭會破音,用foobar2000來撥,音質很好,這樣會是喇叭的問題嗎?很明顯有程式跟WINAMP衝突,造成輸出訊號異常,反而感覺是喇叭壞了.
emh11694 目前離線  
送花文章: 991, 收花文章: 1047 篇, 收花: 4152 次
回覆時引用此帖
舊 2005-07-08, 12:27 PM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52096
精華: 0
現金: 1946 金幣
資產: 36245669 金幣
預設

沒錯,這問題與硬碟本身無關.........就好比西瓜不甜
牽扯到西瓜刀一樣....

請交代組態,硬碟安裝的順序(各通道哪個裝置和哪個裝置串接)
使用什麼軟體撥放,安裝什麼軟體等細節...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79000, 收花文章: 22091 篇, 收花: 79986 次
回覆時引用此帖
舊 2005-07-08, 08:21 PM   #4 (permalink)
註冊會員
 
sdanli 的頭像
榮譽勳章
UID - 44668
在線等級: 級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時級別:25 | 在線時長:728小時 | 升級還需:52小時
註冊日期: 2003-03-03
VIP期限: 2008-04
文章: 374
精華: 0
現金: 5878 金幣
資產: 5878 金幣
預設

硬體:AMD Xp 2000+
記憶體:金士頓512MB
主機板:技嘉7va,有內建音效
音效卡:聲霸卡128bit
顯卡:TI 4200
power:台達300w(之前以為七盟300w出問題換了一顆)
ide0:接wd120G 8M一顆(MASTER),WD 80G 8M一顆(SLAVE)
IDE1:接TEAC 16倍DVD(MASTER),NEC3520A(SLAVE)

xp剛重灌完(並不是使用SUPER XP)

目前我把所有音樂都移到第二顆了,想不到這樣就正常了@@
(只要放第一顆的音樂都是跳針@@)

硬碟第一顆全是NTFS格式,第二顆除了最後一個G槽是FAT32,其他是NTFS
音樂目前丟到第二顆硬碟F槽

試過的軟體有WINAMP2.76,媒體撥放程式10,REALPLAY10.5,只要放在第
一顆的MP3音樂檔都是會跳針(目前MP3擁有一千多首),放在第二顆目前正常使用中~
sdanli 目前離線  
送花文章: 34, 收花文章: 10 篇, 收花: 21 次
回覆時引用此帖
舊 2005-07-09, 05:46 AM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時級別:69 | 在線時長:5116小時 | 升級還需:64小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52096
精華: 0
現金: 1946 金幣
資產: 36245669 金幣
預設

兩顆硬碟不要串接在一起....分開試試看

使用音效卡要將主機板內建的音效功能關閉,避免衝突....
確定120GB那顆開啟DMA通道.....

硬碟電力來源不得由同一條來源上取得...
a471 目前離線  
送花文章: 79000, 收花文章: 22091 篇, 收花: 79986 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 04:29 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1