史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-07-25, 07:22 PM   #1
Pichumax 帥哥
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設 我的顯示卡是不是要掛了?

配備如簽名檔那張
驅動程式 67.66
OS:XP PRO SP2
主機板晶片組驅動版本:7.2.1.1003

最近玩3D遊戲常常玩到一半,就開始像超頻的破圖一樣(沒超頻)
整個畫面都花花綠綠 五彩繽紛..
我檢測了一下風扇,有在運轉 灰塵也清理過了 也嘗試使用77.72的驅動
結果都是一樣 以前都沒這樣的情形出現過 ..
請求各位協助囉

附帶一提 我的華碩系統診斷專家一直警告我
+3.3V電源低於標準值 這個是否為顯示卡的電源呢?

+12: 12.038
+5: 4.892~4.915
+3.3: 2.992~3.008
Vcore: 1.52
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
舊 2005-07-25, 08:43 PM   #2 (permalink)
管理員
 
getter 的頭像
榮譽勳章
UID - 6433
在線等級: 級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時
註冊日期: 2002-12-08
住址: 天線星球
文章: 8157
精華: 0
現金: 19955 金幣
資產: 765381 金幣
預設

有時後是驅動在作怪。
我有遇過,再玩某遊戲時,進去的 MENU 正常,到正式遊戲畫面一片藍 . . .
這當然是不能玩,當時驅動是 6X.XX 的後來換成 71.84/71.89 後就 OK 了。

建議是可以先 UP 看看。
現在官網下的到的應該是 77.72
XP2k
http://download.nvidia.com/Windows/77.72/77.72_win2kxp_international_whql.exe'
__________________
在「專業主討論區」中的問題解決後,要記得按一下 http://forum.slime.com.tw/images/stamps/is_solved.gif 按鈕喔,
這是一種禮貌動作。

一樣是在「專業主討論區」中發問,不管問題解決與否,都要回應別人的回答文喔。
不然搞 [斷頭文],只看不回應,下次被別人列入黑名單就不要怪人喔。

天線寶寶說再見啦~ ... 天線寶寶說再見啦~

迪西:「再見~ 再見~」

Otaku Culture Party 關心您 ...
getter 目前離線  
送花文章: 37855, 收花文章: 6441 篇, 收花: 26028 次
回覆時引用此帖
舊 2005-07-25, 08:47 PM   #3 (permalink)
管理員
 
getter 的頭像
榮譽勳章
UID - 6433
在線等級: 級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時
註冊日期: 2002-12-08
住址: 天線星球
文章: 8157
精華: 0
現金: 19955 金幣
資產: 765381 金幣
預設

抱歉沒看仔細,考慮能否界到顯卡測測看,大不了找電腦公司。
getter 目前離線  
送花文章: 37855, 收花文章: 6441 篇, 收花: 26028 次
回覆時引用此帖
舊 2005-07-26, 09:29 AM   #4 (permalink)
長老會員
榮譽勳章
UID - 14691
在線等級: 級別:44 | 在線時長:2200小時 | 升級還需:5小時級別:44 | 在線時長:2200小時 | 升級還需:5小時級別:44 | 在線時長:2200小時 | 升級還需:5小時級別:44 | 在線時長:2200小時 | 升級還需:5小時
註冊日期: 2002-12-20
文章: 82
精華: 0
現金: 9998 金幣
資產: 59467 金幣
預設

引用:
作者: Pichumax
配備如簽名檔那張
驅動程式 67.66
OS:XP PRO SP2
主機板晶片組驅動版本:7.2.1.1003

最近玩3D遊戲常常玩到一半,就開始像超頻的破圖一樣(沒超頻)
整個畫面都花花綠綠 五彩繽紛..
我檢測了一下風扇,有在運轉 灰塵也清理過了 也嘗試使用77.72的驅動
結果都是一樣 以前都沒這樣的情形出現過 ..
請求各位協助囉

附帶一提 我的華碩系統診斷專家一直警告我
+3.3V電源低於標準值 這個是否為顯示卡的電源呢?

+12: 12.038
+5: 4.892~4.915
+3.3: 2.992~3.008
Vcore: 1.52
你有沒想過是螢幕的問題,QQ.
如果是驅動的問題,強烈請你使用71.89的,因為我使用77.72影片顏色都走調,換CODE也無用,換回71.89就OK.
HAMASAKITU 目前離線  
送花文章: 7, 收花文章: 11 篇, 收花: 22 次
回覆時引用此帖
舊 2005-07-26, 09:37 AM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52367
精華: 0
現金: 2401 金幣
資產: 36246134 金幣
預設

+3.3V是給主機板上南北橋晶片組,記憶體等元件使用,如果
可以更新你最好換顆power.....

關於畫面....檢查一下顯示卡GPU溫度是否過高,請問這狀況
是突然發生還是安裝了什麼or安裝了某版本驅動程式才這樣...

我是沒看到畫面,不過顯示卡或者視訊記憶體出問題也是會這樣...
先換power測試...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79006, 收花文章: 22123 篇, 收花: 80033 次
回覆時引用此帖
舊 2005-07-26, 04:57 PM   #6 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設

引用:
作者: a471
+3.3V是給主機板上南北橋晶片組,記憶體等元件使用,如果
可以更新你最好換顆power.....

關於畫面....檢查一下顯示卡GPU溫度是否過高,請問這狀況
是突然發生還是安裝了什麼or安裝了某版本驅動程式才這樣...

我是沒看到畫面,不過顯示卡或者視訊記憶體出問題也是會這樣...
先換power測試...
手邊沒POWER可以換
不過 那是最近才出現的狀況 原本的驅動程式哪一版的我忘了
之前一直都沒問題 後來換了驅動狀況一樣

我的那張顯示卡好像沒辦法看溫度 @@~
現在拿我朋友的9550測試 也沒出現那樣的情況
連電壓那個問題都消失了

會出現畫面花掉 只有玩3D遊戲會
逛網頁 打報告就不會..
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
舊 2005-07-26, 06:32 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52367
精華: 0
現金: 2401 金幣
資產: 36246134 金幣
預設

引用:
作者: Pichumax
手邊沒POWER可以換
不過 那是最近才出現的狀況 原本的驅動程式哪一版的我忘了
之前一直都沒問題 後來換了驅動狀況一樣

我的那張顯示卡好像沒辦法看溫度 @@~
現在拿我朋友的9550測試 也沒出現那樣的情況
連電壓那個問題都消失了

會出現畫面花掉 只有玩3D遊戲會
逛網頁 打報告就不會..

那就找顆空硬碟裝套os去測試,看看是否為驅動程式造成....
理論上,你沒超頻顯示卡與視訊記憶體不應該會出問題才對...
或者換同gpu的顯示卡測試看看....
a471 目前離線  
送花文章: 79006, 收花文章: 22123 篇, 收花: 80033 次
回覆時引用此帖
舊 2005-07-26, 11:49 PM   #8 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設

引用:
作者: a471
那就找顆空硬碟裝套os去測試,看看是否為驅動程式造成....
理論上,你沒超頻顯示卡與視訊記憶體不應該會出問題才對...
或者換同gpu的顯示卡測試看看....
今天終於忍不住了
玩EQ2 不斷畫面花掉(重開機5次以上)
衝去燦坤買了技嘉9550 用起來順暢好多
那張5600XT不想處理了 丟技嘉送修去
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
舊 2005-07-27, 02:08 AM   #9 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時級別:69 | 在線時長:5163小時 | 升級還需:17小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52367
精華: 0
現金: 2401 金幣
資產: 36246134 金幣
預設

引用:
作者: Pichumax
今天終於忍不住了
玩EQ2 不斷畫面花掉(重開機5次以上)
衝去燦坤買了技嘉9550 用起來順暢好多
那張5600XT不想處理了 丟技嘉送修去

查不出問題又丟回來給你...
a471 目前離線  
送花文章: 79006, 收花文章: 22123 篇, 收花: 80033 次
回覆時引用此帖
舊 2005-07-27, 09:43 AM   #10 (permalink)
註冊會員
 
小豬喵 的頭像
榮譽勳章
UID - 13166
在線等級: 級別:11 | 在線時長:176小時 | 升級還需:16小時級別:11 | 在線時長:176小時 | 升級還需:16小時級別:11 | 在線時長:176小時 | 升級還需:16小時級別:11 | 在線時長:176小時 | 升級還需:16小時級別:11 | 在線時長:176小時 | 升級還需:16小時級別:11 | 在線時長:176小時 | 升級還需:16小時
註冊日期: 2002-12-17
住址: 高雄市苓雅區
文章: 978
精華: 0
現金: 73 金幣
資產: 12405 金幣
預設

引用:
作者: Pichumax
今天終於忍不住了
玩EQ2 不斷畫面花掉(重開機5次以上)
衝去燦坤買了技嘉9550 用起來順暢好多
那張5600XT不想處理了 丟技嘉送修去

玩EQ2怎不換6600GT以上.這樣效果全開比較漂亮^^
進城會頓一點點.過一下就OK了

1S 奎諾斯 25級高等精靈巫師 試玩中^^
小豬喵 目前離線  
送花文章: 234, 收花文章: 36 篇, 收花: 122 次
回覆時引用此帖
舊 2005-07-27, 04:59 PM   #11 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設

沒錢買6600GT..

那張5600XT今天拿來測試超頻一下 問題蠻大的
頻率一調整過(連1都不行)
跑3DMARK01 第一個畫面 每秒只有20多張...
技嘉的維修中心好遙遠 ~"~
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:13 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1