史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2006-08-15, 10:47 AM   #1
tokyojoe
長老會員
榮譽勳章
UID - 43301
在線等級: 級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時
註冊日期: 2003-02-27
文章: 43
精華: 0
現金: 5346 金幣
資產: 10346 金幣
預設 疑問 - 隨身硬碟起笑了?

昨天,突然使用我的隨身硬碟(100G + 外接盒 1394 & USB),奇怪的事發生了,突然就說我硬碟抓不到,我是接1394。
因為我之前有幾次經驗,就是硬碟的檔頭損毀,造成我必須將其救援出來。

但是,現在是重開機後,插上1394,但是裝置管理員會出現驚嘆號>Prolific PL3507 combo device 有問題,代碼43,看的到但是抓不到硬碟。

我想,大概又要救援了,不過進救援軟體R-studio也抓不到,無法救援,情況跟之前檔頭損毀不一樣。

心想沒救了,但是換上USB接上之後,又可以了??

全部切割硬碟空間都正常使用。
沒想到,重開機後,接上USB又抓不到了?(試了1394還是不行)

但是我換上另一個USB接上,又可以了??
所以,我現在不能重開機,因我只剩下一個USB接口還未試。
感覺就像病毒一樣一值蔓延開來,非常奇怪。

所以想請問各位大大,如何解決這個問題??

多謝多謝。
tokyojoe 目前離線  
送花文章: 1, 收花文章: 6 篇, 收花: 7 次
回覆時引用此帖
舊 2006-08-15, 10:57 AM   #2 (permalink)
長老會員
 
leowang 的頭像
榮譽勳章
UID - 2461
在線等級: 級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時
註冊日期: 2002-12-06
文章: 4729
精華: 0
現金: 101679 金幣
資產: 625496038 金幣
預設

有可能是你USB供電有問題造成的
我猜你應該是用NB吧 可以試試把你隨身碟接上桌上型電腦試試
__________________
http://hisn.chin.googlepages.com/love.gif

金錢的數量,決定馬子的漂亮
硬碟的容量,決定男人的力量

製作Mail Logo按這裡
leowang 目前離線  
送花文章: 257, 收花文章: 1161 篇, 收花: 4928 次
回覆時引用此帖
舊 2006-08-15, 11:28 AM   #3 (permalink)
註冊會員
 
kcgsj 的頭像
榮譽勳章
UID - 22061
在線等級: 級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時級別:22 | 在線時長:617小時 | 升級還需:4小時
註冊日期: 2003-01-04
VIP期限: 2010-06
住址: 高雄市楠梓區德民路
文章: 851
精華: 0
現金: 28 金幣
資產: 451262 金幣
預設

供電的問題...
我的2.5"'的toshiba硬碟...
就是這樣壞的...
kcgsj 目前離線  
送花文章: 133, 收花文章: 271 篇, 收花: 1236 次
回覆時引用此帖
舊 2006-08-15, 11:38 AM   #4 (permalink)
長老會員
榮譽勳章
UID - 43301
在線等級: 級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時
註冊日期: 2003-02-27
文章: 43
精華: 0
現金: 5346 金幣
資產: 10346 金幣
預設

應該不是,基於之前需要救援的經驗,我都有使用外接電源,5V 1A。
我在猜是不是外接盒掛了?

搜尋MS的支援網站,他要我打電話去要一個hotfix (for 代碼43),我還沒試,因想先來此詢問各位高手。

謝謝!
tokyojoe 目前離線  
送花文章: 1, 收花文章: 6 篇, 收花: 7 次
回覆時引用此帖
舊 2006-08-15, 05:26 PM   #5 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 285709564 金幣
預設

我的硬碟外接盒有時候插上USB
電腦會突然抓不到
換個USB port就又正常..
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
舊 2006-08-15, 07:07 PM   #6 (permalink)
長老會員
榮譽勳章
UID - 43301
在線等級: 級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時級別:26 | 在線時長:795小時 | 升級還需:42小時
註冊日期: 2003-02-27
文章: 43
精華: 0
現金: 5346 金幣
資產: 10346 金幣
預設

謝謝!
已解決,用微軟提供的hotfix修復就可以了。
tokyojoe 目前離線  
送花文章: 1, 收花文章: 6 篇, 收花: 7 次
回覆時引用此帖
舊 2006-08-24, 11:53 PM   #7 (permalink)
長老會員
榮譽勳章
UID - 18176
在線等級: 級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時級別:27 | 在線時長:890小時 | 升級還需:6小時
註冊日期: 2002-12-27
住址: 桃園
文章: 369
精華: 0
現金: 1018799 金幣
資產: 1038940 金幣
預設

引用:
作者: tokyojoe
謝謝!
已解決,用微軟提供的hotfix修復就可以了。
Really? Could you paste down the hotfix file on the board?
Thx!
mach12 目前離線  
送花文章: 46, 收花文章: 26 篇, 收花: 37 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 02:48 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1