史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2006-11-03, 08:31 AM   #1
銀燄
註冊會員
榮譽勳章
UID - 1586
在線等級: 級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 227
精華: 0
現金: 8 金幣
資產: 5778 金幣
Unhappy 疑問 - SATA-PCI擴充卡疑問~

CPU:P4 1.8G
板子:ASUS P4S533
RAM:256 X 2

由於板子上沒有SATA插槽,所以我跑去買了塊SATA-PCI擴充卡;現在我有兩顆SATA硬碟,一顆有分割過、一顆還未分割,我將它們裝上,然後開機,結果卻不能開,一按電源,看到主機裡的散熱風扇轉了一圈,然後一切歸於平靜,讓我摸不著頭緒。SATA-PCI擴充卡送修也說沒壞,硬碟拔到另一台電腦上讀也讀得到(新硬碟就不曉得了,因為剛送修拿回來一直沒時間測);在這之前,電腦上原本裝著一顆IDE硬碟及那一顆分割過的SATA硬碟,一切運轉正常,直到我將IDE硬碟拔下,裝上兩顆SATA硬碟後,就出現了問題>"<
是不是不能在沒有SATA驅動程式的主機板下裝SATA硬碟呢?我現在就是想要只裝SATA-PCI擴充卡及SATA硬碟,IDE硬碟就不用了…有人能幫我解惑一下嗎?感激不盡∩_∩
銀燄 目前離線  
送花文章: 7, 收花文章: 2 篇, 收花: 4 次
回覆時引用此帖
舊 2006-11-03, 11:57 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53050
精華: 0
現金: 3394 金幣
資產: 36247177 金幣
預設

1.組態交代的不夠詳細,恕無法提供意見...

2.基本上你的問題與"硬體"有關,與SATA卡甚至硬碟無關...

這問題很簡單,一切關鍵在於你提供資料不夠詳細所以我不下判斷..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前線上  
送花文章: 79218, 收花文章: 22206 篇, 收花: 80158 次
回覆時引用此帖
舊 2006-11-03, 01:45 PM   #3 (permalink)
註冊會員
榮譽勳章
UID - 1586
在線等級: 級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時級別:15 | 在線時長:290小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 227
精華: 0
現金: 8 金幣
資產: 5778 金幣
Question

CPU:P4 1.8G
主機板:ASUS P4S533
硬碟:希捷160G SATA;Maxtor250G SATA3.0G
顯示卡:ELSA幻雷者955
記憶體:512*2
POWER:康舒Power390
主要就這些吧!!
現在我正測試了新的250g的硬碟,結果開機後在 我的電腦 裡找不到,用VIA RAID tool卻可以掃到…我被搞糊塗了>"<
銀燄 目前離線  
送花文章: 7, 收花文章: 2 篇, 收花: 4 次
回覆時引用此帖
舊 2006-11-04, 11:09 AM   #4 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

你對於你的狀況交待得不是很清楚
建議先不要接sata 擴充卡是否會出現相同的問題
還有詳細的閱讀sata擴充卡的裝置設定
再試看看
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2006-11-04, 12:28 PM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53050
精華: 0
現金: 3394 金幣
資產: 36247177 金幣
預設

我不知道為什麼你用個SATA介面就這麼驚濤駭浪的...

1.SATA擴充卡不可安裝在AGP插槽旁邊的PCI Slot

2.安裝擴充卡之後POST過程會顯示該卡的BIOS

3.進入OS後安裝該卡的驅動程式...

4.安裝硬碟機來運作..

理論上裝置管理員中可以看到該卡下附屬的硬碟....

SATA硬碟請注意jumper設定,如果你的擴充卡是1.0/1.1規範請將
硬碟jumper設定為1.1/1.1標準...
a471 目前線上  
送花文章: 79218, 收花文章: 22206 篇, 收花: 80158 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:23 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1