史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-03-14, 01:40 PM   #1
honmin87
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設 疑問 - 顯示卡出現嘈雜的風扇聲之後就不能開機

電腦配備:
CPU 類型 DualCore Intel Core 2 Duo E6300, 1866 MHz (7 x 267)
主機板名稱 Gigabyte GA-965P-DS3 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
主機板晶片組 Intel Broadwater P965
系統記憶體 2048 MB (DDR2-667 DDR2 SDRAM)(兩條各1G)
BIOS 類型 Award Modular (01/12/07)
視訊卡 NVIDIA GeForce 7900 GS (256 MB)
顯示器 Samsung SyncMaster 550(M)s [15" CRT]
磁碟機 Hitachi HDS721616PLA380 (160 GB, 7200 RPM, SATA-II)
Power:藍海460w
作業系統 Microsoft Windows XP Professional sp2
所有驅動程式皆已更新至最新版

狀況:
開機時偶爾會聽到顯示卡風扇全速狂轉的聲音,然後硬碟燈一直亮著,無法進入Bios偵測
畫面,螢幕也一片漆黑,直覺判斷顯示卡出問題,所以把顯示卡拔掉再插進去,但可能要重複個3~4次才能順利開機(風扇狂轉聲不見了),之後開機後上網或玩遊戲時偶爾會自動關機,等個3~5秒後又自動開機,然後又聽見顯卡風扇狂轉的聲音接著當然螢幕又是一片漆黑,因此抱去給電腦公司修理,第一次是說記憶體一條壞掉了所以換2組新的記憶體給我(跑雙通道),回家後上述情況還是一樣發生,再抱回去公司,而這次是說作業系統是整合式的xp,灌純版xp就不會發生了(軟體衝突會造成bios無法偵測嗎 ),所以回家灌了最原始的xp然後慢慢的網路更新到sp2,再把所有驅動程式更新至最新版,但無法開機的情況還是一直發生,期間有向別人借7300gt顯卡安裝,一開始風扇聲也是很大聲,但能順利開機(不過時間沒有測試很久,因為別人也要用電腦 ),所以想要請問各位硬體達人我的電腦到底是哪裡出問題了.......

另外我想請問一下不管我上網瀏覽網頁或是開啟硬碟資料,螢幕常常會突然定格然後就閃一下,而這時畫面就會有破圖現象.....要怎麼解決這個問題???
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-14, 02:07 PM   #2 (permalink)
管理版主
 
飄 的頭像
榮譽勳章
UID - 3994
在線等級: 級別:30 | 在線時長:1040小時 | 升級還需:45小時級別:30 | 在線時長:1040小時 | 升級還需:45小時級別:30 | 在線時長:1040小時 | 升級還需:45小時級別:30 | 在線時長:1040小時 | 升級還需:45小時級別:30 | 在線時長:1040小時 | 升級還需:45小時
註冊日期: 2002-12-07
住址: 板橋
文章: 812
精華: 0
現金: 1214 金幣
資產: 68402 金幣
預設

有點懷疑是主機板本身出問題耶 因為小天使跟你配備幾乎是一樣,但是從一開始至今都沒發生過這種狀況 但是需要先排除下面小天使說的那種烏龍狀況

目前小天使是用DS4的主機板,但是也沒聽說DS3主機板有發生這種情形

有一種情況也可能會發生你說的這種情形...就是你的7900GS顯示卡需要用到電源供應器的6PIN專屬插座,您該不會是顯示卡的電源插座忘記插上供電吧 如果忘記插上那就很有可能發生像你說的那種情況喔(自己有做過這種實驗)
飄 目前離線  
送花文章: 586, 收花文章: 165 篇, 收花: 478 次
回覆時引用此帖
舊 2007-03-14, 04:58 PM   #3 (permalink)
長老會員
 
rezard 的頭像
榮譽勳章
UID - 5875
在線等級: 級別:41 | 在線時長:1894小時 | 升級還需:38小時級別:41 | 在線時長:1894小時 | 升級還需:38小時級別:41 | 在線時長:1894小時 | 升級還需:38小時級別:41 | 在線時長:1894小時 | 升級還需:38小時級別:41 | 在線時長:1894小時 | 升級還需:38小時級別:41 | 在線時長:1894小時 | 升級還需:38小時
註冊日期: 2002-12-08
住址: 夢幻之島福爾摩沙
文章: 4595
精華: 0
現金: 258 金幣
資產: 25680236 金幣
預設

小弟也認為是主機板的問題,如果樓主有除錯卡的話,插上去開機問題就會浮現。通常是開機時的POST沒完成,所以BIOS畫面才沒出現。主機板與零組件接觸不良、主機板漏電短路、電容狀況不佳或原件故障等原因都會造成這種症狀。

既然記憶體與顯示卡換過了,就換主機板再試試吧。
__________________
【詠螢】
的歷流光小,飄颻弱翅輕。恐畏無人識,獨自暗中明。
[IMG][/IMG]
rezard 目前離線  
送花文章: 127297, 收花文章: 3952 篇, 收花: 21079 次
回覆時引用此帖
舊 2007-03-14, 05:14 PM   #4 (permalink)
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設

引用:
作者: 查看文章
有點懷疑是主機板本身出問題耶 因為小天使跟你配備幾乎是一樣,但是從一開始至今都沒發生過這種狀況 但是需要先排除下面小天使說的那種烏龍狀況

目前小天使是用DS4的主機板,但是也沒聽說DS3主機板有發生這種情形

有一種情況也可能會發生你說的這種情形...就是你的7900GS顯示卡需要用到電源供應器的6PIN專屬插座,您該不會是顯示卡的電源插座忘記插上供電吧 如果忘記插上那就很有可能發生像你說的那種情況喔(自己有做過這種實驗)
我有插上插座,事實上沒插插座也是可以開機,不過開機時會顯示顯卡的電源不足將會以最低資源運作
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-14, 05:21 PM   #5 (permalink)
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設

引用:
作者: rezard 查看文章
小弟也認為是主機板的問題,如果樓主有除錯卡的話,插上去開機問題就會浮現。通常是開機時的POST沒完成,所以BIOS畫面才沒出現。主機板與零組件接觸不良、主機板漏電短路、電容狀況不佳或原件故障等原因都會造成這種症狀。

既然記憶體與顯示卡換過了,就換主機板再試試吧。
要換主機板....

廢言:抱過去維修也只是跟你說他那邊開機沒問題(把卡重新插一插我也會啊 )我要的是不會每次開機都要提心吊膽的聽到顯卡風扇狂轉的聲音或是使用時突然當掉再重開又進不了系統.........
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-14, 05:39 PM   #6 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

換個POWER 試看看
我懷疑是POWER 供電有問題
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2007-03-14, 07:20 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52728
精華: 0
現金: 2881 金幣
資產: 36246644 金幣
預設

由資料上來看看不出什麼問題....但是處理也不算要抓破頭的等級...

如果是我我就這樣驗證...

1.換其他繪圖晶片的卡來測,要是與顯示卡本身無關,則問題還會持續出現..

2.若,與顯示卡有直接關係則更換之後就不會再出現了

power460W在怎麼差應該有420W能力吧?所以負擔整台系統運作
應該是沒有問題的,雖然他的品牌很新..

你有注意顯示卡裝入系統之後風扇有無被干擾導致散熱不良嗎?
顯示卡品牌型號請補充..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-03-14, 09:38 PM   #8 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設

某些顯示卡都會有開機時風扇全速運轉的噪音
進入作業系統才會正常,會是要用軟體去控制(有很多顯示卡都有支援)
會破圖的話,送修吧,可能過熱了
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
舊 2007-03-15, 12:30 AM   #9 (permalink)
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設

顯卡是asus 7600gs,安裝他附得顯卡管理程式"SmartDoc",看它的運作時溫度都維持在50~60度,玩遊戲時程式會自動把風扇調到全速(...真的很吵...)也顯示顯卡運作正常,不過就會突然重開機之後就聽到顯卡全速的風扇聲然後電腦就掛在那邊......

另外破圖的問題從很久以前的舊配備電腦就發生了,歷經fx5200、6600td到現在的7900gs,只要瀏覽網頁或在硬碟資料上一頁下一頁移動時螢幕就會突然定格、閃一下再破圖,現在有點懷疑是我這個爛螢幕的的關係!!!
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-15, 01:56 PM   #10 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52728
精華: 0
現金: 2881 金幣
資產: 36246644 金幣
預設

引用:
作者: honmin87 查看文章
顯卡是asus 7600gs,安裝他附得顯卡管理程式"SmartDoc",看它的運作時溫度都維持在50~60度,玩遊戲時程式會自動把風扇調到全速(...真的很吵...)也顯示顯卡運作正常,不過就會突然重開機之後就聽到顯卡全速的風扇聲然後電腦就掛在那邊......

另外破圖的問題從很久以前的舊配備電腦就發生了,歷經fx5200、6600td到現在的7900gs,只要瀏覽網頁或在硬碟資料上一頁下一頁移動時螢幕就會突然定格、閃一下再破圖,現在有點懷疑是我這個爛螢幕的的關係!!!
請你先去WC洗把臉再來回應..........

開頭說是7900GS現在又說7600GS,而且也沒型號....你知道嗎?華碩出了
很多款7600GS顯示卡ㄝ...誰知道你講哪張阿?
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-03-15, 09:35 PM   #11 (permalink)
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設

打錯了....
顯卡是Asus EN7900GS/2DHT/256M/A
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-16, 01:02 PM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52728
精華: 0
現金: 2881 金幣
資產: 36246644 金幣
預設

針對你這問題我估算了一下你的系統耗電量....大約是300多瓦
也就是說你掛顆460W給7900GS用是合理的,理應不會有問題....

你沒有超頻吧?
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-03-16, 08:37 PM   #13 (permalink)
註冊會員
榮譽勳章
UID - 8046
在線等級: 級別:7 | 在線時長:94小時 | 升級還需:2小時級別:7 | 在線時長:94小時 | 升級還需:2小時
註冊日期: 2002-12-09
VIP期限: 2008-04
住址: 台北
文章: 371
精華: 0
現金: 6263 金幣
資產: 6263 金幣
預設

引用:
作者: a471 查看文章
針對你這問題我估算了一下你的系統耗電量....大約是300多瓦
也就是說你掛顆460W給7900GS用是合理的,理應不會有問題....

你沒有超頻吧?
沒有.......一切都按照原設定,現在是朝向主機板有問題,因為玩3d遊戲(王國興起:傳奇再現)特效全開雖然偶爾有破圖現象但跑得很順,不過最近有越來越嚴重的當機現象,常常用到一半就自動重開機,接著又是顯卡風扇狂轉、硬碟燈一直亮著、螢幕沒畫面,bios無法偵測,只好把卡拔掉重插.....有時要試很多次才能順利開機,心情有夠糟的.........
honmin87 目前離線  
送花文章: 4, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-03-17, 01:01 AM   #14 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52728
精華: 0
現金: 2881 金幣
資產: 36246644 金幣
預設

引用:
作者: honmin87 查看文章
沒有.......一切都按照原設定,現在是朝向主機板有問題,因為玩3d遊戲(王國興起:傳奇再現)特效全開雖然偶爾有破圖現象但跑得很順,不過最近有越來越嚴重的當機現象,常常用到一半就自動重開機,接著又是顯卡風扇狂轉、硬碟燈一直亮著、螢幕沒畫面,bios無法偵測,只好把卡拔掉重插.....有時要試很多次才能順利開機,心情有夠糟的.........
那你有其他的零件可以交換測試嗎?
假如拿的到顯示卡換測就先測,看到底是不是顯示卡的問題,
或者你打電話給華碩0800問問你那張需要多少瓦的power運作
比較保險(問卡2\3D運作消耗多少瓦......)
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-03-17, 07:50 AM   #15 (permalink)
註冊會員
榮譽勳章
UID - 174750
在線等級: 級別:13 | 在線時長:225小時 | 升級還需:27小時級別:13 | 在線時長:225小時 | 升級還需:27小時級別:13 | 在線時長:225小時 | 升級還需:27小時
註冊日期: 2004-12-19
VIP期限: 2010-09
文章: 13
精華: 0
現金: 5503 金幣
資產: 10503 金幣
預設

雖然我的配備和你不一樣
但是我也曾經發生過類似的問題
主要還是顯示卡的問題
另外 看看CPU風扇有沒有問題
foxpeter 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 3 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 07:19 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1