史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-05-16, 09:48 PM   #1
LiuChen
長老會員
 
LiuChen 的頭像
榮譽勳章
UID - 2294
在線等級: 級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時
註冊日期: 2002-12-06
文章: 900
精華: 0
現金: 6489 金幣
資產: 6489 金幣
預設 疑問 - 複製時出現延遲寫入失敗的警語



我的電腦內有一顆WD SATA 320G的硬碟分成四個磁區C:50 D:50 E:100 F:100 另一顆硬碟是Maxtor ATA/133 80G的分成G:30 H:50

而我把SATA硬碟內的數百首MP3要複製到ATA硬碟內做備分的時候螢幕右下角一直出現"延遲寫入失敗" 我複製的歌有數百首但是約只有7~8首歌才會出現說"延遲寫入失敗"的警語..但是還是可以完成複製的動作也可以正常將這些出現"延遲寫入失敗"警語的歌曲正常撥出,只不過在複製這些數百首歌曲的時候電腦速度會異常變的很慢

但是如果都是在SATA的硬碟磁區內做複製的動作就不會有這種情形和從ATA硬碟複製到SATA硬碟也不會有這種情形,唯有從SATA複製到ATA硬碟才會有這種情形

我的系統是XP的 我有搜尋過人家的問題所在,不過初步排除ATA硬碟壞掉還有IDE排線的問題,因為我家有2顆Maxtor ATA/133 80G測試結果都是這個樣子而電腦剛全新組裝不到一星期排線問題也應該不大

麻煩各位幫忙嚕!剛接觸XP不久之前都是用2000的

PS:如果需要系統組態看我簽名檔就可以了!
LiuChen 目前離線  
送花文章: 5, 收花文章: 13 篇, 收花: 20 次
回覆時引用此帖
舊 2007-05-17, 04:56 PM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52801
精華: 0
現金: 2998 金幣
資產: 36246761 金幣
預設

引用:
作者: LiuChen 查看文章
我的電腦內有一顆WD SATA 320G的硬碟分成四個磁區C:50 D:50 E:100 F:100 另一顆硬碟是Maxtor ATA/133 80G的分成G:30 H:50

而我把SATA硬碟內的數百首MP3要複製到ATA硬碟內做備分的時候螢幕右下角一直出現"延遲寫入失敗" 我複製的歌有數百首但是約只有7~8首歌才會出現說"延遲寫入失敗"的警語..但是還是可以完成複製的動作也可以正常將這些出現"延遲寫入失敗"警語的歌曲正常撥出,只不過在複製這些數百首歌曲的時候電腦速度會異常變的很慢

但是如果都是在SATA的硬碟磁區內做複製的動作就不會有這種情形和從ATA硬碟複製到SATA硬碟也不會有這種情形,唯有從SATA複製到ATA硬碟才會有這種情形

我的系統是XP的 我有搜尋過人家的問題所在,不過初步排除ATA硬碟壞掉還有IDE排線的問題,因為我家有2顆Maxtor ATA/133 80G測試結果都是這個樣子而電腦剛全新組裝不到一星期排線問題也應該不大

麻煩各位幫忙嚕!剛接觸XP不久之前都是用2000的

PS:如果需要系統組態看我簽名檔就可以了!
1.你XP有沒有升級到SP2然後做完線上更新?

2.你有沒有開啟IDE介面的DMA功能?...翻一下手冊你主機板上
那顆GIGA控制晶片在使用IDE介面時有無必要掛上驅動..

3.晶片組驅動你有裝吧?
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79098, 收花文章: 22167 篇, 收花: 80098 次
回覆時引用此帖
向 a471 送花的會員:
LiuChen (2007-05-18)
感謝您發表一篇好文章
舊 2007-05-18, 04:02 AM   #3 (permalink)
長老會員
 
LiuChen 的頭像
榮譽勳章
UID - 2294
在線等級: 級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時級別:9 | 在線時長:139小時 | 升級還需:1小時
註冊日期: 2002-12-06
文章: 900
精華: 0
現金: 6489 金幣
資產: 6489 金幣
預設

引用:
作者: a471 查看文章
1.你XP有沒有升級到SP2然後做完線上更新?

2.你有沒有開啟IDE介面的DMA功能?...翻一下手冊你主機板上
那顆GIGA控制晶片在使用IDE介面時有無必要掛上驅動..

3.晶片組驅動你有裝吧?
我安裝的XP作業系統是人家整合過的SP2的光碟..

我的問題已經解決了,聽你的去微軟做線上更新的動作然後就不會再出現"延遲寫入失敗"的警語

以為無法解決了,因為看很多人也有類似這種情況發生都沒有得到有效的幫助!

不過這塊版子只有一個IDE插槽,剛好夠用一台DVD光碟機和一台DVD燒錄機..至於舊款也需要用的IDE插槽硬碟就無法安裝了!是不是得去買轉接成IDE的座才能增加IDE介面

3Q喔..真是解決我的煩惱
LiuChen 目前離線  
送花文章: 5, 收花文章: 13 篇, 收花: 20 次
回覆時引用此帖
舊 2007-05-18, 12:24 PM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時級別:70 | 在線時長:5240小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52801
精華: 0
現金: 2998 金幣
資產: 36246761 金幣
預設

引用:
作者: LiuChen 查看文章
我安裝的XP作業系統是人家整合過的SP2的光碟..

我的問題已經解決了,聽你的去微軟做線上更新的動作然後就不會再出現"延遲寫入失敗"的警語

以為無法解決了,因為看很多人也有類似這種情況發生都沒有得到有效的幫助!

不過這塊版子只有一個IDE插槽,剛好夠用一台DVD光碟機和一台DVD燒錄機..至於舊款也需要用的IDE插槽硬碟就無法安裝了!是不是得去買轉接成IDE的座才能增加IDE介面

3Q喔..真是解決我的煩惱
ICH8系列南橋已經不支援IDE介面了,所以技嘉透過額外的RAID晶片補強..
我從不用整合好的XP...
a471 目前離線  
送花文章: 79098, 收花文章: 22167 篇, 收花: 80098 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 11:24 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1