史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-03-10, 12:55 PM   #1
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Question 盤英8k9a2+.....問題很多不知如何說起.....

盤英8k9a2+ ..... xp 1800-0.13 ..... 創見256mb ddr333 ..... 微星g3-ti200 128mb ddr ..... ibm 40g ..... 七盟350w .....
除hdd-顯示卡.....其餘都是昨天買的.....

問題如下.....
1. 有支援usb2.0-那是不是要先安裝驅動程式才能用其介面的東西.....我的滑鼠是usb的.....在未灌驅動程式之前都無法使用.....

2. warning!! CPU clock or ratio are programming fail previosly. Please setup cpu host clock again. 這個有時會出現.....出現就要進去bios.....然後我什麼東西都沒改.....直接跳出又正常了.....這是為何ㄋ.....

3. Please Enable sound blaster Pro on BIOS setting first. 這是什麼東東我看不懂ㄚ.....救人喔.....bois裡面也找不到這個選項.....

4. 有時開啟電腦時.....都沒有動作.....連b的聲音也沒有.....就畫面一片黑.....螢幕是待機狀態.....必須關掉電源.....等個幾分鐘就可以開機進到win98.....但在這之前.....我有插拔後面的滑鼠-鍵盤-rj-45接頭-的其中之一......好像還會出現-* 2 *-的現象.....

5. 內建音效.....驅動程式灌好了.....但是聲音就是怪怪.....不管聽何種音樂.....聲音都會有破破的感覺.....然後不會很大聲.....跟之前未換主機板(也是內建音效ac97)時差很多.....

我沒有超頻.....cpu是11.5x133.....ram設成333.....拜託個位高手幫幫忙.....
現在就是用這些東西.....到現在上網都未出現當機.....執行遊戲會如何.....我先試試看.....如有問題我會再發問.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 01:20 PM   #2 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

產品規格.....
VIA® KT400 晶片組 AGPset (KT400 + VT8235) - AGP 8X - DMA-133 - 內建 IDE 磁碟陣列 RAID 晶片組功能 - 內建 Srerial ATA-BIOS AwardTM 即插即用(Plug & Play) BIOS - VIA VT6103的乙太網路實體層晶片 - USB2.0 六組USB - 內建AC'97 -
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 02:03 PM   #3 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

還有還有.....突然想到的.....就是剛買回來.....我就把硬碟(ide1) 光碟機(ide3) lite-on燒錄機(ide2) 軟碟 全部接上主機板.....興高采烈的要玩我的新機板時.....按下開關.....只聽到*翁*風扇轉一聲而已.....然後就不理我了(這是為什麼ㄋ).....連按了3-5下後都沒反應就放棄.....然後只接hdd cd-rw.....就可以開機.....再來就出現上述的情形.....
現在只接a hdd cd-rw 一切正常.....還有3個8x8的系統風扇.....cpu-北橋風扇.....還沒有玩遊戲.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 04:21 PM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設 Re: 盤英8k9a2+.....問題很多不知如何說起.....

引用:
原文由 lloogg7788 所發表
盤英8k9a2+ ..... xp 1800-0.13 ..... 創見256mb ddr333 ..... 微星g3-ti200 128mb ddr ..... ibm 40g ..... 七盟350w .....
除hdd-顯示卡.....其餘都是昨天買的.....

問題如下.....
1. 有支援usb2.0-那是不是要先安裝驅動程式才能用其介面的東西.....我的滑鼠是usb的.....在未灌驅動程式之前都無法使用.....

2. warning!! CPU clock or ratio are programming fail previosly. Please setup cpu host clock again. 這個有時會出現.....出現就要進去bios.....然後我什麼東西都沒改.....直接跳出又正常了.....這是為何ㄋ.....

3. Please Enable sound blaster Pro on BIOS setting first. 這是什麼東東我看不懂ㄚ.....救人喔.....bois裡面也找不到這個選項.....

4. 有時開啟電腦時.....都沒有動作.....連b的聲音也沒有.....就畫面一片黑.....螢幕是待機狀態.....必須關掉電源.....等個幾分鐘就可以開機進到win98.....但在這之前.....我有插拔後面的滑鼠-鍵盤-rj-45接頭-的其中之一......好像還會出現-* 2 *-的現象.....

5. 內建音效.....驅動程式灌好了.....但是聲音就是怪怪.....不管聽何種音樂.....聲音都會有破破的感覺.....然後不會很大聲.....跟之前未換主機板(也是內建音效ac97)時差很多.....

我沒有超頻.....cpu是11.5x133.....ram設成333.....拜託個位高手幫幫忙.....
現在就是用這些東西.....到現在上網都未出現當機.....執行遊戲會如何.....我先試試看.....如有問題我會再發問.....
1.廢話...你不去驅動usb控制器要怎麼使用usb2.0介面ㄚ
2.去bios設定你cpu相關參數,不要用自動偵測的方式運作
3.他告訴你內建音效沒開啟,去bios設定相關參數
4.可能電源供應器不足瓦他無法載滿載情況下運作,換一顆power還有最好不要
在系統運作中隨意差拔任何接頭,以免燒毀該介面..
5.ac 97本來就是這樣了,去看看哪邊沒設定好吧.....檢查一下
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 04:24 PM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

引用:
原文由 lloogg7788 所發表
還有還有.....突然想到的.....就是剛買回來.....我就把硬碟(ide1) 光碟機(ide3) lite-on燒錄機(ide2) 軟碟 全部接上主機板.....興高采烈的要玩我的新機板時.....按下開關.....只聽到*翁*風扇轉一聲而已.....然後就不理我了(這是為什麼ㄋ).....連按了3-5下後都沒反應就放棄.....然後只接hdd cd-rw.....就可以開機.....再來就出現上述的情形.....
現在只接a hdd cd-rw 一切正常.....還有3個8x8的系統風扇.....cpu-北橋風扇.....還沒有玩遊戲.....
看看是不是電源供應器有問題還是哪邊沒裝好.....或者哪邊短路了
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 05:19 PM   #6 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 Re: Re: 盤英8k9a2+.....問題很多不知如何說起.....

引用:
原文由 a471 所發表
1.廢話...你不去驅動usb控制器要怎麼使用usb2.0介面ㄚ
2.去bios設定你cpu相關參數,不要用自動偵測的方式運作
3.他告訴你內建音效沒開啟,去bios設定相關參數
4.可能電源供應器不足瓦他無法載滿載情況下運作,換一顆power還有最好不要
在系統運作中隨意差拔任何接頭,以免燒毀該介面..
5.ac 97本來就是這樣了,去看看哪邊沒設定好吧.....檢查一下
1.喔..... 知道了.....
2.這個沒問題了.....
3.已開啟.....
5.那為什麼之前的主機板不會有這種情形ㄋ.....a7v-133

VIA legacy game software not install.....這是什麼碗糕ㄚ.....看不懂.....
我現在ide3-4無法使用.....我要怎麼樣才能讓它抓到我個光碟機ㄋ.....試了好久都不能用.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 05:30 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設 Re: Re: Re: 盤英8k9a2+.....問題很多不知如何說起.....

引用:
原文由 lloogg7788 所發表
1.喔..... 知道了.....
2.這個沒問題了.....
3.已開啟.....
5.那為什麼之前的主機板不會有這種情形ㄋ.....a7v-133

VIA legacy game software not install.....這是什麼碗糕ㄚ.....看不懂.....
我現在ide3-4無法使用.....我要怎麼樣才能讓它抓到我個光碟機ㄋ.....試了好久都不能用.....
那個訊息大概是ac97方面的軟體吧....說你沒安裝一套軟體..via legacy game
我在猜會不會是搖桿方面..還是啥的...
ide3-4是指哪個...是raid晶片的還是南僑內建的藍色ide port?raid方面最好
別安裝atapi裝置...
5.這我就不知道了或許是ac97 codec晶片的差異吧..
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 05:43 PM   #8 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 Re: Re: Re: Re: 盤英8k9a2+.....問題很多不知如何說起.....

引用:
原文由 a471 所發表
那個訊息大概是ac97方面的軟體吧....說你沒安裝一套軟體..via legacy game
我在猜會不會是搖桿方面..還是啥的...
ide3-4是指哪個...是raid晶片的還是南僑內建的藍色ide port?raid方面最好
別安裝atapi裝置...
5.這我就不知道了或許是ac97 codec晶片的差異吧..
硬碟-ide1.....燒錄機-ide2.....ide3-4是raid晶片的.....
raid方面最好別安裝atapi裝置.....為什麼ㄋ.....不能用的話.....我不就要把ide3-4冰起來了.....
那我把硬碟-ide1換到ide3.....還能不能開機進98ㄋ.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 05:57 PM   #9 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設 Re: Re: Re: Re: Re: 盤英8k9a2+.....問題很多不知如何說起.....

引用:
原文由 lloogg7788 所發表
硬碟-ide1.....燒錄機-ide2.....ide3-4是raid晶片的.....
raid方面最好別安裝atapi裝置.....為什麼ㄋ.....不能用的話.....我不就要把ide3-4冰起來了.....
那我把硬碟-ide1換到ide3.....還能不能開機進98ㄋ.....
RAID控制晶片的ide port在不使用raid時可以當一般的u/133擴充卡用,要安
裝驅動程式才能使用...你安裝了沒?raid ide port可以用來接硬碟機,至於主機
板南僑那兩個藍色的可以一個接燒錄器一個接光碟機...順便看一下bios開啟
raid晶片沒...有的預設是關閉..
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 06:00 PM   #10 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

驅動程式裝好了.....我去試試看.....等一下就回來報告.....

disabled 是關閉對吧.....enabled 是開啟對吧.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 06:30 PM   #11 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我已把硬碟接在raid ide port.....正在運作中.....只是在裝置管理員沒有dma的選項可以打勾.....那是不是要再灌一次驅動程式ㄋ.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 06:56 PM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

引用:
原文由 lloogg7788 所發表
我已把硬碟接在raid ide port.....正在運作中.....只是在裝置管理員沒有dma的選項可以打勾.....那是不是要再灌一次驅動程式ㄋ.....
不用...沒有dma選項溝選表示他已經是dma模式運作...
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 07:07 PM   #13 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

喔.....了解.....
還有一個問題.....就是我按下關機時.....不像未換機板之前.....差不多只要5秒左右就關閉電腦了.....現在差不多要等個13秒左右才會關閉.....這是為什麼ㄋ.....它是停在黑底白游標.....差不多10秒.....才會關閉.....有辦法讓它像之前那樣嗎.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-03-10, 08:32 PM   #14 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

引用:
原文由 lloogg7788 所發表
喔.....了解.....
還有一個問題.....就是我按下關機時.....不像未換機板之前.....差不多只要5秒左右就關閉電腦了.....現在差不多要等個13秒左右才會關閉.....這是為什麼ㄋ.....它是停在黑底白游標.....差不多10秒.....才會關閉.....有辦法讓它像之前那樣嗎.....
大概是系統要關閉某些程式吧...必須等待他結束才可以關機..能正常關機就好了
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2003-03-10, 08:40 PM   #15 (permalink)
lloogg7788
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

那我要解決音效破音.....是不是只有買一張音效卡.....才能解決ㄚ.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:57 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1