史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 軟體應用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-03-18, 07:17 PM   #1
tmd8654
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 pro-magic6.0安裝序號上的問題~

各位大擾了…
是這樣子的,我從這裡下載了pro-magic v6.0 這個程式,而當我在安裝時都沒有什麼選項讓我填寫註冊序號,所以是試用版的版本,想說看能不能在這個程式的選項找出有關註冊的訊息很可惜的是都沒有找到,也就是說我跟本無法註冊這個程式,如果大家有用過這個程式的人希望可以分享一下是如何註冊的呢?還是直接就是用的正式版的不是像我下載了一個試用版的…
另外就是我的系統之前就有安裝PartitionMagic7這個軟體而當我安裝pro-magic6.0這個程式後卻partitonMagic7卻不能用,錯誤訊息是寫說我的磁區有錯誤需要修理,而當我選擇修理的選項時這個程式卻給我死當在那,我想多半是promagic6.0這個程式的問題,後來我用spfdisk在dos下執行看看我的分割是怎樣的情形,原來promagic6.0在我的分割區做了一個區擬的分割區,導致partiton magic7這個軟體無法做辦認,請問一下我該如何解決這個問題呢?
以上我是我目前碰到的問題希望有經驗的人可以不吝惜請教~~~~

系統組態…
處理器:AMD Athlon 850MHZ
主機版:GA7zx-F1
BIOS版本: AMI-7zfg(目前最新版的)
晶片組:VIA Apollo KT133
北橋晶片:VT8363
南橋晶片:VT82C686A
記憶體:256MB(金士頓 pc133 128MB、創見pc133 128MB)
顯示卡:NVIDIA RIVA TNT2 Model 64
音效卡:內建AC97
硬碟:20GB(型號Maxtor 52049H4)
系統:win xp(pro版)

其他資訊:
http://tw.photo.yahoo.com/tmd8654/ab1/
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用

相似的主題
主題 主題作者 討論區 回覆 最後發表
手腳太慢就沒囉...[90P] jacky0936 網路及生活有趣圖片貼圖區 4 2005-06-13 10:16 AM
PRO/E超級技巧 mic64 繪圖軟體應用技術文件 3 2004-12-17 11:07 AM


所有時間均為台北時間。現在的時間是 12:42 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1