史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-04-27, 12:46 AM   #1
KNY680816
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 找不到硬碟囉

我買了一個新的硬碟是seagate的80g死魚4代,按照xp的分割精靈要做分割和安裝,居然告訴我找不到硬碟請確定硬碟已裝上,我可以百分百肯定我的硬碟已經裝上,而bios也偵測得到,只差在bios偵測時將他定位在slave而不是在master,儘管我調過jumper或是只接這個新的而不接舊的bios一樣定位在slave,而用光碟片開機要分割一樣找不到硬碟,請教大大們這是怎麼一回事呢??不會這麼好運買到一個壞的硬碟吧~~!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-04-27, 12:50 AM   #2 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

SEAGATE的硬碟...MASTER是將最左邊的接腳短路...
回不會是排線的問題ㄚ....
40條跟80條的MASTER位置不同ㄋㄟ˙...
__________________
||當 別 人無 法 改 變 時,||
http://myweb.hinet.net/home6/fbi1985/baseball01.bmp
||就 先 試 著 改 變 自 己。||
fbi1985 目前離線  
送花文章: 23, 收花文章: 67 篇, 收花: 114 次
回覆時引用此帖
舊 2003-04-27, 01:25 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53029
精華: 0
現金: 3356 金幣
資產: 36247139 金幣
預設

看的好模糊喔...新品故障是有拉...我有愈過..剛拆封就確定壞掉..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79201, 收花文章: 22202 篇, 收花: 80154 次
回覆時引用此帖
舊 2003-04-27, 02:40 AM   #4 (permalink)
KNY680816
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 a471 所發表
看的好模糊喔...新品故障是有拉...我有愈過..剛拆封就確定壞掉..
我快搞風了~~!!
單接死魚80g應該沒有master和slave的問題吧,進bios看可以看到硬碟的size和其他資訊,用winxp開機光碟開機不是會跑分割精靈嗎??
結果跑得非常慢,最後出現藍底白字的劃面就完全不動了,那些白字全是英文還有數字,應該是說我新裝的硬體或是軟體有問題,請重新開機,這樣的狀況是代表啥米呢?還是我真得買到了一個壞的硬碟。
配備資訊:
主機板~~技嘉ga-7zx-h
cpu~~~amd1.2g
sdram~~256mb*1
顯示卡~~g2mx100
硬 碟~~死魚4代80g
請各位大大幫幫忙吧,買回來第二天~~!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-04-27, 02:41 AM   #5 (permalink)
KNY680816
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 fbi1985 所發表
SEAGATE的硬碟...MASTER是將最左邊的接腳短路...
回不會是排線的問題ㄚ....
40條跟80條的MASTER位置不同ㄋㄟ˙...
這點我知道,排線的話我是用80線ata100的而且有防呆應該不可能會錯。
還是謝謝你的指導~~^.^~~
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-04-27, 09:01 AM   #6 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

那你把hdd拿到別台主機試試....
fbi1985 目前離線  
送花文章: 23, 收花文章: 67 篇, 收花: 114 次
回覆時引用此帖
舊 2003-04-27, 01:48 PM   #7 (permalink)
KNY680816
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

感謝各位大大的回應,seagate果然是死魚,在折騰一個晚上後拿去給電腦公司做檢測,果然是壞的,我還真好運買到一個壞的硬碟,樂透的中獎率要是有這麼高就好了,換了一顆maxtor新硬碟多花了400元,目前正常運作中。
^.^
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:46 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1