史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-07-19, 02:29 PM   #1
yangaru
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Angry 連bios的畫面都沒有啦!!!!

電腦玩電動玩到一半--突然營幕變黑--出現沒有訊號的字----

後來把電腦關掉--在按一次電源---完了--不知道那裡壞了--連bios的畫面`逼的

一聲也都沒有----救救小弟吧--感謝感謝

amd d800
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-19, 03:12 PM   #2 (permalink)
stephen168
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

這種情形我遇一次,相同的也是amd d800的cpu,我先將cpu拔除,順便清潔一番,再抹散熱膏.dram也順便拔開,清潔再裝好,然後重新開機就ok了,試試看或許可解決你的問題.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-19, 03:57 PM   #3 (permalink)
gamers8
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

BIOS 的flash晶片可能掛了

不然就是cpu燒毀了
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-19, 03:58 PM   #4 (permalink)
長老會員
榮譽勳章
UID - 1707
在線等級: 級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時級別:23 | 在線時長:668小時 | 升級還需:4小時
註冊日期: 2002-12-06
文章: 547
精華: 0
現金: 6131 金幣
資產: 11141 金幣
預設

散熱風扇是否有運轉?POWER是否正常?檢查一下吧。
kib72 目前離線  
送花文章: 223, 收花文章: 37 篇, 收花: 72 次
回覆時引用此帖
舊 2003-07-19, 10:00 PM   #5 (permalink)
yangaru
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

謝謝各位大大----主機板可能掛了-->___<
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-19, 10:07 PM   #6 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

看看主機板上有沒有受損的情況~~~
__________________
||當 別 人無 法 改 變 時,||
http://myweb.hinet.net/home6/fbi1985/baseball01.bmp
||就 先 試 著 改 變 自 己。||
fbi1985 目前離線  
送花文章: 23, 收花文章: 67 篇, 收花: 114 次
回覆時引用此帖
舊 2003-07-20, 11:56 AM   #7 (permalink)
star565611
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

上述說的都有可能
我是覺得CPU掛ㄌ
我碰過2次....唉
總之要先確定哪裡掛囉後對症下藥
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-20, 05:24 PM   #8 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時級別:70 | 在線時長:5254小時 | 升級還需:71小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52918
精華: 0
現金: 3164 金幣
資產: 36246937 金幣
預設

除非你用除錯卡偵測過否則別說主機板掛了,因為你這種症狀很普遍....

1.重新插拔所有介面卡...甚至CPU(重新塗抹導熱膏+安裝散熱風扇)
2.重新插拔記憶體模組甚至換一條換位置裝....(不裝記憶體開機板子會叫代表
主機板OK)
3.清除COMS
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79129, 收花文章: 22178 篇, 收花: 80117 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:51 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1