史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-07-22, 05:11 PM   #1
heung113
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 Win XP Pro 認不到新加的硬盤

請教各位前輩,本人電腦主機配置是: 技嘉8IRXP845D主板, P4 1.6GA CPU, DDR266 RAM 768MB, 硬盤 Maxtor 60G 7200rm ATA 133
接駁在第一條 On Bord Raid 槽作ATA 功能用. 另在 On Bord 的兩條 IDE 槽接駁了 DVD Rom, CD-RW 及一個 60G 硬盤作資科儲存. 在主板 BIOS 設定 On Bord Raid 為 ATA function. 安裝 WIN XP PRO 繁體中文版, 一直使用正常. 但我再想加一個新硬盤在另一條的 On Bord Raid 槽仍作為 ATA 功能用時, 發現開機進入 Raid BIOS 時能偵測到這個新硬盤, 但在進入Windows XP-控制台-電腦管理-存放-磁碟管理中狺ㄞ鉣膆亶o個硬盤. 請各位前輩指教, 可否不用重裝 Windows 而可使其認到這個新硬盤. 請嬾韺, 萬分感激!!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-22, 06:25 PM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

你有無設定JUMPER主從位置?你現在就是要在內建RAID控制器上再接上一顆
HD是吧?你RAID晶片設定為ATA功能即可(也就是一般IDE功能)....
如果設定沒問題應該可以在"磁碟管理"功能中看到一顆未分割/格式化的硬碟
將其分割/格式化後即可使用..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用

相似的主題
主題 主題作者 討論區 回覆 最後發表
PRO/E超級技巧 mic64 繪圖軟體應用技術文件 3 2004-12-17 11:07 AM


所有時間均為台北時間。現在的時間是 10:28 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1