史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-08-21, 09:31 PM   #1
smilerey
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 X83事務機問題~煩請各位大大幫忙

我有一台LEXMARK X83 事務機
之前都可以安裝 但是這次從灌系統後
就沒辦法安裝了 但是系統會依直說找到新硬體
HUB的 會有提示
可是都無法安裝驅動程式 請各位大大幫忙 謝謝^^
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-21, 11:37 PM   #2 (permalink)
黑金
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

你是不是os用xp
若是你要先關閉事務機power
再安裝驅動程式完後在開power
讓os抓硬體應該就ok拉
我的5150就是要這樣裝
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-23, 12:10 PM   #3 (permalink)
註冊會員
 
Violin 的頭像
榮譽勳章

勳章總數
UID - 1523
在線等級: 級別:8 | 在線時長:96小時 | 升級還需:21小時級別:8 | 在線時長:96小時 | 升級還需:21小時級別:8 | 在線時長:96小時 | 升級還需:21小時
註冊日期: 2002-12-06
VIP期限: 2006-08
住址: Earth
文章: 868
精華: 0
現金: 1103 金幣
資產: 1103 金幣
預設

季的要按照說明書的步驟裝 才可以喔
我之前也是步驟差了一個 就不行
他裡面的說明書寫的很清楚 ,如果拰已經 錯誤很多次,,,,建議您新關閉電腦與x83的power後 過一下子而在power on 試看看就可以了

如果您要看 x83的表現與他牌同等級之間的比較的話建議您到 tom's harsware giuide去看看.....裡面很詳細喔
Violin 目前離線  
送花文章: 6, 收花文章: 30 篇, 收花: 59 次
回覆時引用此帖
舊 2003-08-23, 12:56 PM   #4 (permalink)
GOD-ME
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我有遇過~~這個問題~~之前如果有安裝過~~先把之前的資料夾∼刪掉~~不要一直灌程式
不然他會出現~~-1~~-2~~-3~~的印表機代號~~
刪掉區動程式資料夾~~在重灌驅動程式~~就因該可以了
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 08:55 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1