史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-08-22, 09:58 PM   #1
Joseph1230
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Question 開機異常

請各位大大幫忙…
小弟的電腦是:P4-2.6GHz P4P800主機板 啟亨Ti4200-8X(128MB)
512MB DDR Mator120GB 用XP系統…
前些日子剛裝好…一切正常,開機也很快(一分鐘以內),可是今天卻發生了件很怪的事;開機到XP畫面(底下有條藍色的跑馬燈那),下個畫面應該是背景藍色寫歡迎的那個畫面,可是我的電腦卻是黑色一片(只有HDD燈在閃)!
要在那等個三、四分鐘才能出現背景藍色寫歡迎的那個畫面,且那個黑色一片的畫面時按鍵盤也沒用!!起初以為當機or中毒,可是開了好多次也是一樣。
剛以為是我的XP有問題,所以也重灌了,可是灌完還是一樣這種情況!

反正就是開機變超慢,要很久,可是開到XP後,還是能像以前一樣快,很正常,是不是小弟有什麼地方去誤設了??(XP重灌後還是一樣…,BIOS我有試過改回華碩的預設值,可是還是不行…)

是不是小弟硬體設定的問題呢??還是硬體有壞呢??
請各位知道的大大幫忙回答一下… 謝謝
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-23, 12:45 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

你那是作業系統載入/初始化過程(有跑馬燈那個),所以這牽涉到你是否修改過
登錄擋或者你安裝了多少常駐程式....這是軟體問題居多或者你動了什麼設定
這問題很麻煩..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79137, 收花文章: 22184 篇, 收花: 80127 次
回覆時引用此帖
舊 2003-08-23, 07:30 AM   #3 (permalink)
Joseph1230
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

謝謝版主的回應喔…
嗯…是麻煩…
不過,我把BIOS還原成華碩預設值了,
連XP也重灌了,可是還是一樣…
(剛灌好也不可能改登錄擋丫,而且剛灌好也只有XP而已,還沒有其他的軟體)

會不會是什麼硬體壞了丫?
有沒有可能是硬碟或是Ram…的東西壞呢?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-23, 08:10 AM   #4 (permalink)
m6686
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

個人覺得 應該是有硬體沒插好或是有過熱現象 所產生ㄉ
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-23, 08:15 AM   #5 (permalink)
長老會員
 
GaMNiA 的頭像
榮譽勳章
UID - 25903
在線等級: 級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時級別:28 | 在線時長:929小時 | 升級還需:28小時
註冊日期: 2003-01-14
文章: 1674
精華: 0
現金: 430 金幣
資產: 13278 金幣
預設

網路 -> TCP/IP 位址 -> 設 192.168.1.2 (或 192.168.0.2) 試試看...
__________________
GaMNiA 目前離線  
送花文章: 96, 收花文章: 318 篇, 收花: 678 次
回覆時引用此帖
舊 2003-08-23, 01:22 PM   #6 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

我認為是你BIOS沒設定好...去找個行家幫你看一下設定,I865PE項目很多去看
一下有無設定的不妥當,其實系統裝好後BIOS還是需要細部調整的....硬體組態
上OK沒什麼大問題~很好!

對了你有網路卡吧?那你有無設定一組保留IP給網路卡呢?

IP 192.168.0.3 遮罩255.255.255.0
a471 目前離線  
送花文章: 79137, 收花文章: 22184 篇, 收花: 80127 次
回覆時引用此帖
舊 2003-08-23, 01:26 PM   #7 (permalink)
痕心
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

~_~"

你再這樣"回應"我就判你灌水!.....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-23, 02:28 PM   #8 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

先檢查硬體有無插好, VGA CARD 有無翹起來
bios load default
HT 打開
安裝OS
試看看
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2003-08-24, 08:17 PM   #9 (permalink)
Joseph1230
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

嗯…小弟是確定硬體是插好的,
(因為前幾天都還是正常開機的,總不會組好的那個月都Ok,現在就變得
沒插好吧,而且我也沒改BIOS的設定丫)

我也有把BIOS的設定改回過原廠設定,但也是無效~~
真是不知所措!!每次開機都要等很久>.<

請問大大另個問題喔…<同學問>
如果硬碟壞了,那資料還救得回來嗎??
如果還在保固內(剛買不到三個月)廠商會不會換新丫?
<是捷元WD800>
有硬碟那麼快就壞的嗎???
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-24, 09:14 PM   #10 (permalink)
註冊會員
 
gwtry 的頭像
榮譽勳章

勳章總數
UID - 78186
在線等級: 級別:0 | 在線時長:1小時 | 升級還需:4小時
註冊日期: 2003-06-16
VIP期限: 2005-12
住址: 西方淨土-三寶殿
文章: 129
精華: 0
現金: -4 金幣
資產: -4 金幣
預設

硬碟喔~~~S牌ㄉ我買ㄌ2ㄍ禮拜就壞ㄌ
我也有遇過喔~~~我那時是RAM壞ㄌ
不知道你是怎樣勒
gwtry 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 4 次
回覆時引用此帖
舊 2003-08-25, 02:03 AM   #11 (permalink)
長老會員
 
leowang 的頭像
榮譽勳章
UID - 2461
在線等級: 級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時
註冊日期: 2002-12-06
文章: 4729
精華: 0
現金: 101679 金幣
資產: 603267734 金幣
預設

硬碟喔 要救回來蠻難的
如果送修的話那資料一定會被清空的 我之前就送修過ㄌ
__________________
http://hisn.chin.googlepages.com/love.gif

金錢的數量,決定馬子的漂亮
硬碟的容量,決定男人的力量

製作Mail Logo按這裡
leowang 目前離線  
送花文章: 257, 收花文章: 1161 篇, 收花: 4928 次
回覆時引用此帖
舊 2003-08-25, 02:05 AM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

引用:
原文由 Joseph1230 所發表
嗯…小弟是確定硬體是插好的,
(因為前幾天都還是正常開機的,總不會組好的那個月都Ok,現在就變得
沒插好吧,而且我也沒改BIOS的設定丫)

我也有把BIOS的設定改回過原廠設定,但也是無效~~
真是不知所措!!每次開機都要等很久>.<

請問大大另個問題喔…<同學問>
如果硬碟壞了,那資料還救得回來嗎??
如果還在保固內(剛買不到三個月)廠商會不會換新丫?
<是捷元WD800>
有硬碟那麼快就壞的嗎???
你有沒有給你的網路卡一個IP?...

買不到三個月故障就拿去換吧,換新?不知道ㄝ看捷元的保固原則...我建議你先下
載硬碟診斷程式跑一下看看硬碟是不是有問題吧..資料?視情況而定...
a471 目前離線  
送花文章: 79137, 收花文章: 22184 篇, 收花: 80127 次
回覆時引用此帖
舊 2003-08-26, 11:33 PM   #13 (permalink)
Joseph1230
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

這兩天我試了用別的硬碟灌了…結果正常,所以我覺得是硬碟壞也…有可能嗎?

請問版主…什麼是硬碟診斷程式??怎麼用呢?軟體叫什麼名字??
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-27, 12:07 AM   #14 (permalink)
fundog
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

ㄝ....很抱歉,基本上捷元是換個良品給你,不是新品喔!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-08-27, 12:55 AM   #15 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

引用:
原文由 Joseph1230 所發表
這兩天我試了用別的硬碟灌了…結果正常,所以我覺得是硬碟壞也…有可能嗎?

請問版主…什麼是硬碟診斷程式??怎麼用呢?軟體叫什麼名字??
硬碟診斷程式就是硬碟製造商提供檢測程式,用來診斷硬碟本身有無問題......
在置頂的"技術通報"中有各家廠商的程式可以下載..
a471 目前離線  
送花文章: 79137, 收花文章: 22184 篇, 收花: 80127 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 06:57 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1