史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 關閉主題
 
主題工具 顯示模式
舊 2003-09-04, 10:55 PM   #1
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 硬碟壞軌有辦法檢查嗎?

麻煩各位大大替我解決這個問題.
我有兩顆硬碟分別是希捷和IBM, IBM是主硬碟我將Win2000灌在IBM這顆硬碟,開機都恨正常,裝上希捷之後 ,開到微軟的國旗之後就當機,然後就出現一片藍色背景, 寫了一大堆字,內容是
*** STOP: 0x0000001E (0xC0000006,0x8054BB8C,0x00000000,0x77FBB164)
KMODE_EXCEPTION_NOT_HANDLED
*** Address 8054BB8C base at 80400000,Datestamp 384d9b17-ntoskrnl.exe
If this is the first time you are seen this stop error screen,restart your computer. If this screen appears again , follow
these steps:
Check to be sure you have adequate disk space . If a driver is
identified in the stop message , disable the driver or check
with the manufacturer for driver updates. Try changing viddeo
adapters.
Check with your hardware vendor for any BIOS updates.Disable
BIOS memory options such as caching or shadowing. If you need
to use safe mode to remove or disable components, restart your
computer, press F8 to select Advanced startup options, and then
select safe mode
Refer to your Getting started manual for more information on
troubleshooting stop errors.

請問各位大大是不是我的希捷硬碟壞了,有軟體可以解決嗎?如果軟體可以解決的話 ,日後還會有問題嗎?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-05, 05:25 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53032
精華: 0
現金: 3365 金幣
資產: 36247148 金幣
預設

系統組態報一下~~技術支援文章中有各家HD廠商的診斷程式你跑一下先看看
Seagate那顆是不是異常....你其他東西沒接錯吧?例如JUMPER..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79204, 收花文章: 22203 篇, 收花: 80155 次
舊 2003-09-05, 10:27 AM   #3 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

建議先跑硬碟的測試程式後將seagate 完整格式化看看有無壞軌
再使用看看會不會有同樣的問題
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
舊 2003-09-05, 10:46 AM   #4 (permalink)
管理版主
 
mini 的頭像
榮譽勳章
UID - 4144
在線等級: 級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時
註冊日期: 2002-12-07
文章: 13022
精華: 0
現金: 25673 金幣
資產: 3023423 金幣
預設

硬碟壞軌要用測試程式完整掃瞄磁區會花不少時間
建議你將 HD 甚至 光碟機 的接法也一併告知
__________________

◇▏├◢♂┴├Ⅵ◇┬▏◤∵Ⅲ┼←┴├◣▏◆◣┼◤♂┤┴Ⅴ◇▏├◢♂┴├Ⅵ◆◤▏◥←▏┬◥△◣┼◤▼Ⅷ┼◎Ⅴ┼┴
◆◤◥┤△◤◥┤↑┴├◣▏◆├◣Ⅸ◇┬┼┴♀┴◤┴∵┴◤┤⊙▏◥◤├
mini 目前離線  
送花文章: 1950, 收花文章: 7860 篇, 收花: 26550 次
舊 2003-09-05, 11:34 AM   #5 (permalink)
論壇副主管
 
怡紅公子 的頭像
榮譽勳章
UID - 236058
在線等級: 級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時
註冊日期: 2006-04-28
VIP期限: 無限期
住址: 怡紅快綠
文章: 7879
精華: 0
現金: 5642 金幣
資產: 298488 金幣
預設

我想硬碟應該不止是壞軌而已!!
用Seagate原廠程式去做檢查,如需程式可以PM我把mail給我,我再寄給你!
__________________
http://e-hom.idv.tw/data/omar/omar-3.gif
怡紅公子 目前離線  
送花文章: 980, 收花文章: 1528 篇, 收花: 5186 次
舊 2003-09-06, 09:41 AM   #6 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我將Seagate這顆硬碟和光碟機連在一起就能開機到Win2000但不能開啟這顆硬碟,只要一點這顆硬碟久跑的很慢好像當機ㄌ,請問一下是不是有壞軌,如果有壞軌我該如何檢查,和區隔壞軌,謝謝.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-06, 09:58 AM   #7 (permalink)
管理版主
 
mini 的頭像
榮譽勳章
UID - 4144
在線等級: 級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時級別:94 | 在線時長:9239小時 | 升級還需:166小時
註冊日期: 2002-12-07
文章: 13022
精華: 0
現金: 25673 金幣
資產: 3023423 金幣
預設

能開機到Win2000

只要一點這顆硬碟
...

那壞軌可能性不大

先試試將 IBM 和 光碟機連在一起
Seagate 單獨一條線

主幾版有幾年歷史?
有沒有更新 BIOS?
Seagate 是多大容量(新的嗎?
mini 目前離線  
送花文章: 1950, 收花文章: 7860 篇, 收花: 26550 次
舊 2003-09-07, 07:50 AM   #8 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53032
精華: 0
現金: 3365 金幣
資產: 36247148 金幣
預設

1.報出你的電腦組態..
2.電腦只裝IBM硬碟看看會不會正常...
a471 目前離線  
送花文章: 79204, 收花文章: 22203 篇, 收花: 80155 次
舊 2003-09-07, 08:54 AM   #9 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

1.請問一下你的電考組態是不是系統資訊
2.我之前試過先將IDE1接IBM,IDE2接Seagate和光碟機是可以開機的,但Se不能讀取,只要一讀取硬碟好像是死當.
後來我又試IBM 和 光碟機連在一起,Seagate 單獨一條線,在BIOS找不到 IBM,只找的到Se,光碟機好像也找不到
我有到Seagate網站下在這個程式SEATOOLD來檢查,檢查完後我又將IDE1接IBM,IDE2接Seagate和光碟機,結果再開機畫面下跑很久,在微軟國旗下也很久,終於開機完成ㄌ,結果找不到光碟機和 SEAGATE
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-07, 09:02 AM   #10 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

IBM大慨試P II時代
SEAGATE是 P mmx時代吧
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-07, 09:16 AM   #11 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我剛有看到一篇文章我知道電腦組態是什麼了
CPU.....INTEL P2 350MHZ
RAM.....SDRAM 64MB PC100
M/B......INTEL 84443BX

VGA......建焍NTEL740

FDD....1.44MB
HDD....40-80GB 7200RPM ATA-100/133
CDROM(DVD/RW)...52X
這樣夠詳細嗎?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-07, 09:40 AM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53032
精華: 0
現金: 3365 金幣
資產: 36247148 金幣
預設

引用:
原文由 Noopy 所發表
我剛有看到一篇文章我知道電腦組態是什麼了
CPU.....INTEL P2 350MHZ
RAM.....SDRAM 64MB PC100
M/B......INTEL 84443BX

VGA......建焍NTEL740

FDD....1.44MB
HDD....40-80GB 7200RPM ATA-100/133
CDROM(DVD/RW)...52X
這樣夠詳細嗎?
你記憶體太少了跑WIN2000會有問題阿....麻煩你先將記憶體擴充到256-512
OK?至於硬碟你的主機板有支援到40-80GB這麼高的容量嗎?你主機板型號呢?
拆開主機侧板看一下主機板上打印的白色文字...

你才P2-350 64MB這種系統跑WIN2000實在不適合阿....
a471 目前離線  
送花文章: 79204, 收花文章: 22203 篇, 收花: 80155 次
舊 2003-09-07, 11:54 AM   #13 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

主機板型號是MS6163
而至於這些配備是為ㄌ裝Linux用的,因為都是舊裝備,想整理一下纜後安裝Linux,現在問題是那兩顆硬碟有問題,尤其是Se那顆,等待解決.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
舊 2003-09-07, 09:59 PM   #14 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時級別:70 | 在線時長:5275小時 | 升級還需:50小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53032
精華: 0
現金: 3365 金幣
資產: 36247148 金幣
預設

你的主機板應該可以抓到40-80GB的硬碟才是,你自己可以確認一下它抓的是否
是正確的容量,然後關於硬碟我建議你如果沒重要東西那就把它格式化看看......
或者你換一條記憶體看看我怕記憶體出問題導致異常...

拿到另一台電腦上看看那兩顆HD是否可以正常用作(不要用它開機)...看內容是
否可以被讀取到,只要讀寫正常那硬碟就是OK的..
a471 目前離線  
送花文章: 79204, 收花文章: 22203 篇, 收花: 80155 次
舊 2003-09-08, 05:36 PM   #15 (permalink)
Noopy
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我又多出一個問題ㄌ
我昨天試著更新BIOs第一次更新好像沒有更新好, 他一開始就逼了4長音還是6長音我忘了,底下就出現這段英文
system hardware abnormal.....
但我沒有理會因為它還能開機,我又更新一次BIOS 版本是2.0 版
我又重新開機還是會逼逼叫一樣長度
之後在更新2.1 2.2 2.3 2.4 2.5 2.6 都不行更新這是為什麼?
我再更新一次版本是2.7版,他的說明檔是這樣寫的
1.請製作一片純開機片(註1),並將所下載之檔案解壓縮(註2)後,
將所有解壓縮出來之檔案拷貝到這片純開機片.

2.將這片純開機片置入軟碟機內並重新啟動您的電腦,系統將會自動更新您產品的韌體(俗稱BIOS).

3.更新完成後,系統將會自動重新開機,此時請記得按住鍵盤 [DEL]鍵(註3)進入BIOS設定模式.

4.選擇 [Load BIOS Setup Default] 或是 [Load Optimized Defaults] 按下 [Enter] 鍵,並回答 [Y]

5.再按 [F10] 並回答 [Y] 即完成更新
更新完只後能開機但沒有螢幕光碟機一直跑不會停,連按關機都沒作用
但今天我在是開機卻可以開有螢幕,我在進入BIOS按
Load Optimized Defaults
之後又不能看到螢幕了和昨天一樣
麻煩各位大大替我解答
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
發文 關閉主題


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 04:35 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1