史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-09-20, 07:03 PM   #1
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 應該是主機板的問題

各位大大..我的主機板是7zxe之前因為常常會用到一半就找不到硬碟..slave的那一顆..所以送去聯強維修..他換我一塊良品使用!本來有想說是硬碟的問題,可是現在跟我同學拿一顆ibm的,之前是死雞..可是情況一樣...換玩主機班也是一樣的情況..找不到硬碟就是狂leg不然就是當機..現在問題又出現了...是主機板的哪一個部分出問題嘛...主硬碟mastor的永遠都找的到..排線也換新的...想問大家有沒有出現過這種情況..或是這是哪一部分的問題...因為可能又要拆去維修了..請大家幫個忙..謝系
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-20, 07:15 PM   #2 (permalink)
長老會員
 
emh11694 的頭像
榮譽勳章
UID - 466
在線等級: 級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 星際聯邦-企業號
文章: 2387
精華: 0
現金: 7369 金幣
資產: 8929 金幣
預設

POWER的問題,先確定足瓦嗎?電源接頭是否有問題???
emh11694 目前離線  
送花文章: 991, 收花文章: 1047 篇, 收花: 4152 次
回覆時引用此帖
舊 2003-09-20, 07:28 PM   #3 (permalink)
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我確定不是power的問題..已經排除了...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-20, 09:09 PM   #4 (permalink)
長老會員
 
emh11694 的頭像
榮譽勳章
UID - 466
在線等級: 級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 星際聯邦-企業號
文章: 2387
精華: 0
現金: 7369 金幣
資產: 8929 金幣
預設

想不出來你的問題出在哪邊,我也是用7zxe的沒出現這樣的問題.
emh11694 目前離線  
送花文章: 991, 收花文章: 1047 篇, 收花: 4152 次
回覆時引用此帖
舊 2003-09-21, 12:25 AM   #5 (permalink)
長老會員
 
leowang 的頭像
榮譽勳章
UID - 2461
在線等級: 級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時級別:111 | 在線時長:12771小時 | 升級還需:221小時
註冊日期: 2002-12-06
文章: 4729
精華: 0
現金: 101679 金幣
資產: 570487643 金幣
預設

送修吧,我之前的主機板也是7ZXE的 我那一塊機版會把我的硬碟裡的資料刪除
後來就送修,換塊新的給我
__________________
http://hisn.chin.googlepages.com/love.gif

金錢的數量,決定馬子的漂亮
硬碟的容量,決定男人的力量

製作Mail Logo按這裡
leowang 目前離線  
送花文章: 256, 收花文章: 1159 篇, 收花: 4925 次
回覆時引用此帖
舊 2003-09-21, 12:46 AM   #6 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52203
精華: 0
現金: 2096 金幣
資產: 36245819 金幣
預設

報出你詳細組態...要一清二楚的..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79998 次
回覆時引用此帖
舊 2003-09-21, 05:24 PM   #7 (permalink)
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我的系統
cpu:xp1700
hd :master mastor 60 7200rpm
slave ibm 60 7200rpm
ram:256聯強 單面
256創見 雙面
光碟機
liteon燒錄機
顯卡 :tnt2 32m
網卡:3com 霸王卡3c90tx
就是這樣子了...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-21, 05:31 PM   #8 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52203
精華: 0
現金: 2096 金幣
資產: 36245819 金幣
預設

引用:
原文由 steely 所發表
我的系統
cpu:xp1700
hd :master mastor 60 7200rpm
slave ibm 60 7200rpm
ram:256聯強 單面
256創見 雙面
光碟機
liteon燒錄機
顯卡 :tnt2 32m
網卡:3com 霸王卡3c90tx
就是這樣子了...
我給的建議如下...
1.把那顆IBM 60GB拿去其他電腦上看看能否正確抓到和運作...
2.嘗試互換安裝位置,把它位置變換一下試試看..
3.你HD POWER來源該不會是同一條電源線吧?
你POWER確定OK嗎?我有點懷疑是POWER的問題ㄝ..
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79998 次
回覆時引用此帖
舊 2003-09-21, 10:32 PM   #9 (permalink)
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

是用同一條power線...我之前用另一顆是segate 40g的一樣的情況..確定不是hd的問題..我想我去戒一個power來試一試好了!
對了..我忘了說!就是當系統跟bios抓不到hd的時候..我只要關掉總電源一下子或是另一個方法拔掉排線或是power現在裝一次可以再抓到了.我搞不懂這是什麼狀況..就是只要動主機板上的裝置拔除再裝上..就可以恢復了..我常常出現的是用到一半抓不到硬碟..一定是副硬碟!a大大我看我去戒一個power來試看看好了!再回來跟大家報告....先謝謝大家
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-22, 12:41 AM   #10 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52203
精華: 0
現金: 2096 金幣
資產: 36245819 金幣
預設

引用:
原文由 steely 所發表
是用同一條power線...我之前用另一顆是segate 40g的一樣的情況..確定不是hd的問題..我想我去戒一個power來試一試好了!
對了..我忘了說!就是當系統跟bios抓不到hd的時候..我只要關掉總電源一下子或是另一個方法拔掉排線或是power現在裝一次可以再抓到了.我搞不懂這是什麼狀況..就是只要動主機板上的裝置拔除再裝上..就可以恢復了..我常常出現的是用到一半抓不到硬碟..一定是副硬碟!a大大我看我去戒一個power來試看看好了!再回來跟大家報告....先謝謝大家
為了驗證我的說法~給你一個任務和實驗!

1.兩顆硬碟的大4PIN接頭不要用"同一個來源"...
2.只裝一顆硬碟,你原本抓不到的就會被抓到.....

只樣以上兩者均被我說中你就可以買上換POWER了!

POWER通常是一個"來源"(紅黑黑黃)做成兩個"電源接頭",當這兩個接頭同時
被接上兩個需要"大電流啟動"的裝置時萬一"不夠力"那就會出現"鳥問題"...
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79998 次
回覆時引用此帖
舊 2003-09-22, 09:11 AM   #11 (permalink)
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

a大大..我現在的問題是這種現象不會常出現..不過我會試一試!
我所謂的抓不到試使用到一半windowa xp會抓不到
而不是一開機揪抓不到ㄋㄟ...而只要用到一半當機那再來就會抓不到赴硬碟了(不管是哪一顆都一樣的狀況)!
我試一下好了...再跟大大報告
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-22, 09:37 AM   #12 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

建議換個power
ide1接hdd1
ide2接hdd2
不要接光碟機
再試看看有無同樣的問題
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2003-09-22, 10:31 AM   #13 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52203
精華: 0
現金: 2096 金幣
資產: 36245819 金幣
預設

引用:
原文由 steely 所發表
a大大..我現在的問題是這種現象不會常出現..不過我會試一試!
我所謂的抓不到試使用到一半windowa xp會抓不到
而不是一開機揪抓不到ㄋㄟ...而只要用到一半當機那再來就會抓不到赴硬碟了(不管是哪一顆都一樣的狀況)!
我試一下好了...再跟大大報告
那一樣阿~這都是電力系統出問題的症狀..你主機板哪張?
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79998 次
回覆時引用此帖
舊 2003-09-22, 05:47 PM   #14 (permalink)
steely
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

a大大....我的試7zxe
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-09-22, 06:03 PM   #15 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52203
精華: 0
現金: 2096 金幣
資產: 36245819 金幣
預設

引用:
原文由 steely 所發表
a大大....我的試7zxe
那你試驗結果咧?
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79998 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 06:52 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1