史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-10-25, 11:36 PM  
ting74942
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 組裝問題

AMD 2400+
主機板 A7V266C
RAM 創見256mb DDR333
seagate 40G 7200轉
POWER 連鈺350w

組完後,開機約10秒就自動關機,都沒進入畫面 螢幕是黑的
請問是哪裡接錯了呢??
算是升級,有些零件是延用,機殼換新~

PS...組裝新手,用一天了。好累...想想拿去店家給人用比較快..
可是又要抱主機去,騎機車(好醜吶>.<)
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-27, 12:15 PM   #16 (permalink)
chingin
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

按左右鍵上面會跑,ADVANCED 啥ㄉ,那一鍋選項展開,裡面有,還有你ㄉXP是在這一台機器上安裝ㄉㄇ?,還有你散熱膏應該只塗一顆米粒大小ㄇ?應該在這一台機器完整安裝,不可以在其他機器安裝,

ronbaby大大說ㄉ:

bios load default
系統重新安裝
或者,clear bios 一下(主機板電池旁邊jump23 插13在插回來)清除bios設定
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-27, 12:17 PM   #17 (permalink)
iamvic
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

可以先去網咖找這塊主機板的操作說明書啊!
我之前操作說明書弄丟了也是上網找的!
你主機板隨機附的是英文版的
上網應該可以找得到繁體的!
==
唉呀!我剛幫你查了一下,結果只有英文版的捏...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-27, 06:16 PM   #18 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

引用:
原文由 ting74942 所發表
原來如此@@"第一次動手從頭開始裝(之前也有裝 不過都是加裝硬體)
那只要灌好xp軟體應該就可以用了吧?之前問了一堆問題應該不是大問題吧@@
很怕有錯誤的地方....
對了 ASUS BIOS介面跟MSI不大相同(之前那台是MSI的 給姐姐用)
而這說明書是全英文的....現在問題是在BIOS找不到更改用CD-ROM開機(找好久...)

若裝成功對我來說,會有很大的成就感^.^ 不過也是因為有了你們的幫助:wub:
進入BIOS後....進入"Boot"頁面....裡面有...
Removable Device.....ATAPI CD-ROM..光碟開機
Legacy Floppy.....用軟碟開機
IDE Hard Drivce....用硬碟開機

詳細設定內容在使用手冊70頁你看一下吧...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-10-27, 11:53 PM   #19 (permalink)
ting74942
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 a471 所發表
進入BIOS後....進入"Boot"頁面....裡面有...
Removable Device.....ATAPI CD-ROM..光碟開機
Legacy Floppy.....用軟碟開機
IDE Hard Drivce....用硬碟開機

詳細設定內容在使用手冊70頁你看一下吧...
不愧是版主,連第幾頁都知道*0*
不過又有問題了...灌沒多久就整台主機斷電(剛進入XP藍色畫面時要按enter那)
重複2.3次都是一樣哩!!

發覺我的問題好多吶
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-28, 04:59 AM   #20 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

引用:
原文由 ting74942 所發表
不愧是版主,連第幾頁都知道*0*
不過又有問題了...灌沒多久就整台主機斷電(剛進入XP藍色畫面時要按enter那)
重複2.3次都是一樣哩!!

發覺我的問題好多吶
你換了哪些東西??哪些是原來繼續用的?如果你趕時間可以送店家處理....因為
你問題似乎不單純網路可能無法完全處理..
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-10-28, 07:44 AM   #21 (permalink)
ting74942
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 a471 所發表
你換了哪些東西??哪些是原來繼續用的?如果你趕時間可以送店家處理....因為
你問題似乎不單純網路可能無法完全處理..
現在不會斷電了,我也去超頻者天堂去搜尋有沒有人問過相關問題
結果有一位跟我一樣使用相同主機板
原本以為我跟他一樣是主機板問題
有人回答(這應是A7v266-c的 (C.P.C) CPU防燒功能啟動導致自動關機,可能是主版有問題,換一塊試試)
他到最後好像還是沒有解決,不過我看他有一樣
((我沒有超頻,不過我昨天把頻率由133-->100))
我就想想更改看看吧!!BIOS CPU Speed 由[2000MHz]改為-->[1500MHz]
System/PCI Frequency(MHz)自動更改為[100/33]
不曉得這頻率有很大的關係嗎??
改後現在已經可以正常灌XP嚕 沒有斷電ㄋ

現在還有個小問題 BIOS裡找不到關音效在哪@@?
因為我有接一張Creative音效卡 想把主機板內建的關掉
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-28, 09:18 AM   #22 (permalink)
論壇副主管
 
怡紅公子 的頭像
榮譽勳章
UID - 236058
在線等級: 級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時級別:40 | 在線時長:1827小時 | 升級還需:18小時
註冊日期: 2006-04-28
VIP期限: 無限期
住址: 怡紅快綠
文章: 7879
精華: 0
現金: 5642 金幣
資產: 298488 金幣
預設

你用fdisk看看是不是有設定好XP系統那個Partition啟動,
還有你的XP系統是用蓋過修復的還是有清掉再裝?
__________________
http://e-hom.idv.tw/data/omar/omar-3.gif
怡紅公子 目前離線  
送花文章: 980, 收花文章: 1528 篇, 收花: 5186 次
回覆時引用此帖
舊 2003-10-28, 09:29 AM   #23 (permalink)
ting74942
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 怡紅公子 所發表
你用fdisk看看是不是有設定好XP系統那個Partition啟動,
還有你的XP系統是用蓋過修復的還是有清掉再裝?
這開機問題已經解決 ,挖係阿呆~忘記要改BIOS用硬碟開機

後來我又改回133外頻,現在也不會斷電了(好奇怪那之前問題不知出在哪?)
現在看xp系統是2.01GHz (看BIOS溫度55度 原廠盒裝風扇)
看了一小時影片還蠻順的,還沒有發現異常情形。

最後小問題 BIOS裡找不到關音效在哪@@?
因為我有接一張Creative音效卡 想把主機板內建的關掉:wub:
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-28, 05:00 PM   #24 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

進入BIOS..."Advanced".......
"Onboard PCI Audio Controller"......"Disabled"
"Onboard AC97 Audio Controller"......"Disabled"...or "AUTO"

說明第一個項目關閉...弟二個項目關閉或者"自動"都可以我建議放自動,然後我
看了一下這板子它內建的是驊訊CMI8738晶片它不會很爛,你的音效卡用的晶片
比它等級高嗎?例如創巨的高級卡..
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-10-28, 05:10 PM   #25 (permalink)
ting74942
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 a471 所發表
進入BIOS..."Advanced".......
"Onboard PCI Audio Controller"......"Disabled"
"Onboard AC97 Audio Controller"......"Disabled"...or "AUTO"

說明第一個項目關閉...弟二個項目關閉或者"自動"都可以我建議放自動,然後我
看了一下這板子它內建的是驊訊CMI8738晶片它不會很爛,你的音效卡用的晶片
比它等級高嗎?例如創巨的高級卡..
也沒很高級Creative Live5.1約1300元的卡
反正是去年買的,不用白不用嘛!!
兩者會差很多嗎?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-10-28, 05:36 PM   #26 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

引用:
原文由 ting74942 所發表
也沒很高級Creative Live5.1約1300元的卡
反正是去年買的,不用白不用嘛!!
兩者會差很多嗎?
不知道ㄝ不過CMI8738也是5.1聲道等級的晶片喔...
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-10-29, 09:04 PM   #27 (permalink)
eagle42
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

試試這個方法
1.先按住power開關.開啟電源.它會約4秒後關機
2.拉掉電源插頭.等待30秒.將電源插上去.重新開機(依正常方式)
先確認你的所有配件都安裝無誤.以上述方法測試.也許有效
電腦除了拿來玩也是拿來測試的
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 07:34 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1