史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-11-07, 03:49 PM   #1
小林仔
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Question 電視盒與掃瞄器相沖

小弟近來購買了1個電視盒,型號是UP MOST(UPT302),它是以USB2.0傳輸
前幾天裝好后卻發現掃瞄器不動了!在裝置管理員那裡發現掃瞄器出現了"!"
而內容是:Windows 無法載入這個硬體的裝置驅動程式,因為裝置驅動程式的上一個例項還在記憶體中。 (代碼 38)
如果再將電視盒拿掉,掃瞄器就正常了!我ㄉ主機板型號是ASUS A7V266-C
它並沒支援USB2.0,但我有裝PCI介面USB2.0

各位前輩,先進請問這有解嘛???????
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-07, 04:56 PM   #2 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

如果將tv and scanner 接在同一個pci 2.0 的卡上看會不會
你的os 是那一個丫
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2003-11-08, 08:05 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52382
精華: 0
現金: 2419 金幣
資產: 36246152 金幣
預設

把UPT302接到USB2.0控制卡上試試看,掃描器階主機板提供的USB1.1孔...
不然你換孔試試看...USB不應該有"衝突"情況的!!你OS是用什麼?
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79006, 收花文章: 22126 篇, 收花: 80036 次
回覆時引用此帖
舊 2003-11-08, 02:19 PM   #4 (permalink)
swsum
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

要解決這個問題只有一個方式,用2種DEVICE不同的USB卡就可以了.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-08, 05:17 PM   #5 (permalink)
snake54088
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

1.應該是衝到"USB的PCI卡"..從"系統資訊"看一下就知道!
2.看看COM1,COM2或是LPT PORT哪一個沒有使用?到BIOS中關閉它..讓它釋放一個IRQ出來....再把PNP選項中RESET CONFIGURATION DATA 打開..讓它重新抓一次就可以了!
提供參考.......
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 10:07 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1