史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-11-24, 11:43 PM   #1
feit
註冊會員
 
feit 的頭像
榮譽勳章
UID - 21905
在線等級: 級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時
註冊日期: 2003-01-04
VIP期限: 2006-10
住址: 無亂星系
文章: 87
精華: 0
現金: 97 金幣
資產: 97 金幣
預設 今天剛買一顆WD 80G 但都偵測不到~誰能幫助我?

小弟今天剛買一顆WD 80G 7200RPM 後面還有寫Internal EIDE
回家後開始裝.我把jump調成master後電腦一直都偵測不到.但是如果把jump調成slave
就能偵測到了.這是為什麼?很想把那顆拿來當主硬碟說><

另外我的主機版是 ASUS A7A266-E ..還是主機版的關係呢~如果是.那我不就買錯了?
feit 目前離線  
送花文章: 3, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-24, 11:46 PM   #2 (permalink)
註冊會員
 
wubai 的頭像
榮譽勳章

勳章總數
UID - 15035
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-20
VIP期限: 2005-10
住址: 台灣
文章: 240
精華: 0
現金: -9 金幣
資產: -9 金幣
預設

你的排線接的新硬碟另一頭還有接別的IDE裝置嗎???如光碟機或第二顆硬碟!有的話你把新硬碟調成MASTER...另一個調成SLAVE看看...在BIOS下也偵測不到嗎???
wubai 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-24, 11:50 PM   #3 (permalink)
sam99
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

看看BIOS版本吧!!!

Q : A7A266-E 和 A7A133 可否支援 ATA133 介面硬碟

A : 是的, 請更新 BIOS 到 1009 或之後版本即可
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-24, 11:50 PM   #4 (permalink)
註冊會員
 
feit 的頭像
榮譽勳章
UID - 21905
在線等級: 級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時
註冊日期: 2003-01-04
VIP期限: 2006-10
住址: 無亂星系
文章: 87
精華: 0
現金: 97 金幣
資產: 97 金幣
預設

引用:
原文由 wubai 所發表
你的排線接的新硬碟另一頭還有接別的IDE裝置嗎???如光碟機或第二顆硬碟!有的話你把新硬碟調成MASTER...另一個調成SLAVE看看...在BIOS下也偵測不到嗎???
我有試過了..一條排線只有單獨一顆硬碟,jump也調成master在BIOS底下測也是測不到...但是調成slave就測的出來..真的搞不懂><

另外我主機版BIOS也更新成最新的了~
feit 目前離線  
送花文章: 3, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-24, 11:54 PM   #5 (permalink)
註冊會員
 
feit 的頭像
榮譽勳章
UID - 21905
在線等級: 級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時級別:9 | 在線時長:125小時 | 升級還需:15小時
註冊日期: 2003-01-04
VIP期限: 2006-10
住址: 無亂星系
文章: 87
精華: 0
現金: 97 金幣
資產: 97 金幣
預設

引用:
原文由 jeunki 所發表
看看BIOS版本吧!!!

Q : A7A266-E 和 A7A133 可否支援 ATA133 介面硬碟

A : 是的, 請更新 BIOS 到 1009 或之後版本即可
BIOS我已經更新到1012了~但還是不行?"?
feit 目前離線  
送花文章: 3, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 12:10 AM   #6 (permalink)
註冊會員
 
wubai 的頭像
榮譽勳章

勳章總數
UID - 15035
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-20
VIP期限: 2005-10
住址: 台灣
文章: 240
精華: 0
現金: -9 金幣
資產: -9 金幣
預設

我個人認為主機板的問題嫌疑最大...你在別台電腦測測看那顆HD可以測到嗎??
僅供參考^^GOOD LUCK
wubai 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 12:10 AM   #7 (permalink)
sam99
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

確定你的HDD JUMP沒接錯?(Master及cable select都試一試)
排線是80線40pin的嗎?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 05:14 AM   #8 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時級別:70 | 在線時長:5278小時 | 升級還需:47小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53048
精華: 0
現金: 3392 金幣
資產: 36247175 金幣
預設

我猜你大概將HD JUMPER模式設定錯誤..那硬碟絕對是好的...還有不知道你暁
不曉得高密度80排線它接頭黑色為MASTER灰色是SLAVE..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79218, 收花文章: 22206 篇, 收花: 80158 次
回覆時引用此帖
舊 2003-11-25, 07:07 AM   #9 (permalink)
桔子
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

WD 設master時 JUMP不用插
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 07:42 AM   #10 (permalink)
UN0110
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

很想把那顆拿來當主硬碟說
以現在的BIOS來說,就算將硬碟裝載slave依樣可以開機,除非您是接2顆以上的硬碟,或板子是舊型的
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 10:43 AM   #11 (permalink)
chingin
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

舊一點ㄉ版子都不是很聰明,你選CS,然後換插另一個排線孔就應該可以解決ㄌ
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-11-25, 10:46 AM   #12 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

UPDATE MB BIOS
WD 接MASTER 不要插JUMP 即可
不然用CABLE SELECT吧
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2003-11-25, 12:48 PM   #13 (permalink)
註冊會員
 
sloveliu 的頭像
榮譽勳章
UID - 7684
在線等級: 級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時級別:17 | 在線時長:363小時 | 升級還需:33小時
註冊日期: 2002-12-09
VIP期限: 2009-06
文章: 1399
精華: 0
現金: 4996 金幣
資產: 306175 金幣
預設

或許是Jumper問題
WD Jumper設法跟一般不一樣
同IDE有兩顆硬碟要設Master話 Jumper為這要插在56
單顆話設Master可插在53 64 or 不插
最後不行的話就插在1 2由CABLE SELECT
sloveliu 目前離線  
送花文章: 54, 收花文章: 61 篇, 收花: 246 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用

相似的主題
主題 主題作者 討論區 回覆 最後發表
80G HD原本就是160G??? fcya 硬體疑難使用問題討論區 7 2004-05-20 09:10 PM
請問80G的硬碟如何分割.... binson77 硬體疑難使用問題討論區 8 2003-07-18 10:50 AM
請問這樣的WD 80G 8m硬碟正常嗎? chiawan 硬體疑難使用問題討論區 1 2003-06-10 05:57 AM
s-80G硬碟 rick2000 硬體疑難使用問題討論區 2 2003-05-25 08:28 PM
硬碟80g不能安裝 ckcy 硬體疑難使用問題討論區 6 2003-03-12 08:59 PM


所有時間均為台北時間。現在的時間是 12:18 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1