史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 軟體應用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-12-03, 04:19 PM   #1
robert23
長老會員
 
robert23 的頭像
榮譽勳章
UID - 2199
在線等級: 級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時
註冊日期: 2002-12-06
住址: 山城
文章: 1330
精華: 0
現金: 11573 金幣
資產: 28691305 金幣
預設 xp pro的system損毀或遺失

我的電腦winxp pro無法開機
它顯示說在C:\windows\system32\config\ 中的
system這個檔案已損毀或遺失
請用xp開機片或光碟片來修復

可是我用光碟片開機後,按"R"

選1.C:\windows

到 C:\windows下

就束手無策了
不知要甚麼指令來修復
請各位大大幫幫忙
謝謝
__________________
CPU : Intel Core2 Duo E6550
MB : Gigabyte GA-P35-DS3
RAM : Transcend DDRII800 1GB *2
HD : WD 2500AAKS SATAII 250G *2
DVDRW: Pioneer A8 + LiteOn LH-20A1H
VGA : ELSA 8600GT PH2 256M DDR3
POWER: SeaSonic S12II 430W
robert23 目前離線  
送花文章: 2842, 收花文章: 14 篇, 收花: 19 次
回覆時引用此帖
舊 2003-12-03, 04:45 PM   #2 (permalink)
luen
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

COPY C:\WINDOWS\REPAIR\SYSTEM C:\WINDOWS\SYSTEM32\CONFIG
檔案覆蓋後重新開機
開機到桌面後 會回到XP最初安裝ㄉ狀態 再把需要ㄉ軟體重新安裝一次就好ㄌ
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-12-03, 05:32 PM   #3 (permalink)
長老會員
 
robert23 的頭像
榮譽勳章
UID - 2199
在線等級: 級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時級別:26 | 在線時長:814小時 | 升級還需:23小時
註冊日期: 2002-12-06
住址: 山城
文章: 1330
精華: 0
現金: 11573 金幣
資產: 28691305 金幣
預設

謝謝 luen 大大的幫忙
robert23 目前離線  
送花文章: 2842, 收花文章: 14 篇, 收花: 19 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 11:32 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1