史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-05-30, 01:12 AM   #1
pobro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 灌系統灌到快死人...最後居然螢幕都不出來了

今天真的是狗屎運...

心血來朝想要把硬體更新 (原來是 P-3 700 升為XP-1800)
本來就有一塊主機板(A7V-133)是閒置的,因為之前的雷鳥1000 CPU 壞了
所以一直就是用P-3 700的先使用.

今天打算換來用AMD XP1800的時候,在重灌XP的過程當中.
一直跳出錯誤訊息

"未正確複製檔案"一直說光碟有錯誤
我連續換了五六張都不行 (意思就是我重來了五六次)
每次幾乎都有檔案存不進硬碟... XP 2000 都一樣
我連想要裝98都不給我弄...

最後我把硬碟拔下,在另外一台電腦上裝系統
這次就相當的順利,從頭到尾一氣呵成~

但是當我拿回A7V-133的時候,他還是不讓我進系統
(我已經盡量把硬體的差異性弄到最小了,因為XP會認硬體,right?
所以我裝系統的時候就把只插顯示卡,其他都沒有裝)

一整天就耗在這件事情上...

到了最後,我按下POWER,居然只剩下顯示卡的風扇在動
包括北橋還有CPU一點動靜都沒有...
螢幕也沒有被啟動的感覺.
(就算所有都正常啟動了,螢幕還是漆黑一片...)

難道會是因為我短時間一直從新開機嗎?
所以他要休息??

呼...一次沒有弄好真的很機車...心情很鬱悶啊 ><
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-05-30, 02:18 AM   #2 (permalink)
m6686
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

建議換一台光碟機試試
主機板電容有爆漿嗎
排線亦有可能
參考
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-05-30, 02:31 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52941
精華: 0
現金: 3204 金幣
資產: 36246977 金幣
預設

組態咧?抱怨那麼多重點都沒說..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2004-05-30, 02:45 AM   #4 (permalink)
註冊會員
 
NoMo 的頭像
榮譽勳章
UID - 5780
在線等級: 級別:1 | 在線時長:9小時 | 升級還需:3小時
註冊日期: 2002-12-08
VIP期限: 2006-06
住址: 高雄<->屏東
文章: 1564
精華: 0
現金: 1800 金幣
資產: 1800 金幣
預設

我覺得您在換一塊新的板子應該就能夠解決問題了!!
NoMo 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2004-05-30, 11:35 AM   #5 (permalink)
pobro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

CPU: XP-1800
RAM:PC-133 聯強
MB: ASUS A7V-133
顯示卡:MX-200

主機板上的電容都完好如初,因為這塊版當初北橋燒壞,維修中心之接換張給我

排線的問題我也檢查過了,我換了兩條新的排線來試,還是無解...

電源我也拆過別台來試,同樣會有狀況

也換過三台光碟機來裝,同樣一直跳出 "Shell32.dll"無法正確複製檔案

=====
現在,連開機都有問題,剛剛開機突然可以看到螢幕被啟動
不過五秒鐘之後又熄掉...

我看到有 C1 C2 還是 L1 L2 有問題 按F1 繼續
當我想要繼續的時候,螢幕就熄掉了...

再開機一次,又是昨晚的狀況,同樣只剩下顯示卡的風扇再轉
晶片風扇還有CPU風扇都沒有動靜...除非我把電源線拔掉
再插上,但依舊沒有螢幕.

謝謝大家給我的建議.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-05-30, 01:08 PM   #6 (permalink)
註冊會員
 
巨蟹座 的頭像
榮譽勳章
UID - 1032
在線等級: 級別:19 | 在線時長:460小時 | 升級還需:20小時級別:19 | 在線時長:460小時 | 升級還需:20小時級別:19 | 在線時長:460小時 | 升級還需:20小時級別:19 | 在線時長:460小時 | 升級還需:20小時
註冊日期: 2002-12-06
VIP期限: 2011-05
文章: 105
精華: 0
現金: 5626 金幣
資產: 10656 金幣
預設

這個情形好像是記憶體的問題喔,先向朋友借來試試看,可能就好了說,因為類似的情形我也發生過,祝好運
巨蟹座 目前離線  
送花文章: 58, 收花文章: 21 篇, 收花: 90 次
回覆時引用此帖
舊 2004-05-30, 03:21 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52941
精華: 0
現金: 3204 金幣
資產: 36246977 金幣
預設

上一張Debug卡來看看板子哪邊有鳥問題,你先換條記憶體看看不過我猜板子
有問題...
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2004-05-30, 07:16 PM   #8 (permalink)
長老會員
 
亞瑟 的頭像
榮譽勳章
UID - 7865
在線等級: 級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時
註冊日期: 2002-12-09
住址: 屁股倒栽蔥市
文章: 2939
精華: 0
現金: 5594 金幣
資產: 1028965 金幣
預設

嗯, 看看電源供應器有沒有秀斗. 或許是溫度的關係一直操下去...... 不過看你後

面的說明, 可能是母版與電線的問題.......................
亞瑟 目前離線  
送花文章: 2171, 收花文章: 1706 篇, 收花: 5130 次
回覆時引用此帖
舊 2004-05-31, 10:17 AM   #9 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

我看用DEBUGA CARD 比較快啦
感謝上應該是RAM 的問題
插一支試看看
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2004-05-31, 03:23 PM   #10 (permalink)
pobro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

謝謝大家了

經過兩天不眠不休的測試之後,還是沒有辦法解決
最後甚至我還重新買了新的Power怕電力有問題
不過還是老樣子...

星期天把版子帶去華碩的皇家檢查,請工程師現測
偏偏他用又都沒有事情發生...我問他到底哪裡可能有問題
他說實在沒有辦法確定哪個地方有出錯...

一台電腦最重要的就是CPU 顯示卡 記憶體 POWER 主機板
前面四項我通通都換過了 (CPU是同學換新的出售給我...現場拔,還是熱的咧)
還是沒有辦法測出問題...

跟華碩的工程師聊的時候,他說他遇過最誇張的BUG
是有某張版子恰好搭了某個風扇,就是因為這個風扇
只要裝上去系統就不給進,呼呼...真是太誇張了

呼呼...今天的考試也考砸了...真是糟糕啊 ><
Down..........
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-05-31, 03:25 PM   #11 (permalink)
pobro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

補上...

我家總共四條SDRAM 256*3 128*1 不管插哪一條
插在哪一個插槽上,都有問題.

我也已經把金手指的部分清潔乾淨了,包括版子上面的接頭部份我也弄牙刷刷過

呼呼...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-05-31, 06:11 PM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52941
精華: 0
現金: 3204 金幣
資產: 36246977 金幣
預設

拿去大雄寶殿過火放三天看看.....這問題沒現場玩玩不知道問題在哪阿..
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2004-06-01, 03:05 AM   #13 (permalink)
管理版主
 
飄 的頭像
榮譽勳章
UID - 3994
在線等級: 級別:30 | 在線時長:1041小時 | 升級還需:44小時級別:30 | 在線時長:1041小時 | 升級還需:44小時級別:30 | 在線時長:1041小時 | 升級還需:44小時級別:30 | 在線時長:1041小時 | 升級還需:44小時級別:30 | 在線時長:1041小時 | 升級還需:44小時
註冊日期: 2002-12-07
住址: 板橋
文章: 821
精華: 0
現金: 1232 金幣
資產: 68420 金幣
預設

引用:
原文由 pobro 所發表
跟華碩的工程師聊的時候,他說他遇過最誇張的BUG
是有某張版子恰好搭了某個風扇,就是因為這個風扇
只要裝上去系統就不給進,呼呼...真是太誇張了
您說對ㄌ,我就是剛好發生這個問題,這個BUG一直到今天BIOS更新過都沒順利解決,所以在下那個主機板風扇電源插頭就放著沒用,穩穩當當的用到現在,想當初發生這個問題連工程部門都嘴巴惦惦,為了找出這個問題足足操了我兩天才發現問題所在,所以說您認為誇張的事情目前我的主機板正是本問題的實例,當然您別問是哪一家做ㄉ板子...據我所知只有某個型號又是當初那ㄍ時間出的貨才有問題,我懷疑是生產線或是電路設計不良才發生的,因此您可以把CPU以外ㄉ風扇拔掉試試看,要是都一切沒問題,那您就是跟我一樣的毛病囉
飄 目前離線  
送花文章: 586, 收花文章: 167 篇, 收花: 480 次
回覆時引用此帖
舊 2004-06-01, 10:01 AM   #14 (permalink)
長老會員
 
亞瑟 的頭像
榮譽勳章
UID - 7865
在線等級: 級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時級別:13 | 在線時長:249小時 | 升級還需:3小時
註冊日期: 2002-12-09
住址: 屁股倒栽蔥市
文章: 2939
精華: 0
現金: 5594 金幣
資產: 1028965 金幣
預設

疑, 你們說的安裝風扇問題我有聽過, 不過已經是好久之前的問題啦.

聽說主機版設定不良, 風扇的規格電力不合 所以產生不穩定的連接.
亞瑟 目前離線  
送花文章: 2171, 收花文章: 1706 篇, 收花: 5130 次
回覆時引用此帖
舊 2004-06-03, 12:09 AM   #15 (permalink)
pobro
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

無論相容性在怎麼提高,總是會有那巧合的一天...

另外,我昨天又去了華碩一趟,硬凹他幫我現測
(這回遇到一位女性櫃檯,不知道他是不是工程師?硬不給我現測...明明我星期天才去,也讓我現裝系統咧...)

最後他進去了很久,大概半個多小時,工程師出來了

先生,我們已經確定這張版的確會有時候無法正常的開機
應該是電路的問題,但是因為這裡缺料,所以要送回工廠去檢查
或是我們提供您新的版子 A7V333 但是要使用DDRram...

呼...因為不想要再跑了,所以我就跟他拿了A7V333了
只是這樣子家裡的ddrram就不夠用了...本來有的SDRAM也不知道該怎麼辦...

昨天晚上裝了系統,正常使用,不過裝好系統就中毒 ( )
所以我想要等我考完期末考再來好好的弄弄他了...

不曉得現在出售SDRAM的話,還會有人要嘛?
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 05:13 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1