史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-05-08, 11:14 PM   #1
s751025
註冊會員
 
s751025 的頭像
榮譽勳章

勳章總數
UID - 7843
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-09
VIP期限: 2006-01
住址: 台南
文章: 141
精華: 0
現金: 500 金幣
資產: 5500 金幣
預設 關於硬碟的問題

我原本裝了兩顆硬碟,後來突然開機都會找不到硬碟,但只要我把光騰那一顆拔起來又可以找到易拓那一顆!就是不能裝光騰的!這樣是不是代表光騰那一顆掛了?
MASTER:易拓 80G
SLAVE:光騰 6.4G
s751025 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2005-05-09, 12:16 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53007
精華: 0
現金: 3313 金幣
資產: 36247086 金幣
預設

那叫昆騰.....

把兩個硬碟分別安裝在不同的ide通道上試試看..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79175, 收花文章: 22197 篇, 收花: 80142 次
回覆時引用此帖
舊 2005-05-09, 01:46 AM   #3 (permalink)
註冊會員
 
s751025 的頭像
榮譽勳章

勳章總數
UID - 7843
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-09
VIP期限: 2006-01
住址: 台南
文章: 141
精華: 0
現金: 500 金幣
資產: 5500 金幣
預設

我都交叉試過了!
排線也都交換過!
就是只要裝上昆騰就會找不到硬碟!
s751025 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2005-05-09, 02:27 PM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53007
精華: 0
現金: 3313 金幣
資產: 36247086 金幣
預設

引用:
作者: s751025
我都交叉試過了!
排線也都交換過!
就是只要裝上昆騰就會找不到硬碟!

那就改變主從設定看看,基本上不應該會有這種問題,因為他們都是標準的
ide介面....祇是規格不同而已(ATA-33&100)...

順便把你組態詳細交代一下..
a471 目前離線  
送花文章: 79175, 收花文章: 22197 篇, 收花: 80142 次
回覆時引用此帖
舊 2005-05-09, 05:49 PM   #5 (permalink)
註冊會員
 
s751025 的頭像
榮譽勳章

勳章總數
UID - 7843
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-09
VIP期限: 2006-01
住址: 台南
文章: 141
精華: 0
現金: 500 金幣
資產: 5500 金幣
預設

我有單獨只裝昆騰(主) 但還是抓不到硬碟!
我記的我以前掛掉硬碟時,畫面好像不是那樣!他是出現找不到硬碟的畫面
還是BIOS開機設定的問題 才會畫面不同 而實際上是硬碟掛了?
P4 1.8G
DDR333 256MB*2
ATI 9200SE
OS XP PRO
s751025 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2005-05-09, 11:07 PM   #6 (permalink)
長老會員
榮譽勳章
UID - 44660
在線等級: 級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時級別:28 | 在線時長:952小時 | 升級還需:5小時
註冊日期: 2003-03-03
文章: 1211
精華: 0
現金: 10269 金幣
資產: 20217 金幣
預設

引用:
作者: s751025
我有單獨只裝昆騰(主) 但還是抓不到硬碟!
我記的我以前掛掉硬碟時,畫面好像不是那樣!他是出現找不到硬碟的畫面
還是BIOS開機設定的問題 才會畫面不同 而實際上是硬碟掛了?
P4 1.8G
DDR333 256MB*2
ATI 9200SE
OS XP PRO
電路故障情況不同系統回應自然不同
1遇到硬碟掛了系統開機無反應只有風扇在轉....
2.bios內偵測容量異常(數千GB)
3.bios內顯示型號是亂碼
.
.
反正是硬碟掛了
節哀吧
__________________
常被電腦玩
october_pc 目前離線  
送花文章: 1413, 收花文章: 460 篇, 收花: 1750 次
回覆時引用此帖
舊 2005-05-09, 11:38 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53007
精華: 0
現金: 3313 金幣
資產: 36247086 金幣
預設

硬碟有無異常可以透過maxtor的硬碟診斷程式檢查,請問你主機板晶片組
是哪種?開機時bios偵測不到硬碟的存在嗎?如果是哪請問硬碟有運作嗎?
可不可以聽到主軸馬達的運轉聲?
a471 目前離線  
送花文章: 79175, 收花文章: 22197 篇, 收花: 80142 次
回覆時引用此帖
舊 2005-05-10, 05:50 PM   #8 (permalink)
註冊會員
 
s751025 的頭像
榮譽勳章

勳章總數
UID - 7843
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-09
VIP期限: 2006-01
住址: 台南
文章: 141
精華: 0
現金: 500 金幣
資產: 5500 金幣
預設

主機板的晶片是SIS645
我只要裝昆騰時,開機時不是有收尋IDE裝置的硬體嗎?
他就會顯示 IDE1 MASTER和SLAVE沒東西但是IDE2有DVD-ROM和燒錄機
我要進BIOS 按DEL沒反應 不給我進去
s751025 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2005-05-11, 12:42 AM   #9 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時級別:70 | 在線時長:5270小時 | 升級還需:55小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53007
精華: 0
現金: 3313 金幣
資產: 36247086 金幣
預設

引用:
作者: s751025
主機板的晶片是SIS645
我只要裝昆騰時,開機時不是有收尋IDE裝置的硬體嗎?
他就會顯示 IDE1 MASTER和SLAVE沒東西但是IDE2有DVD-ROM和燒錄機
我要進BIOS 按DEL沒反應 不給我進去
換牌線,用光碟機那種傳統40pin的看看....
然後硬碟的電源插座不要與另外的硬碟機共用一個來源...

我認為應該是硬碟機的控制電路板異常了...順便檢查一下硬碟的jumper
有無接觸不良...
a471 目前離線  
送花文章: 79175, 收花文章: 22197 篇, 收花: 80142 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:00 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1