史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-05-22, 06:20 PM   #1
chy752002
長老會員
榮譽勳章
UID - 6475
在線等級: 級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時
註冊日期: 2002-12-08
住址: Taipei
文章: 674
精華: 0
現金: 16598 金幣
資產: 21598 金幣
預設 怪機殼

各位高手大家午安,小弟近日遇到一個問題百思不解,眾高手請指教。
硬體組裝完畢,機殼橫躺,開機測試、分割、格式化硬碟、進入BIOS、
從新開機、燈號訊息、安裝作業系統等等,一切都正常。可是把機殼恢
復成正常的直立狀態,怪事就發生了,按下Power開關,只見啟動1秒鐘,
就停止了,然後就完全無法動作,拔掉電源線重挿,也只是啟動一下就完了,
把所有東西拆下,在別台電腦測試,卻都是O.K.的,換了電源、記憶體、顯
卡、主機板,也都是同樣情形,除了機殼,因為沒有其他機殼可以替換。玩
電腦十餘年,第一次被電腦玩,有高手願意指導一下嗎?
chy752002 目前離線  
送花文章: 483, 收花文章: 17 篇, 收花: 18 次
回覆時引用此帖
舊 2005-05-22, 07:02 PM   #2 (permalink)
註冊會員
 
GP03S 的頭像
榮譽勳章
UID - 22902
在線等級: 級別:13 | 在線時長:238小時 | 升級還需:14小時級別:13 | 在線時長:238小時 | 升級還需:14小時級別:13 | 在線時長:238小時 | 升級還需:14小時
註冊日期: 2003-01-06
VIP期限: 2009-06
文章: 1985
精華: 0
現金: 7658 金幣
資產: 7658 金幣
預設

我猜會不會是...短路了嗎 @@~
GP03S 目前離線  
送花文章: 8, 收花文章: 19 篇, 收花: 34 次
回覆時引用此帖
舊 2005-05-22, 08:03 PM   #3 (permalink)
註冊會員
榮譽勳章
UID - 1593
在線等級: 級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時級別:35 | 在線時長:1377小時 | 升級還需:63小時
註冊日期: 2002-12-06
文章: 1396
精華: 0
現金: 91 金幣
資產: 183896 金幣
預設

所有連接power的電源接頭
先試著拔起重插
也許是接點接觸不良所致---------
yayaya 目前離線  
送花文章: 9216, 收花文章: 881 篇, 收花: 5798 次
回覆時引用此帖
舊 2005-05-22, 08:28 PM   #4 (permalink)
長老會員
榮譽勳章
UID - 6475
在線等級: 級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時
註冊日期: 2002-12-08
住址: Taipei
文章: 674
精華: 0
現金: 16598 金幣
資產: 21598 金幣
預設

小弟的機殼是聯力鋁合金的,已用了二年餘,各位的意見我會再試試,
若還是不行,我看也只好忍痛放棄,再買一個機殼來試試,謝謝各位。
chy752002 目前離線  
送花文章: 483, 收花文章: 17 篇, 收花: 18 次
回覆時引用此帖
舊 2005-05-22, 08:49 PM   #5 (permalink)
管理員
 
getter 的頭像
榮譽勳章
UID - 6433
在線等級: 級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時
註冊日期: 2002-12-08
住址: 天線星球
文章: 8157
精華: 0
現金: 19955 金幣
資產: 765391 金幣
預設

可能再裝的時候有哪短路到吧
通常不是有 紅色 的螺絲墊片
換新的吧
__________________
在「專業主討論區」中的問題解決後,要記得按一下 http://forum.slime.com.tw/images/stamps/is_solved.gif 按鈕喔,
這是一種禮貌動作。

一樣是在「專業主討論區」中發問,不管問題解決與否,都要回應別人的回答文喔。
不然搞 [斷頭文],只看不回應,下次被別人列入黑名單就不要怪人喔。

天線寶寶說再見啦~ ... 天線寶寶說再見啦~

迪西:「再見~ 再見~」

Otaku Culture Party 關心您 ...
getter 目前離線  
送花文章: 37855, 收花文章: 6441 篇, 收花: 26052 次
回覆時引用此帖
舊 2005-05-23, 01:05 AM   #6 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時級別:70 | 在線時長:5249小時 | 升級還需:76小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52878
精華: 0
現金: 3104 金幣
資產: 36246877 金幣
預設

你先裸機運作,沒問題之後我在告訴你去檢查哪裡......
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前線上  
送花文章: 79121, 收花文章: 22174 篇, 收花: 80112 次
回覆時引用此帖
舊 2005-05-23, 01:46 AM   #7 (permalink)
長老會員
 
虛虛 的頭像
榮譽勳章
UID - 26396
在線等級: 級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時
註冊日期: 2003-01-16
住址: 外太空
文章: 1913
現金: 235 金幣
資產: 399820 金幣
預設

哈哈~跟我最近遇到的問題相同!
我也是碰到了這種怪事,所有的硬體都換過POWER也換過,也用過除錯卡測試都找不到問題!
後來使用手電痛照射機殼內部才發現PCB板與機殼短路,於是我趕緊跑到電子材料行購買絕緣極佳的雲母墊片,這一墊問題都解決了,提供您參考!
__________________

CPU:AMD K8-4200 X2 MB:A8N-SLI Premium 顯示卡:青雲6600 512MB DDR2 128Bit / SLI/DVI/TV OUT RAM:創見 1GB X4 雙通道 HDD:SATA0:希捷400G/SATA/7200 8MB SATA1:WD 250GB*7200 SATA2:16MBIDE0:Maxtor250G/7200 8MB IDE1:HITACHI 250G/7200 8MB
POWER:Enhance 400W 12CM FAN CDROM:LITON 52X DVDRW:PINEER DVR-A10XLA
虛虛 目前離線  
送花文章: 374, 收花文章: 715 篇, 收花: 2617 次
回覆時引用此帖
舊 2005-05-24, 05:35 AM   #8 (permalink)
長老會員
榮譽勳章
UID - 6475
在線等級: 級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時級別:14 | 在線時長:261小時 | 升級還需:24小時
註冊日期: 2002-12-08
住址: Taipei
文章: 674
精華: 0
現金: 16598 金幣
資產: 21598 金幣
預設

引用:
作者: 虛虛
哈哈~跟我最近遇到的問題相同!
我也是碰到了這種怪事,所有的硬體都換過POWER也換過,也用過除錯卡測試都找不到問題!
後來使用手電痛照射機殼內部才發現PCB板與機殼短路,於是我趕緊跑到電子材料行購買絕緣極佳的雲母墊片,這一墊問題都解決了,提供您參考!

果真是如此,那我得趕快回去試試,感謝您提供寶貴經驗,本想放棄三千大洋
買的機殼說。

感謝虛虛大大,問題已解決!
chy752002 目前離線  
送花文章: 483, 收花文章: 17 篇, 收花: 18 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 11:46 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1