史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-05-30, 11:12 PM   #1
syous
註冊會員
 
syous 的頭像
榮譽勳章
UID - 193696
在線等級: 級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時
註冊日期: 2005-05-01
VIP期限: 2007-05
文章: 152
精華: 0
現金: 157 金幣
資產: 157 金幣
預設 作業系統抓不到SATA硬碟

小弟剛買了SATA硬碟,無奈接上去之後卻抓不到,電腦中已經有一顆80GB的SATA做為 槽,裝上第二顆後還是只看到C槽....我在SATA硬碟後面接了SATA排線及電源線了,硬碟有轉動的震動感及聲音,請問我是不是有那些安裝程序錯誤呢?
syous 目前離線  
送花文章: 130, 收花文章: 13 篇, 收花: 16 次
回覆時引用此帖
舊 2005-05-30, 11:49 PM   #2 (permalink)
註冊會員
 
syous 的頭像
榮譽勳章
UID - 193696
在線等級: 級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時級別:15 | 在線時長:297小時 | 升級還需:23小時
註冊日期: 2005-05-01
VIP期限: 2007-05
文章: 152
精華: 0
現金: 157 金幣
資產: 157 金幣
預設

SATA也許要調整JUMPER呀?這點我倒是沒注意到...但我剛剛拿起硬碟來看是要看到訊號線旁有四根針腳,請問是要調整那裡嗎?但我似乎沒看到有附像IDE硬碟JUMPER的朔膠套...
syous 目前離線  
送花文章: 130, 收花文章: 13 篇, 收花: 16 次
回覆時引用此帖
舊 2005-05-30, 11:59 PM   #3 (permalink)
長老會員
榮譽勳章
UID - 53217
在線等級: 級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時級別:65 | 在線時長:4544小時 | 升級還需:76小時
註冊日期: 2003-03-29
文章: 747
精華: 0
現金: 610 金幣
資產: 41798764 金幣
預設

SATA沒JUMPER吧,
想問你一下,
你硬碟分割及格式化了嗎?
chiung 目前離線  
送花文章: 1084, 收花文章: 204 篇, 收花: 717 次
回覆時引用此帖
舊 2005-05-31, 01:43 AM   #4 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

問題很簡單,給門市就賺你八百....(如果把每天處理的問題換算成收入
我應該可以開進口車了).....

1.請提供組態,沒有組態恕不受理。要詳細的
2.請檢查開機時post畫面看看bios有無顯示偵測到s-tat介面硬碟
兩顆,並且顯示出正確的型號與容量...
3.請問你有檢查bios內相關設定的設定值嗎?
4.必要時可以更換s-ata排線或者將排線插緊..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2005-06-06, 01:46 AM   #5 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

那我的是BIOS有抓到....但是進入灌XP的時候 沒有顯示出來未分割的SATA的硬碟..

我的硬碟是 HITACHI 160GB SATA2 主機板是 A7V880 Kingston 1024 MB
CPU BARTON 2600
問一下在BIOS的 (VIA RAID SATA BOOTROM )需要勾選嗎?...可是不勾選舊找不到SATA的硬碟

我只是單純想把SATA用成系統碟...
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-06, 01:41 PM   #6 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

裝xp你有沒有按f6掛上s-ata驅動?
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2005-06-06, 05:57 PM   #7 (permalink)
長老會員
 
leowang 的頭像
榮譽勳章
UID - 2461
在線等級: 級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時級別:111 | 在線時長:12772小時 | 升級還需:220小時
註冊日期: 2002-12-06
文章: 4729
精華: 0
現金: 101679 金幣
資產: 611685809 金幣
預設

我想可能是你沒裝驅動吧.....
__________________
http://hisn.chin.googlepages.com/love.gif

金錢的數量,決定馬子的漂亮
硬碟的容量,決定男人的力量

製作Mail Logo按這裡
leowang 目前離線  
送花文章: 257, 收花文章: 1161 篇, 收花: 4928 次
回覆時引用此帖
舊 2005-06-06, 10:22 PM   #8 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

有耶...
不過他會出現錯誤....
我等等把錯誤PO上來
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-06, 10:33 PM   #9 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

File txtsetup.oem caused an unexpected error (4102) at line 1747

in d:\xpsprtm\base\boot\setup\oemdisk.c.

press any key to continue.....

我是要安裝XP SP2 原版版本(NOT SUPER XP).....

請大大幫我解釋一下 交我如何解決.....

感謝!!!
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-06, 11:51 PM   #10 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

VT8237需要掛三個程序的驅動,你要掛上了才可以運作。
詳情可以參考五月號computer diy雜誌......

post偵測到s-tat ha那就沒問題了,剩下就是掛上raid驅動
他才可以正確運作,建議你可以去via下載新版驅動使用..
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2005-06-07, 12:07 AM   #11 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

我想應該是A : COPY的問題
但是我想請問一下
出現
stop 0X00000050(0XFF7FFFFF,0X00000000 ,0X8082D665,0X00000000)
這是瞎蜜意思...我再安裝的時候都會出現這個STOP的東西.....
已經好幾次失敗了...
這個大概是哪些原因ㄋ ?
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-07, 12:18 AM   #12 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時級別:70 | 在線時長:5268小時 | 升級還需:57小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52999
精華: 0
現金: 3298 金幣
資產: 36247071 金幣
預設

引用:
作者: home-henry
我想應該是A : COPY的問題
但是我想請問一下
出現
stop 0X00000050(0XFF7FFFFF,0X00000000 ,0X8082D665,0X00000000)
這是瞎蜜意思...我再安裝的時候都會出現這個STOP的東西.....
已經好幾次失敗了...
這個大概是哪些原因ㄋ ?

不知道ㄝ看不懂..
a471 目前離線  
送花文章: 79171, 收花文章: 22194 篇, 收花: 80137 次
回覆時引用此帖
舊 2005-06-07, 12:21 AM   #13 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

會有可能是因為硬碟損壞嗎?.....
我每次安裝到最後都出現一個 這樣STOP...
就整組OVER...必需要重頭來....
真是奇怪.....
有哪個大大可以提供一下解決方法???
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-07, 01:11 AM   #14 (permalink)
註冊會員
 
阿凱 的頭像
榮譽勳章

勳章總數
UID - 9924
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-11
住址: 在妳心裡
文章: 175
精華: 0
現金: -1 金幣
資產: -1 金幣
預設

換條記憶體測看看吧....
應該是藍畫面吧....
阿凱 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2005-06-07, 01:33 AM   #15 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 5171
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
VIP期限: 2005-10
住址: 台北
文章: 83
精華: 0
預設

對ㄟ.....
是記憶體衝到?.........可是在之前的系統就沒有....
還是說這個跟新硬碟有關係?.....

而且我發現我再灌xp的時候他有時候會說某某東西找不到.....叫我放入光碟...
這樣式光碟機挑騙還是光碟片問題?


還有他說 D:\i386\lang ........有些檔案會抓不到....
home-henry 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 06:29 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1