史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-11-01, 10:41 AM   #1
wky7021
註冊會員
榮譽勳章
UID - 11986
在線等級: 級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時
註冊日期: 2002-12-15
VIP期限: 2009-05
住址: 火星駐地球辦事處
文章: 511
精華: 0
現金: 573 金幣
資產: 28250 金幣
預設 顯示卡驅動程式會跟顯示卡互衝?請問會有這種詭異的事情嗎?

我們家有一台電腦(主機板:asus a7v8x-x,顯卡:leadtak a180 記憶體:金士頓256m ddr 硬碟:maxtor 60g ),本來灌的是網路上抓的ghost xp sp1版,想說換sp2看有沒有比較安全,結果格式化後灌完進不去windows(螢幕沒反應),想說可能是光碟有問題還是灌回去sp1好了,灌完之後很順利的進入windows,灌完主機板重開機..沒事,灌完顯示卡驅動程式重開機.....又進不去windows了,不死心..想說可能是主機板bios太舊,顯示卡的驅動程式可能也太舊才這樣,就把bios+驅動程式都更新,結果都是灌到顯示卡驅動程式重開機就掛了,會有顯卡跟自己驅動互衝這種靈異現象嗎??????
wky7021 目前離線  
送花文章: 49, 收花文章: 24 篇, 收花: 42 次
回覆時引用此帖
舊 2005-11-01, 11:56 AM   #2 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52204
精華: 0
現金: 2097 金幣
資產: 36245820 金幣
預設

看你的文章錯字連篇我就頭痛......

我是不知道你怎麼弄得拉,但是你的論點我的看法是......不可能

KT-400(a)晶片組搭配GF-mx440系列不會有問題,你有安裝
via 4in1嗎?驅動程式可以去麗台科技官方網站下載,或者到
nVIDIA網站下載.....
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79999 次
回覆時引用此帖
舊 2005-11-01, 12:44 PM   #3 (permalink)
註冊會員
榮譽勳章
UID - 11986
在線等級: 級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時
註冊日期: 2002-12-15
VIP期限: 2009-05
住址: 火星駐地球辦事處
文章: 511
精華: 0
現金: 573 金幣
資產: 28250 金幣
預設

主機板有灌VIA4in1,顯示卡驅動程式不管是買顯示卡送的還是官方網站貼的都不能用,主機板bios也有更新
wky7021 目前離線  
送花文章: 49, 收花文章: 24 篇, 收花: 42 次
回覆時引用此帖
舊 2005-11-01, 12:57 PM   #4 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

建議你使用舊一點的驅動程式 4系列或52.16 來試看看吧
__________________
請善用Google 當遇到問題時請先思考問題出在那裡???

支持版主-------嚴禁灌水.
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2005-11-01, 01:01 PM   #5 (permalink)
長老會員
 
emh11694 的頭像
榮譽勳章
UID - 466
在線等級: 級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時級別:44 | 在線時長:2120小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 星際聯邦-企業號
文章: 2387
精華: 0
現金: 7369 金幣
資產: 8929 金幣
預設

BIOS內選擇回覆原出廠值設定(Load Setup Defaults)再試試看吧,一定是有設定值設定錯誤,導致系統無法正常執行.

昨天才搞定一台無法以正常模式進入XP,只能用安全模式啟用,一度以為是哪個硬體壞了,還是光碟片有問題,結果在BIOS恢復出廠預設值後,一切就正常了.
emh11694 目前離線  
送花文章: 991, 收花文章: 1047 篇, 收花: 4152 次
回覆時引用此帖
舊 2005-11-01, 04:59 PM   #6 (permalink)
註冊會員
榮譽勳章
UID - 11986
在線等級: 級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時級別:20 | 在線時長:480小時 | 升級還需:45小時
註冊日期: 2002-12-15
VIP期限: 2009-05
住址: 火星駐地球辦事處
文章: 511
精華: 0
現金: 573 金幣
資產: 28250 金幣
預設

驅動程式我有試過用它本身送的,一樣不行,bios我也是有試過用出廠設定,就是因為都不行才覺得很怪
wky7021 目前離線  
送花文章: 49, 收花文章: 24 篇, 收花: 42 次
回覆時引用此帖
舊 2005-11-02, 06:11 AM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時級別:69 | 在線時長:5137小時 | 升級還需:43小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52204
精華: 0
現金: 2097 金幣
資產: 36245820 金幣
預設

引用:
作者: wky7021
驅動程式我有試過用它本身送的,一樣不行,bios我也是有試過用出廠設定,就是因為都不行才覺得很怪
那就代表有問題拉,由於網路上看不到你的主機建議你送修啦....
反正以搭配來說沒有相容性問題,換張顯示卡測試看看....
主機板電容正常吧?
a471 目前離線  
送花文章: 79002, 收花文章: 22099 篇, 收花: 79999 次
回覆時引用此帖
舊 2005-11-02, 09:47 AM   #8 (permalink)
長老會員
榮譽勳章
UID - 1933
在線等級: 級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時級別:23 | 在線時長:642小時 | 升級還需:30小時
註冊日期: 2002-12-06
文章: 3269
精華: 0
現金: 4370 金幣
資產: 4530 金幣
預設

有無爆漿丫... 檢查一下主機板及顯卡上的電容
試著裸機測看看
如果還是一樣那顯卡拿到別台測看看有無問題
ronbaby 目前離線  
送花文章: 901, 收花文章: 137 篇, 收花: 284 次
回覆時引用此帖
舊 2005-11-02, 01:59 PM   #9 (permalink)
長老會員
榮譽勳章
UID - 9397
在線等級: 級別:12 | 在線時長:198小時 | 升級還需:23小時級別:12 | 在線時長:198小時 | 升級還需:23小時
註冊日期: 2002-12-11
文章: 3184
精華: 0
現金: 108627 金幣
資產: 108687 金幣
預設

記憶體:金士頓256m,換別的牌子試看看
didi 目前離線  
送花文章: 5, 收花文章: 98 篇, 收花: 168 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 12:35 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1