史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-06-05, 11:57 PM  
boy3526
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設 疑問 - EPSON CX1500在我電腦無法掃描,在他台卻行



我的EPSON CX1500可以列印,但卻無法掃瞄
開啟掃描機卻會出現一個問題碼
http://img241.imageshack.us/img241/9771/epsonwq8.jpg
關掉再開,動都沒動,掃描程式完全沒有跑出,且之後連列印都不行,一定要重開機才能影印
不然就是會說沒接到電源要我檢查
不開主機直接用事務機影印時是可以正成使用的,插別人的筆電也可以正常掃描
在網路搜尋,只大概搜尋到cx1500好像會跟技嘉某些版子相衝,我版子是技嘉K8NE,作業系統是XP
CPU、RAM、POWER一定是夠的

驅動程式重灌、系統重灌、換連接線、差主機板的USB或PCI的USB擴充
這些我都試過了,都沒用,我想跟線材USB孔應該無關,因為我列表機插朋友筆電就可以正常
而且其他USB用品插我的電腦也都正常
請問有人知道解決方法嗎?

此帖於 2007-06-06 12:02 PM 被 boy3526 編輯.
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-12, 10:59 AM   #16 (permalink)
註冊會員
 
cyko 的頭像
榮譽勳章
UID - 48282
在線等級: 級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時
註冊日期: 2003-03-14
VIP期限: 2010-07
文章: 435
精華: 0
現金: 7 金幣
資產: 558761 金幣
預設

引用:
作者: boy3526 查看文章
重灌前是sp2版,朋友的,企業用的序號,sp2哪個版本也忘了
很多問題? 可否高見,還有是用什麼測的?
它關閉某一些系統服務
對於某些人可能不太適用
ex
dvd放入光碟機播放會有影無聲
copy放入硬碟播放就ok

建議處理方法
方法一
拿另一台CX1500測

方法二
1 主機板 bios 更新
驅動程式 更新
Epson的 驅動程式 修正程式 更新 備用
2 重灌純sp2
3 主機板 顯卡 EPSON CX1500 驅動
4 周邊全拔只留主機板 顯卡 EPSON CX1500
5 測試


方法三
如果這樣還不行那很有可能是
EPSON CX1500只壞一小部份 裡面的小迴路壞了
才會造成 你不能用 你朋友可以用的情況
通常壞一小部份是檢測不出來的(epson有可能也測不出來)
如果可以去epson直接測 是最快的方式(你的主機+CX1500)
要求當場測
要求用另一台CX1500測
這樣就可以明白是你的主機有問題還是你的CX1500有問題

希望能回報一下結果3Q

此帖於 2007-06-12 11:38 AM 被 cyko 編輯.
cyko 目前離線  
送花文章: 209, 收花文章: 242 篇, 收花: 1470 次
回覆時引用此帖
舊 2007-06-21, 08:56 PM   #17 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

給大家最新報告
在寫了封詳細的詢問信到官網,等了許多天數後,今天終於給我答覆
要我去下載個東西(美國官網的樣子),可惜.........無效
情況還是相同,所以明天打算打電話問了
補充:因為已經有重灌不同版系統跟插朋友電腦簡易測過了,主機板檢測因為太麻煩了(而且我是PCI-E,朋友都是AGP)
所以直接mail詢問官方

下圖為內容
http://img248.imageshack.us/img248/4403/39904286ds7.jpg

此帖於 2007-06-22 04:12 PM 被 boy3526 編輯.
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-22, 12:05 PM   #18 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52731
精華: 0
現金: 2885 金幣
資產: 36246648 金幣
預設

引用:
作者: boy3526 查看文章
給大家最新報告
在寫了封詳細的詢問信到官網,等了許多天數後,今天終於給我答覆
要我去下載個東西(美國官網的樣子),可惜.........無效
情況還是相同,所以明天打算打電話問了

下圖為內容
http://img248.imageshack.us/img248/4403/39904286ds7.jpg
其實你的問題根本就不是個問題.....知道嗎?

真正的問題在於廠商本身有無那個誠意與決心幫你解決問題.....

你這問題很困難嗎?......應該不會.....我沒有電機背景但我也想的出

怎樣除錯找出問題點,只是我有無那個資源幫我達成測試環境而已..

從你的問題我可以看出廠商只是一個"把錢賺到手"就好的廠商,問題

不在他們的"服務"之內.....

你的機器在朋友電腦上可以正常運行,換作我是E牌主管我就先寄給你

兩台相同的機器給你用,看可不可以用。假如可以就代表沒有"印表機

挑電腦的問題",假如不行我就要收你的電腦回研發單位詳加測試看到

底啥問題引發這種問題,該修正就修正甚至給主機板廠商設計建議...
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-23, 06:53 PM   #19 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

今天跑去買USB HUB,問了2、3家有沒有2 in 1的
結果都說沒有,最低都是4 in 1,因此買個最便宜的,百來塊
回到家把事務機的usb插上去,然後啟動,終於他正常了
事情就這樣解決了,我也不知道為什麼插在HUB上就好了,什麼原理啊?
而現在....我的主機後面,一堆USB孔,主機板4個,擴充卡2個,然後再加上USB HUB
4-1+4+2=9,我的後面有9個USB孔,但只用到一個.......
結論:以後有此類似詭異問題的,可以試試此方法

題外話:
想不到光華電子廣場,源達跟良興中間那家,比較小的那家,竟然是最便宜的(以前都沒去)
良興>源達>中間那間(價錢上寫祥號公司)
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-24, 02:41 AM   #20 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52731
精華: 0
現金: 2885 金幣
資產: 36246648 金幣
預設

那你USB HUB接在哪個控制晶片的Port上

感覺很像是USB Port的問題...

我也很想知道原因是啥..為何直接安裝就不行,透過HUB間接安裝就可以...
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-24, 11:32 AM   #21 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: a471 查看文章
那你USB HUB接在哪個控制晶片的Port上

感覺很像是USB Port的問題...

我也很想知道原因是啥..為何直接安裝就不行,透過HUB間接安裝就可以...
弔詭的是,接在主板,擴充卡,主機前置,都能正常運作

彷彿經過了USB HUB的洗禮一樣,啥問題都沒有
真是令人匪宜所失,相衝主機板也很奇怪,我想不到這種相衝問題(可能我不夠專業)
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-24, 07:21 PM   #22 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時級別:70 | 在線時長:5225小時 | 升級還需:100小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52731
精華: 0
現金: 2885 金幣
資產: 36246648 金幣
預設

引用:
作者: boy3526 查看文章
弔詭的是,接在主板,擴充卡,主機前置,都能正常運作

彷彿經過了USB HUB的洗禮一樣,啥問題都沒有
真是令人匪宜所失,相衝主機板也很奇怪,我想不到這種相衝問題(可能我不夠專業)
那就結束討論了.........
a471 目前離線  
送花文章: 79062, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:07 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1