史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-06-05, 11:57 PM   #1
boy3526
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設 疑問 - EPSON CX1500在我電腦無法掃描,在他台卻行



我的EPSON CX1500可以列印,但卻無法掃瞄
開啟掃描機卻會出現一個問題碼
http://img241.imageshack.us/img241/9771/epsonwq8.jpg
關掉再開,動都沒動,掃描程式完全沒有跑出,且之後連列印都不行,一定要重開機才能影印
不然就是會說沒接到電源要我檢查
不開主機直接用事務機影印時是可以正成使用的,插別人的筆電也可以正常掃描
在網路搜尋,只大概搜尋到cx1500好像會跟技嘉某些版子相衝,我版子是技嘉K8NE,作業系統是XP
CPU、RAM、POWER一定是夠的

驅動程式重灌、系統重灌、換連接線、差主機板的USB或PCI的USB擴充
這些我都試過了,都沒用,我想跟線材USB孔應該無關,因為我列表機插朋友筆電就可以正常
而且其他USB用品插我的電腦也都正常
請問有人知道解決方法嗎?

此帖於 2007-06-06 12:02 PM 被 boy3526 編輯.
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-06, 12:55 AM   #2 (permalink)
長老會員
 
milk 的頭像
榮譽勳章
UID - 7334
在線等級: 級別:16 | 在線時長:337小時 | 升級還需:20小時級別:16 | 在線時長:337小時 | 升級還需:20小時級別:16 | 在線時長:337小時 | 升級還需:20小時級別:16 | 在線時長:337小時 | 升級還需:20小時級別:16 | 在線時長:337小時 | 升級還需:20小時級別:16 | 在線時長:337小時 | 升級還需:20小時
註冊日期: 2002-12-09
住址: Molecular Lab.
文章: 1126
精華: 0
現金: 58463 金幣
資產: 71288 金幣
預設

引用:
作者: boy3526 查看文章
我的EPSON CX1500可以列印,但卻無法掃瞄
開啟掃描機卻會出現一個問題碼
然後就不會動,連列印都不行
不然就是會說沒接到電源要我檢查
不開主機直接用事務機影印時是可以正成使用的,插別人的筆電也可以正常掃描
在網路搜尋,只大概搜尋到cx1500好像會跟技嘉某些版子相衝,我版子是K8NE
請問有人知道解決方法嗎?
驅動程式重灌這些我都試過了

我的判斷是
1.可能你要檢查你的USB孔是否有接觸不良的情況
2.重新安裝你的作業系統
__________________
∼∼∼∼~  @ 天氣冷ㄌ∼#
∼∼∼~ / ︳\@ 吃ㄍ熱包子∼#
∼∼~ / ︳\ @ 要幸福哦∼!
^^~        @
~           @
/  ﹏﹏    ﹏﹏   \
|             ︱
╰▄▄▃▃▂▽▂▃▃▄▄╯ 
milk 目前離線  
送花文章: 69, 收花文章: 252 篇, 收花: 765 次
回覆時引用此帖
舊 2007-06-06, 02:40 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52715
精華: 0
現金: 2868 金幣
資產: 36246631 金幣
預設

引用:
作者: boy3526 查看文章
我的EPSON CX1500可以列印,但卻無法掃瞄
開啟掃描機卻會出現一個問題碼
然後就不會動,連列印都不行
不然就是會說沒接到電源要我檢查
不開主機直接用事務機影印時是可以正成使用的,插別人的筆電也可以正常掃描
在網路搜尋,只大概搜尋到cx1500好像會跟技嘉某些版子相衝,我版子是K8NE
請問有人知道解決方法嗎?
驅動程式重灌這些我都試過了
這就證明印表機本身正常,所以問題是出在軟體或者驅動程式設定...
請閱讀一下epson fqa
http://w3.epson.com.tw/epson/support/faq_all.asp?no=0

由於你沒有說明使用的作業系統版本與錯誤訊息只能這樣回覆你...
或者請您與愛普生技術支援單位聯繫.........
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79057, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-06, 12:03 PM   #4 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: milk 查看文章
我的判斷是
1.可能你要檢查你的USB孔是否有接觸不良的情況
2.重新安裝你的作業系統
謝謝提議
但之前就試過了,可惜.....失敗
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-06, 12:06 PM   #5 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: a471 查看文章
這就證明印表機本身正常,所以問題是出在軟體或者驅動程式設定...
請閱讀一下epson fqa
http://w3.epson.com.tw/epson/support/faq_all.asp?no=0

由於你沒有說明使用的作業系統版本與錯誤訊息只能這樣回覆你...
或者請您與愛普生技術支援單位聯繫.........
這網址出事時已經研究過了,可惜沒有幫得上我的忙
問過他們,但他們叫我換插線,驅動程式重灌,試了沒用
如果這邊還是找不到方法那我會再打電話問他們
我以附上問題產生情況跟電腦訊息 =_=
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-06, 03:42 PM   #6 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52715
精華: 0
現金: 2868 金幣
資產: 36246631 金幣
預設

我的看法是..........

大概有什麼軟體干涉到事務機驅動程式運作了,這與事務機本身無關。
純粹是"軟"的問題........你有沒有美國時間?........找一顆硬碟來安裝
新os看看可不可以印,就把原先硬碟拆下換裝空硬碟(容量不用大可以
安裝xp sp2就好)然後安裝xp sp2,僅安裝晶片組\顯示卡等周邊驅動
而已,其他軟體什麼都不安裝............也不用更新xp

如果這樣驗證還不能掃描你才能說這事務機與你電腦系統有衝突.....

你的電腦與事務機一定有哪邊出了問題才導致這結果.....

你買來就不能掃描?還是突然這樣?

此帖於 2007-06-06 03:51 PM 被 a471 編輯. 原因: 補充
a471 目前離線  
送花文章: 79057, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-07, 08:49 AM   #7 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: a471 查看文章
我的看法是..........

大概有什麼軟體干涉到事務機驅動程式運作了,這與事務機本身無關。
純粹是"軟"的問題........你有沒有美國時間?........找一顆硬碟來安裝
新os看看可不可以印,就把原先硬碟拆下換裝空硬碟(容量不用大可以
安裝xp sp2就好)然後安裝xp sp2,僅安裝晶片組\顯示卡等周邊驅動
而已,其他軟體什麼都不安裝............也不用更新xp

如果這樣驗證還不能掃描你才能說這事務機與你電腦系統有衝突.....

你的電腦與事務機一定有哪邊出了問題才導致這結果.....

你買來就不能掃描?還是突然這樣?
買來是可以掃描,但之後突然不可掃描,可是我忘了買的時候用的是舊板子還是新版子
因為以前是K7板子,後來整個升級成K8的板子
查了網路有查到有人說是會跟技嘉K8的板子相衝
我在重灌時就試過灌完顯卡跟主板後就灌事務機來試看看,結果也是不行....
另外我的作業系統是SP3(下載時網頁所說)
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-07, 07:23 PM   #8 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52715
精華: 0
現金: 2868 金幣
資產: 36246631 金幣
預設

引用:
作者: boy3526 查看文章
買來是可以掃描,但之後突然不可掃描,可是我忘了買的時候用的是舊板子還是新版子
因為以前是K7板子,後來整個升級成K8的板子
查了網路有查到有人說是會跟技嘉K8的板子相衝
我在重灌時就試過灌完顯卡跟主板後就灌事務機來試看看,結果也是不行....
另外我的作業系統是SP3(下載時網頁所說)
台灣微軟只推出到SP2....你該不會下載到那種整合版的吧?

我是講純的XP SP2喔!~不是懶人版....

如果是衝突....沒聽過印表機會跟主機板衝突阿...如果是USB介面問題
應該在裝USB卡運作時就排除掉了....

你印表機是直接插在主機板背後的孔嗎?還是怎樣......

a471 目前離線  
送花文章: 79057, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-07, 07:33 PM   #9 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: a471 查看文章
台灣微軟只推出到SP2....你該不會下載到那種整合版的吧?

我是講純的XP SP2喔!~不是懶人版....

如果是衝突....沒聽過印表機會跟主機板衝突阿...如果是USB介面問題
應該在裝USB卡運作時就排除掉了....

你印表機是直接插在主機板背後的孔嗎?還是怎樣......

那我是整合版的吧,
我標題大約是WinXP-sp3-Pro V7.02
繁體中文自動安裝整合版(更新至2007/02/14)
但是之前灌過純XP sp2 問題一樣
印表機是USB介面,主機板本身,機殼前置,PCI USB擴充卡
我都試過了,有換線試過.....一樣
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-08, 10:29 AM   #10 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52715
精華: 0
現金: 2868 金幣
資產: 36246631 金幣
預設

引用:
作者: boy3526 查看文章
那我是整合版的吧,
我標題大約是WinXP-sp3-Pro V7.02
繁體中文自動安裝整合版(更新至2007/02/14)
但是之前灌過純XP sp2 問題一樣
印表機是USB介面,主機板本身,機殼前置,PCI USB擴充卡
我都試過了,有換線試過.....一樣
那就值得研究了,如果是衝突應該是跟USB介面衝,但你都用過USB擴充卡
了狀況卻還一樣...

這問題得現場看......會比較清楚....似乎是硬體有問題,但印表機廠商不會理
會的,因為它會推責任...除非你的主機板是INTEL廠牌它就不敢推...
a471 目前離線  
送花文章: 79057, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-08, 02:07 PM   #11 (permalink)
註冊會員
 
cyko 的頭像
榮譽勳章
UID - 48282
在線等級: 級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時
註冊日期: 2003-03-14
VIP期限: 2010-07
文章: 435
精華: 0
現金: 7 金幣
資產: 558761 金幣
預設

引用:
作者: boy3526 查看文章
那我是整合版的吧,
我標題大約是WinXP-sp3-Pro V7.02
繁體中文自動安裝整合版(更新至2007/02/14)
但是之前灌過純XP sp2 問題一樣
印表機是USB介面,主機板本身,機殼前置,PCI USB擴充卡
我都試過了,有換線試過.....一樣
這一版問題很多
影音都會相衝.....

SCSI ID 設置要正確
cyko 目前離線  
送花文章: 209, 收花文章: 242 篇, 收花: 1470 次
回覆時引用此帖
舊 2007-06-10, 06:45 PM   #12 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: cyko 查看文章
這一版問題很多
影音都會相衝.....

SCSI ID 設置要正確
問題很多? 是說我灌的作業系統嗎?還是......?
設置要正確?懇請高見,或是哪裡可以知道詳細情形
因為我是想說它上面更新是最新的,還有很多驗證什麼的都直接幫你弄好了,才安裝的

我打去EPSON公司,他們要我重灌系統或是另外用USB插槽
再聽過我的解釋後,他們說要送廠檢查,超麻煩的
我想檢查也查不出吧,因為插我朋友的卻沒事
只好把事務機的掃描功能省去,有錢的話,換一台好了

並感謝版主的熱心指教
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
舊 2007-06-11, 01:09 AM   #13 (permalink)
註冊會員
 
cyko 的頭像
榮譽勳章
UID - 48282
在線等級: 級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時級別:41 | 在線時長:1853小時 | 升級還需:79小時
註冊日期: 2003-03-14
VIP期限: 2010-07
文章: 435
精華: 0
現金: 7 金幣
資產: 558761 金幣
預設

請問
系統重灌前是用什麼版本----> WinXP-sp3-Pro V7.02嗎

重灌後是用什麼版本----> WinXP-sp3-Pro V7.02嗎





引用:
作者: boy3526 查看文章
問題很多? 是說我灌的作業系統嗎?還是......?
設置要正確?懇請高見,或是哪裡可以知道詳細情形
WinXP-sp3-Pro V7.02
在下測試了一下問題很多
cyko 目前離線  
送花文章: 209, 收花文章: 242 篇, 收花: 1470 次
回覆時引用此帖
舊 2007-06-11, 12:22 PM   #14 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時級別:70 | 在線時長:5224小時 | 升級還需:101小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52715
精華: 0
現金: 2868 金幣
資產: 36246631 金幣
預設

引用:
作者: boy3526 查看文章
問題很多? 是說我灌的作業系統嗎?還是......?
設置要正確?懇請高見,或是哪裡可以知道詳細情形
因為我是想說它上面更新是最新的,還有很多驗證什麼的都直接幫你弄好了,才安裝的

我打去EPSON公司,他們要我重灌系統或是另外用USB插槽
再聽過我的解釋後,他們說要送廠檢查,超麻煩的
我想檢查也查不出吧,因為插我朋友的卻沒事
只好把事務機的掃描功能省去,有錢的話,換一台好了

並感謝版主的熱心指教

送廠檢查就送阿....看有啥配套措施...因為假如真的是硬體問題應該會
有很多人跟你同樣遭遇,要是問題解決了就知道到底哪邊出問題了...
a471 目前離線  
送花文章: 79057, 收花文章: 22159 篇, 收花: 80090 次
回覆時引用此帖
舊 2007-06-12, 10:01 AM   #15 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 270668
在線等級: 級別:1 | 在線時長:8小時 | 升級還需:4小時
註冊日期: 2007-06-05
文章: 24
精華: 0
現金: 24 金幣
資產: 24 金幣
預設

引用:
作者: cyko 查看文章
請問
系統重灌前是用什麼版本----> WinXP-sp3-Pro V7.02嗎

重灌後是用什麼版本----> WinXP-sp3-Pro V7.02嗎






WinXP-sp3-Pro V7.02
在下測試了一下問題很多
重灌前是sp2版,朋友的,企業用的序號,sp2哪個版本也忘了
很多問題? 可否高見,還有是用什麼測的?
boy3526 目前離線  
送花文章: 0, 收花文章: 3 篇, 收花: 5 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 02:12 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2020, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1