史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-06-26, 08:19 PM  
r3604
長老會員
 
r3604 的頭像
榮譽勳章
UID - 82021
在線等級: 級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時
註冊日期: 2003-06-29
住址: 新店市
文章: 528
精華: 0
現金: 15892 金幣
資產: 20892 金幣
預設 疑問 - 另按裝系統XP後,麥克風測試無法使用。



我使用的電腦是『技嘉牌的桌上型』,都是正常使用。
由於近日多買了一顆硬碟,因此在練習按裝系統在玩,也就是利用該機的所有設備〈僅更換硬碟〉,曾安裝Win vista及 WinXP家庭版、專業版等,都發生麥克風無法使用的情形,音效的驅動程式都有安裝〈主機板的音效驅動程式及下載的驅動程式都安裝過〉,就是在狀態列的喇叭圖型內語音項『測試硬體』一直無法通過,結果是喇叭放音正常,麥克風無法使用。
是否是設定方面出了差錯呢?還是軟體安裝有問題呢?弄了兩天都找不到原因,請求各位 大大指導。
電腦組態〈技嘉黃易機〉:主機板GA-K8N51GMF-9
處理器AMD4200雙核心,顯示卡GEFORCE7300LE,記憶體1G。
__________________
lu
r3604 目前離線  
送花文章: 434, 收花文章: 41 篇, 收花: 45 次
回覆時引用此帖
舊 2007-06-28, 07:23 PM   #16 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時級別:69 | 在線時長:5095小時 | 升級還需:85小時
註冊日期: 2002-12-06
住址: 打狗
文章: 51976
精華: 0
現金: 1765 金幣
資產: 36245488 金幣
預設

重新看了一下你的描述...的確是你系統建立的過程有問題導致的,與硬體無關.....

這部份就只能問你自己了,因為我們沒看你安裝系統的過程....

不過會影響這部份的應該是音效驅動而已,其他方面應該不會造成影響...
上瑞昱科技下載對應OS的驅動程式吧.....主機板廠商網站的不見得是新的

每一種OS設定的方式都不同!~XP Home、Pro相同與Vista不同....
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 78995, 收花文章: 22071 篇, 收花: 79958 次
回覆時引用此帖
向 a471 送花的會員:
r3604 (2007-06-28)
感謝您發表一篇好文章
舊 2007-06-29, 09:03 AM   #17 (permalink)
長老會員
 
天剛 的頭像
榮譽勳章
UID - 13207
在線等級: 級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時級別:27 | 在線時長:872小時 | 升級還需:24小時
註冊日期: 2002-12-17
文章: 460
精華: 0
現金: 147 金幣
資產: 21146 金幣
預設

Win XP

請試一下從開始→設定→控制台→聲音及音訊裝置→音量→進階→麥克風不可打勾。

開始→設定→控制台→聲音及音訊裝置→音訊→音效錄音→音量→麥克風不可打勾。

開始→設定→控制台→聲音及音訊裝置→音訊→MIDI音樂播放音量→麥克風不可打勾。

以上請參考﹗Goooooooooooood Lucky﹗
天剛 目前離線  
送花文章: 58, 收花文章: 59 篇, 收花: 72 次
回覆時引用此帖
向 天剛 送花的會員:
r3604 (2007-06-29)
感謝您發表一篇好文章
舊 2007-07-10, 09:11 PM   #18 (permalink)
長老會員
 
r3604 的頭像
榮譽勳章
UID - 82021
在線等級: 級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時級別:20 | 在線時長:481小時 | 升級還需:44小時
註冊日期: 2003-06-29
住址: 新店市
文章: 528
精華: 0
現金: 15892 金幣
資產: 20892 金幣
預設

引用:
作者: disoniner 查看文章
http://img244.imageshack.us/img244/2363/checkem4.jpg

換回你技嘉原廠機器裡面的那顆硬碟,麥克風正常可用
代表你硬體是完全沒有問題的!

新買的硬碟拿來測試安裝OS,結果麥克風不能用
估計可能的原因出在你驅動安裝上的問題
建議你找找身旁懂電腦的朋友,幫你重裝檢測問題所在
感謝disoniner大大的指導:這件事經我向技嘉公司的主機板服務員詢問,就是您所指的瑞昱的設定,把2、3項的預設改為1及3項勾取,就完全解決了。
r3604 目前離線  
送花文章: 434, 收花文章: 41 篇, 收花: 45 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 09:32 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1