史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > Windows 10 各種疑難討論專區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2007-08-29, 10:30 AM   #1
祥仔
註冊會員
 
祥仔 的頭像
榮譽勳章
UID - 22693
在線等級: 級別:10 | 在線時長:142小時 | 升級還需:23小時級別:10 | 在線時長:142小時 | 升級還需:23小時級別:10 | 在線時長:142小時 | 升級還需:23小時級別:10 | 在線時長:142小時 | 升級還需:23小時級別:10 | 在線時長:142小時 | 升級還需:23小時
註冊日期: 2003-01-06
VIP期限: 2009-02
住址: CG救難大隊
文章: 344
精華: 0
現金: 14 金幣
資產: 22128 金幣
預設 求助 - RAM被吃掉了?!

我的RAM原為DDR2 667 1G*2 原本開機畫面及vista系統都顯示2G無誤
前日另加了2支DDR2 800 1G*2 開機後跳出藍底白字錯誤訊息無法開機
把RAM拔起重插幾次後 已可正常開機
開機畫面顯示4G無誤 但進到vista系統卻顯示只有3327MB
打電話去問ACER的客服 他們說vista會把部分RAM拿去做什麼雙通道使用??
是真的嗎?? 如果是真的 也吃掉太多了吧..... 還是有其他原因呢??
祥仔 目前離線  
送花文章: 17, 收花文章: 6 篇, 收花: 9 次
回覆時引用此帖
舊 2007-08-29, 11:19 AM   #2 (permalink)
註冊會員
 
David722 的頭像
榮譽勳章
UID - 263930
在線等級: 級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時
註冊日期: 2007-03-21
文章: 1732
精華: 0
現金: -60 金幣
資產: 81933 金幣
預設

引用:
作者: 祥仔 查看文章
我的RAM原為DDR2 667 1G*2 原本開機畫面及vista系統都顯示2G無誤
前日另加了2支DDR2 800 1G*2 開機後跳出藍底白字錯誤訊息無法開機
把RAM拔起重插幾次後 已可正常開機
開機畫面顯示4G無誤 但進到vista系統卻顯示只有3327MB
打電話去問ACER的客服 他們說vista會把部分RAM拿去做什麼雙通道使用??
是真的嗎?? 如果是真的 也吃掉太多了吧..... 還是有其他原因呢??
32位元作業系統的限制
一般不管你插幾GB只能顯示 3.2~3.5GB
除非你換64位元的Win XP or Vista
David722 目前離線  
送花文章: 9601, 收花文章: 1361 篇, 收花: 3984 次
回覆時引用此帖
舊 2007-08-29, 10:14 PM   #3 (permalink)
管理版主
 
crd1871 的頭像
榮譽勳章
UID - 2270
在線等級: 級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時級別:279 | 在線時長:79384小時 | 升級還需:136小時
註冊日期: 2002-12-06
住址: 星座命理討論區
文章: 30420
現金: 1089 金幣
資產: 785161089 金幣
預設

誠如樓上所說,你應該是使用32bit的Vista才會有這種情形~~
crd1871 目前離線  
送花文章: 1431, 收花文章: 15566 篇, 收花: 77782 次
回覆時引用此帖
舊 2007-08-29, 10:26 PM   #4 (permalink)
註冊會員
 
David722 的頭像
榮譽勳章
UID - 263930
在線等級: 級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時級別:29 | 在線時長:984小時 | 升級還需:36小時
註冊日期: 2007-03-21
文章: 1732
精華: 0
現金: -60 金幣
資產: 81933 金幣
預設

引用:
作者: 祥仔 查看文章
我的RAM原為DDR2 667 1G*2 原本開機畫面及vista系統都顯示2G無誤
前日另加了2支DDR2 800 1G*2 開機後跳出藍底白字錯誤訊息無法開機
把RAM拔起重插幾次後 已可正常開機
開機畫面顯示4G無誤 但進到vista系統卻顯示只有3327MB
打電話去問ACER的客服 他們說vista會把部分RAM拿去做什麼雙通道使用??
是真的嗎?? 如果是真的 也吃掉太多了吧..... 還是有其他原因呢??
我想說.....ACER的客服還滿會亂蓋的嘛
不過好像每一家公司客服都會有相同問題吧...
最誇張的可能是黑net客服
David722 目前離線  
送花文章: 9601, 收花文章: 1361 篇, 收花: 3984 次
回覆時引用此帖
舊 2007-08-29, 10:28 PM   #5 (permalink)
長老會員
 
Pichumax 的頭像
榮譽勳章
UID - 8455
在線等級: 級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時級別:18 | 在線時長:409小時 | 升級還需:28小時
註冊日期: 2002-12-09
住址: 真新鎮
文章: 2436
精華: 0
現金: 5860 金幣
資產: 225377560 金幣
預設

引用:
作者: David722 查看文章
我想說.....ACER的客服還滿會亂蓋的嘛
不過好像每一家公司客服都會有相同問題吧...
最誇張的可能是黑net客服
證明該AXXX公司人員素質太差
這樣的答案也說得出來..
Pichumax 目前離線  
送花文章: 888, 收花文章: 469 篇, 收花: 776 次
回覆時引用此帖
有 3 位會員向 Pichumax 送花:
a471 (2007-08-30),David722 (2007-08-30),swys577 (2007-11-28)
感謝您發表一篇好文章
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 02:38 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1