史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2011-11-15, 08:04 PM  
lucky cat
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設 疑問 - 請教一個硬碟的問題

我有兩顆OCZ SSD 100G HD
一顆是安裝WIN7 -- 在開啟AHCI 下,灌WIN7 64 Bit

使用AS SSD Benchmark 觀察
確會顯示 pciide - BAD??
http://img23.imageshack.us/img23/7959/9999sx.jpg



另一顆是安裝WIN XP 32Bit (未開啟AHCI模式)
使用AS SSD Benchmark 觀察
除了顯示 pciide - BAD以外
還會顯示31K - BAD
http://img5.imageshack.us/img5/189/8888uo.jpg

請問瞭解這情況的大大,
這是哪一個環節的問題呢?~還煩請先進們不吝指教~~感恩!

此帖於 2011-11-15 11:09 PM 被 lucky cat 編輯.
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-18, 12:57 PM   #16 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: a471 查看文章
JMB363是顆SATA2.0+IED的晶片,我還以為是3.0的咧...

AHCI模式使用後不可以亂變更.....也不能事後變AHCI模式...

安裝系統時就得事先在BIOS設定好運作的模式..
我剛剛看我的主機板是有支援 SATA 6Gb/s
所以如果我重新安裝系統,
並且將硬碟接在南橋的SATA控制介面上,安裝時載入AHCI驅動,
應該是可以以AHCI模式作業,並且使用到SATA 3.0功能

而如您所說JMB363 是SATA 2.0的晶片,
那事實上,我硬碟現在是接在JMB363的介面上,
這樣是反而降低了,這顆SATA3.0硬碟的功能了?
其實我應該接在南橋的SATA控制介面上?

不過因為動一髮.牽全身~接回去..很有可能還要重裝系統~~想到我就頭痛,
所以我就暫時先這樣使用了.....等有空在來慢慢搞

謝謝您的回覆和指正~~感謝!!
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-19, 07:22 PM   #17 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52319
精華: 0
現金: 2331 金幣
資產: 36246064 金幣
預設

引用:
作者: lucky cat 查看文章
我剛剛看我的主機板是有支援 SATA 6Gb/s
所以如果我重新安裝系統,
並且將硬碟接在南橋的SATA控制介面上,安裝時載入AHCI驅動,
應該是可以以AHCI模式作業,並且使用到SATA 3.0功能

而如您所說JMB363 是SATA 2.0的晶片,
那事實上,我硬碟現在是接在JMB363的介面上,
這樣是反而降低了,這顆SATA3.0硬碟的功能了?
其實我應該接在南橋的SATA控制介面上?

不過因為動一髮.牽全身~接回去..很有可能還要重裝系統~~想到我就頭痛,
所以我就暫時先這樣使用了.....等有空在來慢慢搞

謝謝您的回覆和指正~~感謝!!
看你阿.....吃飽沒事就弄

SSD是3.0規格的當然要對應SATA3.0控制器才識正確的,
不然就就是用大砲打小鳥了..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79005, 收花文章: 22122 篇, 收花: 80032 次
回覆時引用此帖
向 a471 送花的會員:
lucky cat (2011-11-20)
感謝您發表一篇好文章
舊 2011-11-19, 08:24 PM   #18 (permalink)
長老會員
榮譽勳章
UID - 53217
在線等級: 級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時級別:65 | 在線時長:4543小時 | 升級還需:77小時
註冊日期: 2003-03-29
文章: 747
精華: 0
現金: 610 金幣
資產: 41798764 金幣
預設

引用:
作者: lucky cat 查看文章
感謝您的回答~

我的SSD是SATA3.0的,
目前接在JMB363的接頭上,如上呈~也已經灌好JMB363的驅動,
並可以正常開機,那麼看來我是不用重灌系統~也無需重灌Driver了

那我也瞭解了 Intel(R) Matrix Storage Manager Driver V8.9.0.1023
這個Driver~下次我若重灌win7系統,我就將它存在磁片或cd內
因為現在win7有支援使用光碟,在安裝過程中載入AHCI Driver
這樣就算硬碟接在南橋晶片的SATA插座下,應該也不會顯示錯誤了?
(不過那也要等到...下次有機會重灌系統時....在做這個嘗試了)

在作業系統下,重新載入AHCI驅動~
確實我也不敢輕易嘗試,
曾經因為原本是IDE模式,開了AHCI就再也無法進入系統的經驗,
就算改回IDE模式還是進不去~~(估計是磁區被搞亂了)
所以我還是不要吃飽太閒....做這個實驗了

再次感謝您的回覆~~~~3Q
win7是可以灌完在改成AHCI的,個人也是灌完之後再改的,
要改成AHCI要先改登錄檔之後再從BIOS修改成AHCI即可,以下有網頁有修正檔可下載,
http://www.coolaler.com/showthread.php?t=257359
也可自己手動修改登錄檔,以下是修改方法,
http://bbs.ocqq.com/thread-31311-1-1.html

以我自己的經驗,重新安裝正確的AHCI驅動並不會造成無法開機,以下是我安裝完後裝置管理員的截圖.
[IMG]http://img202.imageshack.us/img202/2673/ahcie.jpg Uploaded with ImageShack.us[/IMG]
chiung 目前離線  
送花文章: 1077, 收花文章: 204 篇, 收花: 717 次
回覆時引用此帖
有 3 位會員向 chiung 送花:
a471 (2011-11-20),lucky cat (2011-11-20),米奇 (2011-11-20)
感謝您發表一篇好文章
舊 2011-11-20, 12:40 AM   #19 (permalink)
列管會員
榮譽勳章
UID - 262935
在線等級: 級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時級別:100 | 在線時長:10579小時 | 升級還需:26小時
註冊日期: 2007-03-03
文章: 10056
精華: 0
現金: 6818 金幣
資產: 118874 金幣
預設

引用:
作者: chiung 查看文章

win7是可以灌完在改成AHCI的,個人也是灌完之後再改的,
要改成AHCI要先改登錄檔之後再從BIOS修改成AHCI即可
試一下這登錄檔吧,是 x86的...

---------------------------------------------------------------------------------

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\msahci]
"Start"=dword:00000000
"Type"=dword:00000001
"ErrorControl"=dword:00000003
"ImagePath"=hex(2):5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,52,\
00,49,00,56,00,45,00,52,00,53,00,5c,00,6d,00,73,00,61,00,68,00,63,00,69,00,\
2e,00,73,00,79,00,73,00,00,00
"Group"="SCSI Miniport"
"DriverPackageId"="mshdc.inf_x86_neutral_3f3676f4c0e7d884"

---------------------------------------------------------------------------------
米奇 目前離線  
送花文章: 33547, 收花文章: 8703 篇, 收花: 40415 次
回覆時引用此帖
有 2 位會員向 米奇 送花:
a471 (2011-11-20),lucky cat (2011-11-20)
感謝您發表一篇好文章
舊 2011-11-20, 01:07 AM   #20 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: 米奇 查看文章
試一下這登錄檔吧,是 x86的...

---------------------------------------------------------------------------------

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\msahci]
"Start"=dword:00000000
"Type"=dword:00000001
"ErrorControl"=dword:00000003
"ImagePath"=hex(2):5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,52,\
00,49,00,56,00,45,00,52,00,53,00,5c,00,6d,00,73,00,61,00,68,00,63,00,69,00,\
2e,00,73,00,79,00,73,00,00,00
"Group"="SCSI Miniport"
"DriverPackageId"="mshdc.inf_x86_neutral_3f3676f4c0e7d884"

---------------------------------------------------------------------------------
呵~我的是X64的

事實上我現在已經是以AHCI模式在執行作業程式了,
並不是要將IDE模式改成AHCI
BIOS也是在開啟AHCI下,重灌WIN7 64Bit的

只是AHCI驅動是WIN7自己抓到的,所謂的....通用的驅動
並非主機板原廠的南橋驅動~但目前還是以AHCI模式進行中
僅僅是怕修正驅動後會無法開機而已~
(不過我想應該不至於~~~)

謝謝您的回覆!
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-20, 05:07 AM   #21 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: chiung 查看文章
win7是可以灌完在改成AHCI的,個人也是灌完之後再改的,
要改成AHCI要先改登錄檔之後再從BIOS修改成AHCI即可,以下有網頁有修正檔可下載,
http://www.coolaler.com/showthread.php?t=257359
也可自己手動修改登錄檔,以下是修改方法,
http://bbs.ocqq.com/thread-31311-1-1.html

以我自己的經驗,重新安裝正確的AHCI驅動並不會造成無法開機,以下是我安裝完後裝置管理員的截圖.
[IMG]http://img202.imageshack.us/img202/2673/ahcie.jpg Uploaded with ImageShack.us[/IMG]
謝謝您的經驗分享

哇!~你的IDE ATA 介面好乾淨~就一個

那我想,
我圖片裡面的
ATA Channel 0
ATA Channel 1
可能都要做修正了?

http://img526.imageshack.us/img526/5733/53151890.jpg

Intel(R) 5 Series/3400
這個部份已經修正成正確的驅動了 (圖片裡顯示是錯的)
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-20, 03:35 PM   #22 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時級別:69 | 在線時長:5155小時 | 升級還需:25小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52319
精華: 0
現金: 2331 金幣
資產: 36246064 金幣
預設

我修好一張945p主機板也玩玩ahci........

intel官方的f6磁片內容有問題,有只raid的驅動沒有
ahci的選項,害我搞了好多次。換用華碩準備的就沒
問題了......bios中sata運作模式的設定要與你xp安
裝程式f6外掛的選擇要相對應喔....別設ahci卻選raid
這可是會讓xp安裝程式找不到sata介面硬碟的..
a471 目前離線  
送花文章: 79005, 收花文章: 22122 篇, 收花: 80032 次
回覆時引用此帖
向 a471 送花的會員:
lucky cat (2011-11-20)
感謝您發表一篇好文章
舊 2011-11-20, 10:45 PM   #23 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: a471 查看文章
我修好一張945p主機板也玩玩ahci........

intel官方的f6磁片內容有問題,有只raid的驅動沒有
ahci的選項,害我搞了好多次。換用華碩準備的就沒
問題了......bios中sata運作模式的設定要與你xp安
裝程式f6外掛的選擇要相對應喔....別設ahci卻選raid
這可是會讓xp安裝程式找不到sata介面硬碟的..
原來945晶片就有AHCI
我手上有一片南橋是ICH7晶片的,
比945更晚出的~
就沒有AHCI功能........
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用

相似的主題
主題 主題作者 討論區 回覆 最後發表
疑問 - 小弟有一個硬碟的問題,想請教大家 tunhsiang 硬體疑難使用問題討論區 5 2008-10-27 07:45 PM
想請教一個 ACDSee 5.0 的問題 ppkk61 一般電腦疑難討論區 2 2003-09-15 10:32 PM
請教一個新注音輸入法的問題[xp] with 軟體應用問題討論區 3 2003-07-17 09:26 PM
請教一下虛擬光碟的問題 kusojoe 軟體應用問題討論區 1 2003-07-02 03:50 PM
請教一個EMULE LOWID的問題 james0215 軟體應用問題討論區 1 2003-03-21 09:33 PM


所有時間均為台北時間。現在的時間是 07:37 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1