史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2011-11-15, 08:04 PM   #1
lucky cat
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設 疑問 - 請教一個硬碟的問題

我有兩顆OCZ SSD 100G HD
一顆是安裝WIN7 -- 在開啟AHCI 下,灌WIN7 64 Bit

使用AS SSD Benchmark 觀察
確會顯示 pciide - BAD??
http://img23.imageshack.us/img23/7959/9999sx.jpg



另一顆是安裝WIN XP 32Bit (未開啟AHCI模式)
使用AS SSD Benchmark 觀察
除了顯示 pciide - BAD以外
還會顯示31K - BAD
http://img5.imageshack.us/img5/189/8888uo.jpg

請問瞭解這情況的大大,
這是哪一個環節的問題呢?~還煩請先進們不吝指教~~感恩!

此帖於 2011-11-15 11:09 PM 被 lucky cat 編輯.
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-15, 09:08 PM   #2 (permalink)
管理版主
 
superxboy 的頭像
榮譽勳章
UID - 21259
在線等級: 級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時
註冊日期: 2003-01-02
住址: 北極
文章: 10290
現金: 0 金幣
資產: 746021397 金幣
預設

看看裝置管理員...你應該是沒裝驅動=..=
__________________
http://images.gamebase.com.tw/mybase/32/05/281/happy_card_000002776.jpg
愛的時候,可以不公平;不愛了、分開了,總該公平了吧

重情重義重粉味 愛台愛鄉愛查某
superxboy 目前離線  
送花文章: 3235, 收花文章: 4821 篇, 收花: 21626 次
回覆時引用此帖
有 2 位會員向 superxboy 送花:
a471 (2011-11-16),lucky cat (2011-11-15)
感謝您發表一篇好文章
舊 2011-11-15, 09:57 PM   #3 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: superxboy 查看文章
看看裝置管理員...你應該是沒裝驅動=..=
有捏~win xp和win7裡的,
所有驅動都是正常的 ~~
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-15, 10:14 PM   #4 (permalink)
管理員
 
getter 的頭像
榮譽勳章
UID - 6433
在線等級: 級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時級別:96 | 在線時長:9733小時 | 升級還需:64小時
註冊日期: 2002-12-08
住址: 天線星球
文章: 8157
精華: 0
現金: 19955 金幣
資產: 765381 金幣
預設

SSD 跟 HD 一樣免驅動 ... 要驅動的的通常是連接 SSD/HD 的介面晶片

可以試著用別套軟體看看 ...

要測效能的話可以用 Crystal Dew WorldCrystalDiskMark 3.0.1b

要測試壞軌的狀況可以用硬碟的原廠診斷工具或是 HD Tune、HD Tune pro ...
__________________
在「專業主討論區」中的問題解決後,要記得按一下 http://forum.slime.com.tw/images/stamps/is_solved.gif 按鈕喔,
這是一種禮貌動作。

一樣是在「專業主討論區」中發問,不管問題解決與否,都要回應別人的回答文喔。
不然搞 [斷頭文],只看不回應,下次被別人列入黑名單就不要怪人喔。

天線寶寶說再見啦~ ... 天線寶寶說再見啦~

迪西:「再見~ 再見~」

Otaku Culture Party 關心您 ...
getter 目前離線  
送花文章: 37855, 收花文章: 6441 篇, 收花: 26024 次
回覆時引用此帖
有 3 位會員向 getter 送花:
a471 (2011-11-16),lucky cat (2011-11-15),丹楓 (2011-11-16)
感謝您發表一篇好文章
舊 2011-11-15, 10:17 PM   #5 (permalink)
論壇主管
 
不飛 的頭像
榮譽勳章
UID - 236817
在線等級: 級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時級別:207 | 在線時長:43816小時 | 升級還需:280小時
註冊日期: 2002-12-05
VIP期限: 無限期
住址: 鄭燮之板橋
文章: 13920
現金: 5488 金幣
資產: 2759211 金幣
預設

引用:
作者: lucky cat 查看文章
有捏~win xp和win7裡的,
所有驅動都是正常的 ~~
開啟 AHCI 功能大部分使用者都是進階使用者,

而 AHCI 功能用在 RAID 上頭應該是沒有問題,

您說所有驅動都是正常的這是不對的說法,

安裝 OS 的時候要按 F6 按鍵載入 AHCI 專用驅動程式才對,

如果您沒有用 RAID 或是 熱拔插功能 或是 NCQ 功能的話,

建議您的 BIOS 內的設定還是還是選用 SATA 預設值,

另外請參考下列文章 :

http://forum.slime.com.tw/thread186411.html
__________________
不飛的不飛 ... 因為曾經端座在雲霄之上 ... 所以不飛 ,
因為期待您能與不飛抬頭共列翱翔天昊 ... 所以更是不飛 !

不飛不想飛 ... 畢竟殘破雙翼在苔階沾濕 ... 所以低頭 ,
只好安靜地蹲在這練習 ... 學習要如何才能飛的更高更遠 !

不飛不曾飛 ... 終於知道青澀期代表蒼狗 ... 所以情殤 ,
一甲子的意境等於六十年的期盼的凝固 ... 所以就此棲巢 !
不飛 目前離線  
送花文章: 787, 收花文章: 7180 篇, 收花: 48346 次
回覆時引用此帖
有 4 位會員向 不飛 送花:
a471 (2011-11-16),getter (2011-11-15),lucky cat (2011-11-15),丹楓 (2011-11-16)
感謝您發表一篇好文章
舊 2011-11-15, 11:00 PM   #6 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: 不飛 查看文章
開啟 AHCI 功能大部分使用者都是進階使用者,

而 AHCI 功能用在 RAID 上頭應該是沒有問題,

您說所有驅動都是正常的這是不對的說法,

安裝 OS 的時候要按 F6 按鍵載入 AHCI 專用驅動程式才對,

如果您沒有用 RAID 或是 熱拔插功能 或是 NCQ 功能的話,

建議您的 BIOS 內的設定還是還是選用 SATA 預設值,

另外請參考下列文章 :

http://forum.slime.com.tw/thread186411.html
謝謝您的回覆~

我的問題裡是有兩台電腦遇到這樣的情況~~

據我所知,win7 64bit
好像不用另外在載入AHCI驅動,
它直接開啟AHCI模式,安裝後就可用AHCI模式進行使用說,
還是我的認知有錯誤了?

而另一台WIN XP 32Bit
我是沒有開啟AHCI模式的~~還是會出現PCIIDE - bad?

像現在市面上所有新售的電腦,
原廠都是以AHCI模式出售的說~就連我家的廉價10"小筆電
原廠預設都是AHCI模式嚕~~調到IDE模式還會當機咧!

不過我還是比較想瞭解~
為什麼在AS SSD Benchmark測試下會有這樣的錯誤?
究竟應該如何排除呢??
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-15, 11:06 PM   #7 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: getter 查看文章
SSD 跟 HD 一樣免驅動 ... 要驅動的的通常是連接 SSD/HD 的介面晶片

可以試著用別套軟體看看 ...

要測效能的話可以用 Crystal Dew WorldCrystalDiskMark 3.0.1b

要測試壞軌的狀況可以用硬碟的原廠診斷工具或是 HD Tune、HD Tune pro ...
感謝回答^__^

因為朋友跟我一起合購了多顆OCZ SSD
我一開始也是懷疑AS SSD Benchmark它的測試是不正確的,
但是後來爬文各大網站~~

其中有一篇文章
http://5i01.com/topicdetail.php?f=490&t=1600557&p=1
看完稍微瞭解,我遇到的情況~~好像不僅僅是"測試軟體"方面的問題?~這樣單純

只是我還是摸不著其中的解決方式?
就以 31K -BAD 這樣的問題來說,
網路上就可以搜尋到非常多的答案,
但是我就是.....看不懂....應該如何解決這樣的問題呢?

真是難解~~
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
向 lucky cat 送花的會員:
getter (2011-11-16)
感謝您發表一篇好文章
舊 2011-11-16, 12:03 AM   #8 (permalink)
管理版主
 
superxboy 的頭像
榮譽勳章
UID - 21259
在線等級: 級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時
註冊日期: 2003-01-02
住址: 北極
文章: 10290
現金: 0 金幣
資產: 746021397 金幣
預設

我沒有SSD...但網路上的資料

有人沒裝驅動...所以出現像你一樣的情形...但裝完就解決了

還有另一種情形是分割區對齊的問題=.=
http://5i01.com/topicdetail.php?f=490&t=1600557&p=7
superxboy 目前離線  
送花文章: 3235, 收花文章: 4821 篇, 收花: 21626 次
回覆時引用此帖
有 4 位會員向 superxboy 送花:
a471 (2011-11-16),getter (2011-11-16),lucky cat (2011-11-16),丹楓 (2011-11-16)
感謝您發表一篇好文章
舊 2011-11-16, 12:57 AM   #9 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: superxboy 查看文章
我沒有SSD...但網路上的資料

有人沒裝驅動...所以出現像你一樣的情形...但裝完就解決了

還有另一種情形是分割區對齊的問題=.=
http://5i01.com/topicdetail.php?f=490&t=1600557&p=7
嗯~嗯~謝謝回覆,

你說的驅動,指的應該是AHCI的驅動,
我的兩台電腦,
一台是灌WIN XP~用IDE模式,所以就沒有AHCI驅動的問題嚕

而另一台是灌WIN7 64Bit
win7在安裝時,它的內建驅動已經有針對AHCI做集成,
所以我是在開啟AHCI模式下,灌WIN7的~~也安裝成功,
如果驅動沒有載入完整~~理當也無法順利安裝完成,
所以這方面我真的是不太懂了??~難到WIN7會抓到錯誤AHCI的驅動?

你找到的那個網頁,
跟我上面PO的,找到的是同一個網頁^___^

我剛剛看到它這一段:
1. 在Win7/Vista下直接規劃SSD,或是直接在新SSD上重安裝Win7/Vista,Partition會是對齊的狀態。
2. 在XP下規劃SSD或直接在新SSD上重安裝XP,分割區是不會對齊的。
3. 如果是XP下安裝Vista/Win7升級版,由於是沿用XP的分割區,也不會是對齊的狀態。

所以如果依它的推斷,
我的WIN XP 使用AS SSD Benchmark測試,
是一定會無法對齊~而發生錯誤訊息

它也說到,[在Win7/Vista下直接規劃SSD,或是直接在新SSD上重安裝Win7/Vista,Partition會是對齊的狀態。]
我是在WIN7底下直接規劃SSD的沒錯~~

它所提到的 Paragon Alignment Tool 這套軟體,
我倒是可以試著玩玩看~
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-17, 01:57 AM   #10 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

已經搞定嚕!!
我總共犯了兩個錯誤~分享一下我的搞定經驗,

我的主機板是 ASUS P7P55D PRO
我就一直在想,網路上別人的經驗~我搜尋到的,如樓上熊大所搜尋到的~
都是沒裝驅動?
那沒裝驅動,是指哪一方面的驅動?
一直排迴在AHCI這個部份~~似乎是錯誤的方向?

後來我將主機板說明書仔細翻閱,
在去對照我的裝置管理員
發現在IDE ATA /ATAPI裡, 驅動部份似乎和原裝的晶片不太一樣?
http://img205.imageshack.us/img205/5733/53151890.jpg
懷疑有可能是WIN7 抓到的~JMB36X磁碟陣列驅動程式是錯誤的


於是我到華碩官網,下載JMB36X的驅動重新安裝
而且不能用SETUP的方式,要用手動安裝驅動的方式~否則WIN7還是會抓錯


但是重新安裝JMB36X驅動後~測試還是發現錯誤?
我就想到可能是我主機板上,
接SSD硬碟的SATA線~接錯插槽了


我就在去翻一下說明書,
果然我原本接的地方(如圖所示)
http://img16.imageshack.us/img16/461/20177819.jpg
在開啟AHCI模式下,是不能接在這裡的~我接錯了!



而我試著改接到(如圖所示)
http://img850.imageshack.us/img850/4370/33106570.jpg
JMB363 Serial ATA的專用插槽,
問題就解決了,也可以正常開機,
用AS SSD Benchmark測試~~也都顯示正常了!


之前我接到JMB363 Serial ATA這個插槽,會無法開機,
就是因為JMB36X這個晶片的驅動沒有安裝完整~
所以會改接到IDE模式的插槽來使用,
確一直乎略了原來出問題的地方就在這裡。


我找到解決方式了~~謝謝以上各位先進的答覆!感恩!
雖然詳細原因~為什麼要使用JMB363 eSATA控制器來當開機接頭...這一點....我還是不太懂?>"<
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
有 2 位會員向 lucky cat 送花:
getter (2011-11-19),猜謎人 (2011-11-17)
感謝您發表一篇好文章
舊 2011-11-17, 12:00 PM   #11 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時
註冊日期: 2002-12-06
住址: 打狗
文章: 51983
精華: 0
現金: 1772 金幣
資產: 36245495 金幣
預設

你錯誤的觀念.....

1.WIN安裝程式支援AHCI模式驅動......沒錯!,所以你不用像XP安裝時
得透過"F6"額外掛上SATA(AHCI)驅動程式,但!

W7內建的AHCI肯定不是你系統所屬晶片的"專用驅動",你必須安裝南橋
晶片專屬的驅動,INTEL的叫做I啥的我忘了....主機板包裝CD內有...

你會出問題就是你將SATA排線插在南橋轄下的SATA插座上使用,卻沒有
掛上專屬的SATA AHCI驅動(組陣列就是RAID驅動)....

2.你會搞好,是因為你把排線改插在JMB363晶片下轄的SATA座上,
然後掛上了該晶片專屬的驅動程式,所以好了...

你要是當初搞清楚這問題並裝上了正確的驅動,就不會有這問題了....
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 78997, 收花文章: 22071 篇, 收花: 79958 次
回覆時引用此帖
有 2 位會員向 a471 送花:
getter (2011-11-19),lucky cat (2011-11-17)
感謝您發表一篇好文章
舊 2011-11-17, 01:16 PM   #12 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: a471 查看文章
你錯誤的觀念.....

1.WIN安裝程式支援AHCI模式驅動......沒錯!,所以你不用像XP安裝時
得透過"F6"額外掛上SATA(AHCI)驅動程式,但!

W7內建的AHCI肯定不是你系統所屬晶片的"專用驅動",你必須安裝南橋
晶片專屬的驅動,INTEL的叫做I啥的我忘了....主機板包裝CD內有...

你會出問題就是你將SATA排線插在南橋轄下的SATA插座上使用,卻沒有
掛上專屬的SATA AHCI驅動(組陣列就是RAID驅動)....

2.你會搞好,是因為你把排線改插在JMB363晶片下轄的SATA座上,
然後掛上了該晶片專屬的驅動程式,所以好了...

你要是當初搞清楚這問題並裝上了正確的驅動,就不會有這問題了....
感謝您的回答!

對啊~所以此篇一直沒有人糾正我,WIN抓到的介面驅動(看起來是沒問題)的,
但是使用上並不是專屬的驅動,

我在這一篇的 6F 9F 都有針對這個問題,來提出疑問?
問是否WIN7會抓到錯誤的AHCI或其他介面晶片的錯誤?
只是....不論在這問...或其他地方問的......一直等不到針對此回應的答案>"<

不好意思~~那我現在還是有三個問題,

1.
我現在的情況,應該要到哪裡查詢AHCI驅動是否有裝錯?
WIN7的裝置管理員裡...的哪一個選項裡?

2.
我現在若重裝修正AHCI驅動,會造成無法開機的悲劇嗎?
那裝好後~可以接回我(圖2)南橋轄下的SATA插座嗎?
這樣就不會出錯嗎?

3.
我的光碟已遺失~在ASUS的下載官網裡,(我是WIN7 64Bit)
我應該要在哪一個選項裡,找到AHCI的驅動程式呢?
http://support.asus.com/Download.asp...D+PRO&p=1&s=32
因為我找不到~~


還望不吝指正~~謝謝!~~感恩!
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-18, 12:10 AM   #13 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時
註冊日期: 2002-12-06
住址: 打狗
文章: 51983
精華: 0
現金: 1772 金幣
資產: 36245495 金幣
預設

我個人認為W7安裝程式支援AHCI(SATA介面)的意義僅止於

"讓你免用軟碟機、用磁片按F6額外掛驅動"而已.....又或許

可以這麼說,它W7內的AHCI驅動僅適用於W7誕生前的現有

設備使用。你的主機板晶片組比較新必須裝自己專屬的驅動才

能正確運作,如果是比較舊的主機板(如K8、I945)可能就可以

直接套用無需另外安裝即可正常運作......

安裝系統時當OS比系統平台新時,或許可以免裝系統晶片等必要
驅動就可以正常運作了,可是當系統平台比OS新時就必須完整安
裝相關必要驅動程式才能正確運作....

A1.裝置管理員中磁碟控制介面應該可以看到,看它顯示什麼資訊...
由於我沒用這麼新的電腦,我無法告訴你他應顯示出什麼....

A2.你要吃飽很閒也可以重新安裝系統阿,把硬碟安裝在P55轄下的
SATA介面上。目前的JMB363是SATA3.0標準的介面....
你SSD是SATA3.0還是2.0的?

系統裝好了再換SATA PORT...我不知道ㄝ,我沒這方面經驗不知會怎樣

A3.
ntel(R) Chipset Software Installation Utility<==晶片組的驅動程式

JMicron JMB36X(JMB363.JMB322) Controller Driver<=SATA3介面
控制晶片的驅動程式

Intel(R) Matrix Storage Manager Driver V8.9.0.1023<=INTEL
SATA、磁碟控制相關的驅動程式(過去包含IDE呢)

要組RAID或者AHCI都用它,選擇時別選錯了.....


這就是為什麼拿給門市"重灌"要收800~1000的關鍵了....

RUN SETUP.EXE誰不會ㄚ,但是系統要建立的正確、穩定
卻又是另外一回事了,裝驅動誰先裝誰後裝有學問的....
A2.
a471 目前離線  
送花文章: 78997, 收花文章: 22071 篇, 收花: 79958 次
回覆時引用此帖
向 a471 送花的會員:
lucky cat (2011-11-18)
感謝您發表一篇好文章
舊 2011-11-18, 01:35 AM   #14 (permalink)
註冊會員
 
lucky cat 的頭像
榮譽勳章
UID - 349016
在線等級: 級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時級別:9 | 在線時長:131小時 | 升級還需:9小時
註冊日期: 2011-10-04
文章: 367
精華: 0
現金: 418 金幣
資產: 668 金幣
預設

引用:
作者: a471 查看文章
A1.裝置管理員中磁碟控制介面應該可以看到,看它顯示什麼資訊...
由於我沒用這麼新的電腦,我無法告訴你他應顯示出什麼....

A2.你要吃飽很閒也可以重新安裝系統阿,把硬碟安裝在P55轄下的
SATA介面上。目前的JMB363是SATA3.0標準的介面....
你SSD是SATA3.0還是2.0的?

系統裝好了再換SATA PORT...我不知道ㄝ,我沒這方面經驗不知會怎樣

A3.
ntel(R) Chipset Software Installation Utility<==晶片組的驅動程式

JMicron JMB36X(JMB363.JMB322) Controller Driver<=SATA3介面
控制晶片的驅動程式

Intel(R) Matrix Storage Manager Driver V8.9.0.1023<=INTEL
SATA、磁碟控制相關的驅動程式(過去包含IDE呢)

要組RAID或者AHCI都用它,選擇時別選錯了.....


這就是為什麼拿給門市"重灌"要收800~1000的關鍵了....

RUN SETUP.EXE誰不會ㄚ,但是系統要建立的正確、穩定
卻又是另外一回事了,裝驅動誰先裝誰後裝有學問的....
A2.
感謝您的回答~

我的SSD是SATA3.0的,
目前接在JMB363的接頭上,如上呈~也已經灌好JMB363的驅動,
並可以正常開機,那麼看來我是不用重灌系統~也無需重灌Driver了

那我也瞭解了 Intel(R) Matrix Storage Manager Driver V8.9.0.1023
這個Driver~下次我若重灌win7系統,我就將它存在磁片或cd內
因為現在win7有支援使用光碟,在安裝過程中載入AHCI Driver
這樣就算硬碟接在南橋晶片的SATA插座下,應該也不會顯示錯誤了?
(不過那也要等到...下次有機會重灌系統時....在做這個嘗試了)

在作業系統下,重新載入AHCI驅動~
確實我也不敢輕易嘗試,
曾經因為原本是IDE模式,開了AHCI就再也無法進入系統的經驗,
就算改回IDE模式還是進不去~~(估計是磁區被搞亂了)
所以我還是不要吃飽太閒....做這個實驗了

再次感謝您的回覆~~~~3Q
lucky cat 目前離線  
送花文章: 412, 收花文章: 341 篇, 收花: 1279 次
回覆時引用此帖
舊 2011-11-18, 10:51 AM   #15 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時級別:69 | 在線時長:5098小時 | 升級還需:82小時
註冊日期: 2002-12-06
住址: 打狗
文章: 51983
精華: 0
現金: 1772 金幣
資產: 36245495 金幣
預設

JMB363是顆SATA2.0+IED的晶片,我還以為是3.0的咧...

AHCI模式使用後不可以亂變更.....也不能事後變AHCI模式...

安裝系統時就得事先在BIOS設定好運作的模式..
a471 目前離線  
送花文章: 78997, 收花文章: 22071 篇, 收花: 79958 次
回覆時引用此帖
向 a471 送花的會員:
lucky cat (2011-11-18)
感謝您發表一篇好文章
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用

相似的主題
主題 主題作者 討論區 回覆 最後發表
疑問 - 小弟有一個硬碟的問題,想請教大家 tunhsiang 硬體疑難使用問題討論區 5 2008-10-27 07:45 PM
想請教一個 ACDSee 5.0 的問題 ppkk61 一般電腦疑難討論區 2 2003-09-15 10:32 PM
請教一個新注音輸入法的問題[xp] with 軟體應用問題討論區 3 2003-07-17 09:26 PM
請教一下虛擬光碟的問題 kusojoe 軟體應用問題討論區 1 2003-07-02 03:50 PM
請教一個EMULE LOWID的問題 james0215 軟體應用問題討論區 1 2003-03-21 09:33 PM


所有時間均為台北時間。現在的時間是 02:18 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1